Loading ...
Sorry, an error occurred while loading the content.

need help with connection issues

Expand Messages
  • pbcromans
    I have been using my WS-2317 for sometime with heavy weather to WUHU. Recenlty the station stopped transmitting information to the PC. Have tried using the
    Message 1 of 17 , May 28, 2008
    • 0 Attachment
      I have been using my WS-2317 for sometime with heavy weather to WUHU.
      Recenlty the station stopped transmitting information to the PC. Have
      tried using the direct connection to WUHU but it's not working. If I
      try heavy Weather it tells me no station detected on COM1. Anyone able
      to offer any thing I can try to fix the issue?
    • wuhu_software
      I am assuming the data does appear on the console? My suggestion would be to try either a different serial port on the machine or try moving the console to a
      Message 2 of 17 , May 28, 2008
      • 0 Attachment
        I am assuming the data does appear on the console?

        My suggestion would be to try either a different serial port on the
        machine or try moving the console to a different PC to test.

        If there was lightning in the area, you might have a fried PC serial
        port.



        --- In wuhu_software_group@yahoogroups.com, "pbcromans" <pbcromans@...>
        wrote:
        >
        > I have been using my WS-2317 for sometime with heavy weather to
        WUHU.
        > Recenlty the station stopped transmitting information to the PC.
        Have
        > tried using the direct connection to WUHU but it's not working. If I
        > try heavy Weather it tells me no station detected on COM1. Anyone
        able
        > to offer any thing I can try to fix the issue?
        >
      • pbcromans
        Sorry, let me clarify. The data is displayed on the console fine, just not transmitting to the PC via WUHU or Heavyweather. We did have some lightning and
        Message 3 of 17 , May 28, 2008
        • 0 Attachment
          Sorry, let me clarify. The data is displayed on the console fine,
          just not transmitting to the PC via WUHU or Heavyweather. We did
          have some lightning and very heavy rain that day. Any idea how I
          check the COM1 port or the serial cable?



          --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
          <wuhu_software@...> wrote:
          >
          >
          > I am assuming the data does appear on the console?
          >
          > My suggestion would be to try either a different serial port on the
          > machine or try moving the console to a different PC to test.
          >
          > If there was lightning in the area, you might have a fried PC
          serial
          > port.
          >
          >
          >
          > --- In wuhu_software_group@yahoogroups.com, "pbcromans"
          <pbcromans@>
          > wrote:
          > >
          > > I have been using my WS-2317 for sometime with heavy weather to
          > WUHU.
          > > Recenlty the station stopped transmitting information to the PC.
          > Have
          > > tried using the direct connection to WUHU but it's not working.
          If I
          > > try heavy Weather it tells me no station detected on COM1.
          Anyone
          > able
          > > to offer any thing I can try to fix the issue?
          > >
          >
        • M. A.P
          I guess you should clarify whether you re using wireless or wired connection. To: wuhu_software_group@yahoogroups.comFrom: pbcromans@sbcglobal.netDate: Wed, 28
          Message 4 of 17 , May 28, 2008
          • 0 Attachment
            I guess you should clarify whether you're using wireless or wired connection.


            To: wuhu_software_group@yahoogroups.com
            From: pbcromans@...
            Date: Wed, 28 May 2008 20:11:36 +0000
            Subject: [wuhu_software_group] Re: need help with connection issues

            Sorry, let me clarify. The data is displayed on the console fine,
            just not transmitting to the PC via WUHU or Heavyweather. We did
            have some lightning and very heavy rain that day. Any idea how I
            check the COM1 port or the serial cable?

            --- In wuhu_software_ group@yahoogroup s.com, "wuhu_software"
            <wuhu_software@ ...> wrote:
            >
            >
            > I am assuming the data does appear on the console?
            >
            > My suggestion would be to try either a different serial port on the
            > machine or try moving the console to a different PC to test.
            >
            > If there was lightning in the area, you might have a fried PC
            serial
            > port.
            >
            >
            >
            > --- In wuhu_software_ group@yahoogroup s.com, "pbcromans"
            <pbcromans@>
            > wrote:
            > >
            > > I have been using my WS-2317 for sometime with heavy weather to
            > WUHU.
            > > Recenlty the station stopped transmitting information to the PC.
            > Have
            > > tried using the direct connection to WUHU but it's not working.
            If I
            > > try heavy Weather it tells me no station detected on COM1.
            Anyone
            > able
            > > to offer any thing I can try to fix the issue?
            > >
            >




            Give to a good cause with every e-mail. Join the i’m Initiative from Microsoft.
          • pbcromans
            I m using wired connection. All sensors are wired to the console and the console is wired to the serial port. ... connection. ... 20:11:36 +0000Subject:
            Message 5 of 17 , May 28, 2008
            • 0 Attachment
              I'm using wired connection. All sensors are wired to the console and
              the console is wired to the serial port.

              --- In wuhu_software_group@yahoogroups.com, "M. A.P" <m_a_p@...>
              wrote:
              >
              >
              > I guess you should clarify whether you're using wireless or wired
              connection.
              >
              >
              > To: wuhu_software_group@...: pbcromans@...: Wed, 28 May 2008
              20:11:36 +0000Subject: [wuhu_software_group] Re: need help with
              connection issues
              >
              >
              >
              >
              > Sorry, let me clarify. The data is displayed on the console fine,
              just not transmitting to the PC via WUHU or Heavyweather. We did have
              some lightning and very heavy rain that day. Any idea how I check the
              COM1 port or the serial cable?--- In
              wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@>
              wrote:>> > I am assuming the data does appear on the console?> > My
              suggestion would be to try either a different serial port on the >
              machine or try moving the console to a different PC to test.> > If
              there was lightning in the area, you might have a fried PC serial >
              port.> > > > --- In wuhu_software_group@yahoogroups.com, "pbcromans"
              <pbcromans@> > wrote:> >> > I have been using my WS-2317 for sometime
              with heavy weather to > WUHU. > > Recenlty the station stopped
              transmitting information to the PC. > Have > > tried using the direct
              connection to WUHU but it's not working. If I > > try heavy Weather
              it tells me no station detected on COM1. Anyone > able > > to offer
              any thing I can try to fix the issue?> >>
              >
              >
              >
              >
              >
              >
              > _________________________________________________________________
              > Give to a good cause with every e-mail. Join the i'm Initiative
              from Microsoft.
              > http://im.live.com/Messenger/IM/Join/Default.aspx?souce=EML_WL_
              GoodCause
              >
            • M. A.P
              I think you re looking at the fried port syndrome then - can you try another comm port or another PC? -Mike To: wuhu_software_group@yahoogroups.comFrom:
              Message 6 of 17 , May 28, 2008
              • 0 Attachment
                I think you're looking at the fried port syndrome then - can you try another comm port or another PC?
                 
                -Mike


                To: wuhu_software_group@yahoogroups.com
                From: pbcromans@...
                Date: Wed, 28 May 2008 20:21:31 +0000
                Subject: [wuhu_software_group] Re: need help with connection issues

                I'm using wired connection. All sensors are wired to the console and
                the console is wired to the serial port.

                --- In wuhu_software_ group@yahoogroup s.com, "M. A.P" <m_a_p@...>
                wrote:
                >
                >
                > I guess you should clarify whether you're using wireless or wired
                connection.
                >
                >
                > To: wuhu_software_ group@... : pbcromans@.. .: Wed, 28 May 2008
                20:11:36 +0000Subject: [wuhu_software_ group] Re: need help with
                connection issues
                >
                >
                >
                >
                > Sorry, let me clarify. The data is displayed on the console fine,
                just not transmitting to the PC via WUHU or Heavyweather. We did have
                some lightning and very heavy rain that day. Any idea how I check the
                COM1 port or the serial cable?--- In
                wuhu_software_ group@yahoogroup s.com, "wuhu_software" <wuhu_software@ >
                wrote:>> > I am assuming the data does appear on the console?> > My
                suggestion would be to try either a different serial port on the >
                machine or try moving the console to a different PC to test.> > If
                there was lightning in the area, you might have a fried PC serial >
                port.> > > > --- In wuhu_software_ group@yahoogroup s.com, "pbcromans"
                <pbcromans@> > wrote:> >> > I have been using my WS-2317 for sometime
                with heavy weather to > WUHU. > > Recenlty the station stopped
                transmitting information to the PC. > Have > > tried using the direct
                connection to WUHU but it's not working. If I > > try heavy Weather
                it tells me no station detected on COM1. Anyone > able > > to offer
                any thing I can try to fix the issue?> >>
                >
                >
                >
                >
                >
                >
                > ____________ _________ _________ _________ _________ _________ _
                > Give to a good cause with every e-mail. Join the i'm Initiative
                from Microsoft.
                > http://im.live. com/Messenger/ IM/Join/Default. aspx?souce= EML_WL_
                GoodCause
                >




                Change the world with e-mail. Join the i’m Initiative from Microsoft.
              • pbcromans
                Only 1 serial post on my PC so not looking promising. Guess I could use this as a reason to get my wife to put up money for a new PC. ... WUHU. ... Have ...
                Message 7 of 17 , May 28, 2008
                • 0 Attachment
                  Only 1 serial post on my PC so not looking promising. Guess I could
                  use this as a reason to get my wife to put up money for a new PC.

                  --- In wuhu_software_group@yahoogroups.com, "pbcromans" <pbcromans@...>
                  wrote:
                  >
                  > I have been using my WS-2317 for sometime with heavy weather to
                  WUHU.
                  > Recenlty the station stopped transmitting information to the PC.
                  Have
                  > tried using the direct connection to WUHU but it's not working. If I
                  > try heavy Weather it tells me no station detected on COM1. Anyone
                  able
                  > to offer any thing I can try to fix the issue?
                  >
                • M. A.P
                  Another alternative is to add a PCI serial ports card (if you have a free slot) - very inexpensive. To: wuhu_software_group@yahoogroups.comFrom:
                  Message 8 of 17 , May 28, 2008
                  • 0 Attachment
                    Another alternative is to add a PCI serial ports card (if you have a free slot) - very inexpensive.


                    To: wuhu_software_group@yahoogroups.com
                    From: pbcromans@...
                    Date: Wed, 28 May 2008 20:27:05 +0000
                    Subject: [wuhu_software_group] Re: need help with connection issues

                    Only 1 serial post on my PC so not looking promising. Guess I could
                    use this as a reason to get my wife to put up money for a new PC.

                    --- In wuhu_software_ group@yahoogroup s.com, "pbcromans" <pbcromans@. ..>
                    wrote:
                    >
                    > I have been using my WS-2317 for sometime with heavy weather to
                    WUHU.
                    > Recenlty the station stopped transmitting information to the PC.
                    Have
                    > tried using the direct connection to WUHU but it's not working. If I
                    > try heavy Weather it tells me no station detected on COM1. Anyone
                    able
                    > to offer any thing I can try to fix the issue?
                    >




                    E-mail for the greater good. Join the i’m Initiative from Microsoft.
                  • John Liss
                    Or just go get a serial port card for $15 if you have an extra slot :) pbcromans sat down at the console on 5/28/2008 2:27 PM and madly banged
                    Message 9 of 17 , May 28, 2008
                    • 0 Attachment
                      Or just go get a serial port card for $15 if you have an extra slot :)

                      pbcromans sat down at the console on 5/28/2008 2:27 PM and madly banged out:
                      Only 1 serial post on my PC so not looking promising.  Guess I could 
                      use this as a reason to get my wife to put up money for a new PC.
                      
                      --- In wuhu_software_group@yahoogroups.com, "pbcromans" <pbcromans@...> 
                      wrote:
                        
                      I have been using my WS-2317 for sometime with heavy weather to 
                          
                      WUHU.  
                        
                      Recenlty the station stopped transmitting information to the PC.  
                          
                      Have 
                        
                      tried using the direct connection to WUHU but it's not working.  If I 
                      try heavy Weather it tells me no station detected on COM1.  Anyone 
                          
                      able 
                        
                      to offer any thing I can try to fix the issue?
                      
                          
                      
                      
                      ------------------------------------
                      
                      To visit your group on the web, go to:
                      http://groups.yahoo.com/group/wuhu_software_group/
                      
                      Want more or less group messages (Special notices as a minimum)?http://groups.yahoo.com/group/wuhu_software_group/join
                      
                      To unsubscribe from this group, send an email to:
                      wuhu_software_group-unsubscribe@yahoogroups.com
                      
                      WUHU Download page: 
                      http://home.comcast.net/~wuhu_software/Yahoo! Groups Links
                      
                      <*> To visit your group on the web, go to:
                          http://groups.yahoo.com/group/wuhu_software_group/
                      
                      <*> Your email settings:
                          Individual Email | Traditional
                      
                      <*> To change settings online go to:
                          http://groups.yahoo.com/group/wuhu_software_group/join
                          (Yahoo! ID required)
                      
                      <*> To change settings via email:
                          mailto:wuhu_software_group-digest@yahoogroups.com 
                          mailto:wuhu_software_group-fullfeatured@yahoogroups.com
                      
                      <*> To unsubscribe from this group, send an email to:
                          wuhu_software_group-unsubscribe@yahoogroups.com
                      
                      <*> Your use of Yahoo! Groups is subject to:
                          http://docs.yahoo.com/info/terms/
                      
                        
                    • M. A.P
                      As you have a WS-2317, do you have a USB/serial converter - I know USB is problematic, but you could check out the console connection using the USB/serial
                      Message 10 of 17 , May 28, 2008
                      • 0 Attachment
                        As you have a WS-2317, do you have a USB/serial converter - I know USB is problematic, but you could check out the console connection using the USB/serial converter to ensure the console-PC port is still good.


                        To: wuhu_software_group@yahoogroups.com
                        From: pbcromans@...
                        Date: Wed, 28 May 2008 20:27:05 +0000
                        Subject: [wuhu_software_group] Re: need help with connection issues

                        Only 1 serial post on my PC so not looking promising. Guess I could
                        use this as a reason to get my wife to put up money for a new PC.

                        --- In wuhu_software_ group@yahoogroup s.com, "pbcromans" <pbcromans@. ..>
                        wrote:
                        >
                        > I have been using my WS-2317 for sometime with heavy weather to
                        WUHU.
                        > Recenlty the station stopped transmitting information to the PC.
                        Have
                        > tried using the direct connection to WUHU but it's not working. If I
                        > try heavy Weather it tells me no station detected on COM1. Anyone
                        able
                        > to offer any thing I can try to fix the issue?
                        >




                        Change the world with e-mail. Join the i’m Initiative from Microsoft.
                      • pbcromans
                        Don t have a converter. Will just see about checking the station on my laptop. If that works then will either get new PC or add in a serial card. ... WUHU.
                        Message 11 of 17 , May 28, 2008
                        • 0 Attachment
                          Don't have a converter. Will just see about checking the station on my
                          laptop. If that works then will either get new PC or add in a serial
                          card.

                          --- In wuhu_software_group@yahoogroups.com, "pbcromans" <pbcromans@...>
                          wrote:
                          >
                          > I have been using my WS-2317 for sometime with heavy weather to
                          WUHU.
                          > Recenlty the station stopped transmitting information to the PC.
                          Have
                          > tried using the direct connection to WUHU but it's not working. If I
                          > try heavy Weather it tells me no station detected on COM1. Anyone
                          able
                          > to offer any thing I can try to fix the issue?
                          >
                        • pbcromans
                          Okay, got the station to work on laptop with Heavyweather 2.0 but it did not work with the newer version of heavyweather. Should i try anything else on the PC
                          Message 12 of 17 , May 28, 2008
                          • 0 Attachment
                            Okay, got the station to work on laptop with Heavyweather 2.0 but it
                            did not work with the newer version of heavyweather. Should i try
                            anything else on the PC or just assume that it is the serial port?

                            --- In wuhu_software_group@yahoogroups.com, "pbcromans" <pbcromans@...>
                            wrote:
                            >
                            > I have been using my WS-2317 for sometime with heavy weather to
                            WUHU.
                            > Recenlty the station stopped transmitting information to the PC.
                            Have
                            > tried using the direct connection to WUHU but it's not working. If I
                            > try heavy Weather it tells me no station detected on COM1. Anyone
                            able
                            > to offer any thing I can try to fix the issue?
                            >
                          • wuhu_software
                            If you are trying to run Heather Pro, that can only communicate with the WS-36XX stations, not the WS-23XX series. You could try connecting a known good serial
                            Message 13 of 17 , May 28, 2008
                            • 0 Attachment
                              If you are trying to run Heather Pro, that can only communicate with
                              the WS-36XX stations, not the WS-23XX series.

                              You could try connecting a known good serial device to the suspect
                              port, like a PDA, GPS, or some other device.

                              Odds are the port is fried.


                              --- In wuhu_software_group@yahoogroups.com, "pbcromans"
                              <pbcromans@...> wrote:
                              >
                              > Okay, got the station to work on laptop with Heavyweather 2.0 but
                              it
                              > did not work with the newer version of heavyweather. Should i try
                              > anything else on the PC or just assume that it is the serial port?
                              >
                              > --- In wuhu_software_group@yahoogroups.com, "pbcromans"
                              <pbcromans@>
                              > wrote:
                              > >
                              > > I have been using my WS-2317 for sometime with heavy weather to
                              > WUHU.
                              > > Recenlty the station stopped transmitting information to the PC.
                              > Have
                              > > tried using the direct connection to WUHU but it's not working.
                              If I
                              > > try heavy Weather it tells me no station detected on COM1.
                              Anyone
                              > able
                              > > to offer any thing I can try to fix the issue?
                              > >
                              >
                            • wuhu_software
                              Typo, I meant to type Heavyweather Pro. Thanks. ... with ... try ... PC. ... working.
                              Message 14 of 17 , May 28, 2008
                              • 0 Attachment
                                Typo, I meant to type Heavyweather Pro.

                                Thanks.

                                --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
                                <wuhu_software@...> wrote:
                                >
                                >
                                > If you are trying to run Heather Pro, that can only communicate
                                with
                                > the WS-36XX stations, not the WS-23XX series.
                                >
                                > You could try connecting a known good serial device to the suspect
                                > port, like a PDA, GPS, or some other device.
                                >
                                > Odds are the port is fried.
                                >
                                >
                                > --- In wuhu_software_group@yahoogroups.com, "pbcromans"
                                > <pbcromans@> wrote:
                                > >
                                > > Okay, got the station to work on laptop with Heavyweather 2.0 but
                                > it
                                > > did not work with the newer version of heavyweather. Should i
                                try
                                > > anything else on the PC or just assume that it is the serial port?
                                > >
                                > > --- In wuhu_software_group@yahoogroups.com, "pbcromans"
                                > <pbcromans@>
                                > > wrote:
                                > > >
                                > > > I have been using my WS-2317 for sometime with heavy weather to
                                > > WUHU.
                                > > > Recenlty the station stopped transmitting information to the
                                PC.
                                > > Have
                                > > > tried using the direct connection to WUHU but it's not
                                working.
                                > If I
                                > > > try heavy Weather it tells me no station detected on COM1.
                                > Anyone
                                > > able
                                > > > to offer any thing I can try to fix the issue?
                                > > >
                                > >
                                >
                              • James Mason
                                Have you check your Device Manager to see what s wrong with the port? Click on Start and then Control Panel Click on System When System Prpoerties comes up
                                Message 15 of 17 , May 28, 2008
                                • 0 Attachment
                                  Have you check your Device Manager to see what's wrong with the port?
                                   
                                  Click on Start and then Control Panel
                                  Click on System
                                  When System Prpoerties comes up
                                  Click on Device Manager
                                  Go to Ports (COM & LPT)
                                  Double Click on Communications Port (COM 1) (whatever port you are/were using)
                                  You get info as to wheter the port is working or if there is another device using the port or how to troubleshoot the problem.
                                   
                                  Try that. . .if might help

                                • wuhu_software
                                  Just to let you know, over the years, most of the serial ports that have been fried by lightning appear to be functioning correctly when you view the status of
                                  Message 16 of 17 , May 29, 2008
                                  • 0 Attachment
                                    Just to let you know, over the years, most of the serial ports that
                                    have been fried by lightning appear to be functioning correctly when
                                    you view the status of the port under Device Manager.

                                    You would think that the entire chip (UART) would fail to initialize
                                    once damaged, but that does not seem to be the case.


                                    --- In wuhu_software_group@yahoogroups.com, James Mason <masonjh1@...>
                                    wrote:
                                    >
                                    > Have you check your Device Manager to see what's wrong with the port?
                                    >
                                    > Click on Start and then Control Panel
                                    > Click on System
                                    > When System Prpoerties comes up
                                    > Click on Device Manager
                                    > Go to Ports (COM & LPT)
                                    > Double Click on Communications Port (COM 1) (whatever port you
                                    are/were using)
                                    > You get info as to wheter the port is working or if there is
                                    another device using the port or how to troubleshoot the problem.
                                    >
                                    > Try that. . .if might help
                                    >
                                  • steve_03222
                                    Here is the new Manual for WUHU, should be able to find your answers here. http://www.lissproductions.com/wuhumanual/ Steve
                                    Message 17 of 17 , May 31, 2008
                                    • 0 Attachment
                                      Here is the new Manual for WUHU, should be able to find your answers
                                      here.

                                      http://www.lissproductions.com/wuhumanual/

                                      Steve
                                    Your message has been successfully submitted and would be delivered to recipients shortly.