Loading ...
Sorry, an error occurred while loading the content.

Re: New to WUHU... have a few problems.

Expand Messages
  • pmillerusa
    Thanks for the quick reply. I see its working now as well and was wondering if there was a minimum number of data points before it was active or otherwise. All
    Message 1 of 6 , Apr 3 1:07 PM
    View Source
    • 0 Attachment
      Thanks for the quick reply.

      I see its working now as well and was wondering if there was a minimum
      number of data points before it was active or otherwise. All looks good
      now though, so I guess it was just bad timing for the new guy...

      On the game issue, yes, I do have the La Crosse supplied USB/Serial
      convertor, so that very well could be the issue. The thing is, I have
      had the station running locally for a month or so (via the same
      USB/Serial) with no issues running Heavy Weather directly.

      What I may do this evening is change it from direct serial and have it
      read the log and see if that changes the behaviour. I also have another
      USB/Serial i can try.

      Will report on what I find out and thanks again.

      Paul
    • pmillerusa
      I think I have everything resolved... 1 - It looks like the timeliness of the data on WU was their issue as it seems to be similar to other stations in the
      Message 2 of 6 , Apr 4 9:04 AM
      View Source
      • 0 Attachment
        I think I have everything resolved...

        1 - It looks like the timeliness of the data on WU was their issue as
        it seems to be similar to other stations in the area.

        2 - The PC locking up was indeed the serial/USB converter (or a port
        conflict). I am so used to using my laptop that I forgot my desktop PC
        had a native serial port. Changed the comm. port over as well as
        plugging it directly in and there have been no lock-ups since.

        Great software and all is looking great.

        Thanks again!

        Paul
      • steve_03222
        Good to hear you are back in business. Steve
        Message 3 of 6 , Apr 4 6:00 PM
        View Source
        • 0 Attachment
          Good to hear you are back in business.
          Steve
        • Rick
          ... Sorry but the subject line in this looks like something BOB Barker would right..LOL Have your pet..... Rick KOHWAPAK1
          Message 4 of 6 , Apr 4 7:24 PM
          View Source
          • 0 Attachment
            --- In wuhu_software_group@yahoogroups.com, "steve_03222"

            Sorry but the subject line in this looks like something BOB Barker
            would right..LOL Have your pet.....

            Rick
            KOHWAPAK1

            http://www.bright.net/~cfr301/weather.htm

            <steve_03222@...> wrote:
            >
            > Good to hear you are back in business.
            > Steve
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.