Loading ...
Sorry, an error occurred while loading the content.

WS2310 and Abnormal Wind

Expand Messages
  • Ed
    Anyone seen strange spikes every 2-3 days (wind gusts) at like 60-90 mph? Running in wired mode with wind unit on roof. suspect telco wiring. thanks Ed de
    Message 1 of 2 , Jul 13, 2005
    • 0 Attachment
      Anyone seen strange spikes every 2-3 days (wind gusts) at like 60-90
      mph? Running in wired mode with wind unit on roof. suspect telco
      wiring. thanks Ed de KB9ZI
    • bucklava03
      I have the same ws2310 setup and get 15-22 mph wind spikes. No one in my area had gusts that strong at that same time, so I can t tell if they are real gusts
      Message 2 of 2 , Jul 13, 2005
      • 0 Attachment
        I have the same ws2310 setup and get 15-22 mph wind spikes. No one in
        my area had gusts that strong at that same time, so I can't tell if
        they are real gusts or not. But it could be the wiring. My wire is zip-
        tied to a 1/2" metal pole I have on the roof. I think the first thing
        I will try is to move the wire as far from the pole as possible. In
        the ws2310 manual it says to keep it away from anything metal (metal
        pipes, poles, etc). If that doesn't work then I might try the CAT5
        trick below, which replaces the crappy telephone cable with CAT5.

        http://www.lavrsen.dk/sources/weather/windmod.htm

        Brian Mulcahy
        Sterling Massachsetts
        CW4065
        KMASTERL3


        --- In wuhu_software_group@yahoogroups.com, "Ed" <ed@k...> wrote:
        > Anyone seen strange spikes every 2-3 days (wind gusts) at like 60-90
        > mph? Running in wired mode with wind unit on roof. suspect telco
        > wiring. thanks Ed de KB9ZI
      Your message has been successfully submitted and would be delivered to recipients shortly.