Loading ...
Sorry, an error occurred while loading the content.

Re: WUHU 2.16

Expand Messages
  • wuhu_software
    Good luck with it. It would be impossible for me to replicate the problem as my Windows Me does not have the problem. You might Google for ActiveX installation
    Message 1 of 7 , Mar 2, 2008
    • 0 Attachment
      Good luck with it.

      It would be impossible for me to replicate the problem as my Windows
      Me does not have the problem.

      You might Google for ActiveX installation failures. I have no clue.

      Thanks.


      --- In wuhu_software_group@yahoogroups.com, "tangodelta72"
      <tangodelta@...> wrote:
      >
      > That has solved the problem. I must be missing an update or
      > something, though I have searched and downloaded/installed
      everything
      > I could find including updates for ie6 SP1. Now I don't get to see
      > the cool gauges but am up again. Thanks for your help and if you
      > think of anything else, please let me know. (I realize this will
      not
      > be your first priority)
      >
      > Dave
      > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      > <wuhu_software@> wrote:
      > >
      > >
      > >
      > > Dave,
      > >
      > > The temperature control is an activex control. It is probably
      > trying to
      > > self-register but is not able to.
      > >
      > > The only thing I can think of at the moment is to use the Linux
      > version
      > > minus the activex to get you going.
      > >
      > > Did you install any needed service packs and patches?
      > >
      > > This this version that has no active X controls:
      > >
      > > WUHU216_32_B19.zip
      > >
      >
      <http://home.comcast.net/~wuhu_software/files/WUHU216_32_B19_WINE.zip>
      > >
      > > --- In wuhu_software_group@yahoogroups.com, "tangodelta72"
      > > <tangodelta@> wrote:
      > > >
      > > > I did a fresh boot, double checked task manager, the only things
      > > > running are explorer and systray. The install still gets the
      same
      > > > error. I downloaded another copy of WUHU216 from your websight
      and
      > > > get the same results. It always stops at 78% with the same
      error.
      > > >
      > > >
      > > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      > > > wuhu_software@ wrote:
      > > > >
      > > > > Make sure you do not have a copy of WUHU running on the tray
      or
      > > > that
      > > > > did not shut down properly (check your task list).
      > > > >
      > > > > If you are sure you do not have another copy running, perform
      a
      > > > fresh
      > > > > reboot, shut down any apps in the tray you do not need, and
      try
      > the
      > > > > install again.
      > > > >
      > > > > --- In wuhu_software_group@yahoogroups.com, "tangodelta72"
      > > > > <tangodelta@> wrote:
      > > > > >
      > > > > > I am still trying to install WUHU 2.16 from a file named
      > > > > WUHU216_32.zip.
      > > > > > The computer runs win98. I get an error message:
      > > > > >
      > > > > > an error occured during the move data process: -11.9
      > > > > > Components: DLLs
      > > > > > FileGroup: Program DLLs
      > > > > > File: C:\ProgramFiles\WUHU\TemperatureCntl.dll
      > > > > >
      > > > > > I have run WUHU 2.16 on win 98 but had to reload due to a
      > drive
      > > > crash.
      > > > > >
      > > > > > Help, Mr. WUHU
      > > > > >
      > > > > > Dave
      > > > > >
      > > > >
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.