Loading ...
Sorry, an error occurred while loading the content.

Re: TE923 Question.

Expand Messages
  • schaka1
    No go on Weather Capture being on my hard drive. Here s the email of the product manager, perhaps he can help. Bruce Virell
    Message 1 of 10 , Mar 1, 2008
    • 0 Attachment
      No go on Weather Capture being on my hard drive. Here's the email of
      the product manager, perhaps he can help.

      Bruce Virell <bvirell@...>

      Chuck
      --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      <wuhu_software@...> wrote:
      >
      >
      > I tried the battery removal, installed on a different computer, still
      > no go.
      >
      > For whatever reason, the console is displaying the wind data however
      > it does not show up on the software.
      >
      > This is a TE924, so maybe you have to have the 1.4 software.
      >
      > Did you happen to save it to your HD?
      >
      > It is called Weather1.4.zip, but I cannot find a copy on the net.
      >
      > Thanks.
      >
      >
      > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      > <wuhu_software@> wrote:
      > >
      > >
      > > Will give it a shot.
      > >
      > > Thanks.
      > >
      > > --- In wuhu_software_group@yahoogroups.com, "schaka1" <blkguy@>
      > > wrote:
      > > >
      > > > I had a similar problem and their tech service suggested this and
      > it
      > > > worked:
      > > >
      > > > 1. Please remove power to the Main unit (AC adapter & batteries,
      > > etc)
      > > >
      > > > 2. Allow unit 30 to 60 seconds to cool down and reset
      > > >
      > > > 3. Replace all power to the unit
      > > >
      > > > 4. Allow 6-8 minutes without touching any buttons so remotes can
      > > > synchronize.
      > > >
      > > >
      > > >
      > > >
      > > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      > > > <wuhu_software@> wrote:
      > > > >
      > > > >
      > > > > Is anyone out there running the TE923?
      > > > >
      > > > > If so, did you get a copy of the WeatherCapture 1.4?
      > > > >
      > > > > I have 1.3 and it is not showing the wind speed or writing to
      > the
      > > > > records.txt file.
      > > > >
      > > > > Thanks.
      > > > >
      > > >
      > >
      >
    • schaka1
      This may be too late but you were looking for a copy of WeatherCapture 1.4. The web site is back up and that version is available for download.
      Message 2 of 10 , Mar 16, 2008
      • 0 Attachment
        This may be too late but you were looking for a copy of WeatherCapture
        1.4. The web site is back up and that version is available for download.

        http://www.honeywellweatherstations.com/Support.html

        --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
        <wuhu_software@...> wrote:
        >
        >
        > Is anyone out there running the TE923?
        >
        > If so, did you get a copy of the WeatherCapture 1.4?
        >
        > I have 1.3 and it is not showing the wind speed or writing to the
        > records.txt file.
        >
        > Thanks.
        >
      • wuhu_software
        I did download a copy and try it. The software still does not pick up the wind speed and direction. The data does show up on the console. Any ideas? ...
        Message 3 of 10 , Mar 16, 2008
        • 0 Attachment
          I did download a copy and try it.

          The software still does not pick up the wind speed and direction.

          The data does show up on the console.

          Any ideas?

          --- In wuhu_software_group@yahoogroups.com, "schaka1" <blkguy@...>
          wrote:
          >
          > This may be too late but you were looking for a copy of
          WeatherCapture
          > 1.4. The web site is back up and that version is available for
          download.
          >
          > http://www.honeywellweatherstations.com/Support.html
          >
          > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
          > <wuhu_software@> wrote:
          > >
          > >
          > > Is anyone out there running the TE923?
          > >
          > > If so, did you get a copy of the WeatherCapture 1.4?
          > >
          > > I have 1.3 and it is not showing the wind speed or writing to the
          > > records.txt file.
          > >
          > > Thanks.
          > >
          >
        • schaka1
          Sorry, no new ideas! My TE923 will infrequently stop receiving wind speed and direction. Once it stopped receiving rain data. In both cases the console showed
          Message 4 of 10 , Mar 16, 2008
          • 0 Attachment
            Sorry, no new ideas! My TE923 will infrequently stop receiving wind
            speed and direction. Once it stopped receiving rain data. In both
            cases the console showed data. The first time they replaced the
            console. The 2nd they sent me the cold boot procedure I sent you.

            Chuck

            --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
            <wuhu_software@...> wrote:
            >
            >
            > I did download a copy and try it.
            >
            > The software still does not pick up the wind speed and direction.
            >
            > The data does show up on the console.
            >
            > Any ideas?
            >
            > --- In wuhu_software_group@yahoogroups.com, "schaka1" <blkguy@>
            > wrote:
            > >
            > > This may be too late but you were looking for a copy of
            > WeatherCapture
            > > 1.4. The web site is back up and that version is available for
            > download.
            > >
            > > http://www.honeywellweatherstations.com/Support.html
            > >
            > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
            > > <wuhu_software@> wrote:
            > > >
            > > >
            > > > Is anyone out there running the TE923?
            > > >
            > > > If so, did you get a copy of the WeatherCapture 1.4?
            > > >
            > > > I have 1.3 and it is not showing the wind speed or writing to the
            > > > records.txt file.
            > > >
            > > > Thanks.
            > > >
            > >
            >
          • wuhu_software
            Thanks for the info. Apparently this is some type of software issue as the data is on the console but never makes it to the software. I have tried 1.3 and 1.4
            Message 5 of 10 , Mar 16, 2008
            • 0 Attachment
              Thanks for the info.

              Apparently this is some type of software issue as the data is on the
              console but never makes it to the software. I have tried 1.3 and 1.4
              on two different computers with the same results.

              I will let you know if it suddendly decides to display the data.


              --- In wuhu_software_group@yahoogroups.com, "schaka1" <blkguy@...>
              wrote:
              >
              > Sorry, no new ideas! My TE923 will infrequently stop receiving wind
              > speed and direction. Once it stopped receiving rain data. In both
              > cases the console showed data. The first time they replaced the
              > console. The 2nd they sent me the cold boot procedure I sent you.
              >
              > Chuck
              >
              > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
              > <wuhu_software@> wrote:
              > >
              > >
              > > I did download a copy and try it.
              > >
              > > The software still does not pick up the wind speed and direction.
              > >
              > > The data does show up on the console.
              > >
              > > Any ideas?
              > >
              > > --- In wuhu_software_group@yahoogroups.com, "schaka1" <blkguy@>
              > > wrote:
              > > >
              > > > This may be too late but you were looking for a copy of
              > > WeatherCapture
              > > > 1.4. The web site is back up and that version is available for
              > > download.
              > > >
              > > > http://www.honeywellweatherstations.com/Support.html
              > > >
              > > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
              > > > <wuhu_software@> wrote:
              > > > >
              > > > >
              > > > > Is anyone out there running the TE923?
              > > > >
              > > > > If so, did you get a copy of the WeatherCapture 1.4?
              > > > >
              > > > > I have 1.3 and it is not showing the wind speed or writing to
              the
              > > > > records.txt file.
              > > > >
              > > > > Thanks.
              > > > >
              > > >
              > >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.