Loading ...
Sorry, an error occurred while loading the content.

6897Re: [wuhu_software_group] Re: Bizzarre problem

Expand Messages
  • Jaye Ellen
    Jul 1, 2007
    • 0 Attachment
      Question:  was the sensor broken but still connected?  Disconnecting it might have made a difference.
       
      Jaye Ellen

       
      On 6/30/07, Robert Laird <laird@...> wrote:

      Thanks! That did the trick! I wonder why it didn't happen earlier
      since the wind sensor has been broken for quite some time.

      -- Robert

      --- In wuhu_software_group@yahoogroups.com, "wuhu_software"


      <wuhu_software@...> wrote:
      >
      > Robert,
      >
      > The problem with WUHU reporting corrupt data is because the wind
      > sensor is not plugged in.
      >
      > To fix it up for now, goto the tweak screen, enable the 'Disable Wind
      > Sensor' then click the 'Save Changes' button.
      >
      > When you get the new wind sensor, go back and disable that checkbox.
      >
      >
      >
      > --- In wuhu_software_group@yahoogroups.com, "Robert Laird"
      > <laird@> wrote:
      > >
      > > COM1 errors:
      > >
      > > Sat Jun 30 16:22:06 2007 > WUHU monitoring started (WUHU21523XXSP).
      > > Sat Jun 30 16:22:06 2007 > Weather Underground ID: KTXFREEP2
      > > Sat Jun 30 16:22:06 2007 > Weather Underground URL:
      > > http://www.wunderground.com/weatherstation/WXDailyHistory.asp?
      > ID=KTXFREEP2
      > > Sat Jun 30 16:22:06 2007 > Opened serial port COM1 successfully.
      > > Sat Jun 30 16:22:40 2007 > Failed to retrieve weather data from
      > > console. Possible invalid/corrupt data detected.
      > > Sat Jun 30 16:23:15 2007 > An error occurred reading the wind speed
      > > and direction from the console.
      > >
      > >
      > > I should have mentioned that my wind sensor (direction and speed)
      > has
      > > frozen up on me and should be replaced (but I can't find a way to
      > just
      > > buy that part). And, short of buying a whole new system, there's
      > not
      > > much I can do about it... but, I'm happy with the data without the
      > > wind info...
      > >
      > > Does WUHU insist on having all the data before it will work?
      > >
      > > -- Robert
      > >
      >




      --
      Jaye Ellen
    • Show all 8 messages in this topic