Loading ...
Sorry, an error occurred while loading the content.

6644Re: [wuhu_software_group] Re: WU

Expand Messages
  • Jaye Ellen
    Jun 2, 2007
    • 0 Attachment
      thank you, all
      Jaye Ellen

       
      On 6/2/07, wuhu_software <wuhu_software@...> wrote:

      Jaye Ellen,

      Your Weather Underground errors appear to be an Internet only issue.

      Did you say that you recently added a router?

      If so, were you have problems before the router?

      Any other changes to the machine such as software firewalls or the
      like?

      Is any anti-virus or backup sofware running on the machine during the
      times when the errors are generated?

      It may be that there is some connectivity problem between your ISP
      and Weather Underground as well. Since the errors are infrequent, it
      is difficult to tell where the problem is.

      As Steve had mentioned, since you are uploading many data packets
      each day, the loss of even 100 data packets is not significant.

      Since the errors are more or less a nuisance only, you can click the
      checkbox in the log screen to disable the flashing tray icon and log
      button.

      --- In wuhu_software_group@yahoogroups.com, "Jaye Ellen"
      <jaye.ellen@...> wrote:
      >

      > Hello again Steve,
      > Got a whole lot of whatevers today:
      > Fri Jun 01 03:30:10 2007 > Weather Underground Upload has Failed.
      > Fri Jun 01 03:30:32 2007 > Alarm Weather Underground Upload Failure
      has been
      > deactivated.
      > Fri Jun 01 04:40:02 2007 > Weather Underground Upload has Failed.
      > Fri Jun 01 04:40:02 2007 > Alarm Weather Underground Upload Failure
      has been
      > activated.
      > Fri Jun 01 04:40:19 2007 > Weather Underground Upload has Failed.
      > Fri Jun 01 04:40:37 2007 > Weather Underground Upload has Failed.
      > Fri Jun 01 04:40:54 2007 > Weather Underground Upload has Failed.
      > Fri Jun 01 04:41:10 2007 > Alarm Weather Underground Upload Failure
      has been
      > deactivated.
      > Fri Jun 01 14:53:37 2007 > Weather Underground Upload has Failed.
      > Fri Jun 01 14:53:37 2007 > Alarm Weather Underground Upload Failure
      has been
      > activated.
      > Fri Jun 01 14:53:40 2007 > Alarm Weather Underground Upload Failure
      has been
      > deactivated.
      > Fri Jun 01 14:54:02 2007 > Weather Underground Upload has Failed.
      > Fri Jun 01 14:54:02 2007 > Alarm Weather Underground Upload Failure
      has been
      > activated.
      > Fri Jun 01 14:54:11 2007 > Alarm Weather Underground Upload Failure
      has been
      > deactivated.
      > Fri Jun 01 14:55:36 2007 > Weather Underground Upload has Failed.
      > Fri Jun 01 14:55:36 2007 > Alarm Weather Underground Upload Failure
      has been
      > activated.
      > Fri Jun 01 14:55:49 2007 > Alarm Weather Underground Upload Failure
      has been
      > deactivated.
      > Fri Jun 01 14:56:34 2007 > Weather Underground Upload has Failed.
      > Fri Jun 01 14:56:34 2007 > Alarm Weather Underground Upload Failure
      has been
      > activated.
      > Fri Jun 01 14:56:42 2007 > Alarm Weather Underground Upload Failure
      has been
      > deactivated.
      > Fri Jun 01 14:57:16 2007 > Weather Underground Upload has Failed.
      > Fri Jun 01 14:57:16 2007 > Alarm Weather Underground Upload Failure
      has been
      > activated.
      > Fri Jun 01 14:57:27 2007 > Alarm Weather Underground Upload Failure
      has been
      > deactivated.
      > Fri Jun 01 14:57:48 2007 > Weather Underground Upload has Failed.
      > Fri Jun 01 14:57:48 2007 > Alarm Weather Underground Upload Failure
      has been
      > activated.
      > Fri Jun 01 14:58:07 2007 > Weather Underground Upload has Failed.
      > Fri Jun 01 14:58:11 2007 > Alarm Weather Underground Upload Failure
      has been
      > deactivated.
      > Fri Jun 01 15:00:17 2007 > Weather Underground Upload has Failed.
      > Fri Jun 01 15:00:17 2007 > Alarm Weather Underground Upload Failure
      has been
      > activated.
      > Fri Jun 01 15:00:24 2007 > Alarm Weather Underground Upload Failure
      has been
      > deactivated.
      >
      > Why is this happening with such regularity? I'm very frustrated ...
      > LaCrosse WS3610 running wireless.
      >
      > Jaye Ellen
      >
      >
      >
      > On 5/31/07, steve_03222 <steve_03222@...> wrote:
      > >
      > > Jayne Ellen,
      > > I would not be real concerned over some errors now and then.
      > > Like you mentioned it could be the new router or just an ISP
      issue.
      > > I would look to see if there is any pattern to the errors.
      > > Again, errors for just a minute or two like you had, will have no
      > > real effect on your WU data.
      > > I would tend to doubt it had anything to do with the upload of the
      > > latest WUHU software version.
      > >
      > > Steve
      > >
      > > --- In wuhu_software_group@yahoogroups.com <wuhu_software_group%
      40yahoogroups.com>,
      > > "Jaye Ellen"
      > > <jaye.ellen@> wrote:
      > > >
      > > > No Steve, but I get strange errors at odd times. I was just
      > > concerned that
      > > > the errors were related to the software upgrade I had just done.
      > > I had just
      > > > started using a new wireless router too, so it might be related
      as
      > > well.
      > > >
      > > > Thanks,
      > > >
      > > > Jaye Ellen
      > > >
      > > >
      > > > On 5/31/07, steve_03222 <steve_03222@> wrote:
      > > > >
      > > > > Jaye Ellen,
      > > > > It appears that your errors all occured in a 2 minute +/- time
      > > > > frame. If that was the only errors you received, then I would
      > > not be
      > > > > concerned at all.
      > > > > Are the errors still occuring?
      > > > >
      > > > > Steve
      > > > >
      > > > > --- In
      wuhu_software_group@yahoogroups.com<wuhu_software_group%
      40yahoogroups.com>
      > > <wuhu_software_group%
      > > 40yahoogroups.com>,
      > > > > "Jaye Ellen"
      > > > > <jaye.ellen @> wrote:
      > > > > >
      > > > > > ---------- Forwarded message ----------
      > > > > > From: Jaye Ellen <jaye.ellen@>
      > > > > > Date: May 31, 2007 11:42 AM
      > > > > > Subject: Re: [wuhu_software_group] Re: WU
      > > > > > To: wuhu_software_group@yahoogroups.com<wuhu_software_group%
      40yahoogroups.com>
      > > <wuhu_software_group%
      > > 40yahoogroups.com >
      > > > > >
      > > > > > Hi ---
      > > > > > I noticed a string of errors that occurred yesterday
      evening.
      > > The
      > > > > only
      > > > > > thing I had done was to download and install the latest WUHU
      > > 215
      > > > > program.
      > > > > > Is there any relationship between the two activities? The
      > > > > messages are:
      > > > > > Tue May 29 14:17:30 2007 > Wind gust speed reading of 21.6
      mph
      > > > > detected when
      > > > > > wind is only gusting to 2.4 mph (over past 10 minutes).
      > > Replaced
      > > > > with
      > > > > > average.
      > > > > > Wed May 30 17:59:02 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 17:59:02 2007 > Alarm Weather Underground Upload
      > > > > Failure has been
      > > > > > activated.
      > > > > > Wed May 30 17:59:07 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 17:59:13 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 17:59:17 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 17:59:21 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 17:59:25 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 17:59:29 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 17:59:32 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 17:59:37 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 17:59:41 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 17:59:45 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 17:59:50 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 17:59:53 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 17:59:55 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 17:59:59 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 18:00:03 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 18:00:07 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 18:00:12 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 18:00:17 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 18:00:57 2007 > Weather Underground Upload has
      > > Failed.
      > > > > > Wed May 30 18:01:13 2007 > Alarm Weather Underground Upload
      > > > > Failure has been
      > > > > > deactivated.
      > > > > >
      > > > > >
      > > > > > Concerned,
      > > > > >
      > > > > > Jaye Ellen KTNGOODL6
      > > > > >
      > > > > >
      > > > > > On 5/30/07, Alan Steremberg <alans@> wrote:
      > > > > > >
      > > > > > >
      > > > > > > Hi,
      > > > > > >
      > > > > > > I am not sure what the problem is. I would love to blame
      it
      > > on
      > > > > Chinese
      > > > > > > Weather Channel hackers. Sounds perfect!
      > > > > > >
      > > > > > > Most likely we are just having trouble keeping up with the
      > > cams,
      > > > > we didn't
      > > > > > > expect it to grow this quickly. We were planning for
      10,000
      > > > > cams but not in
      > > > > > > the first weekend :-)
      > > > > > >
      > > > > > > Alan
      > > > > > >
      > > > > > > On 5/30/07, steve_03222 <steve_03222@ > wrote:
      > > > > > > >
      > > > > > > > David,
      > > > > > > > Usually WU issues are very short lived. They have a
      great
      > > team
      > > > > that
      > > > > > > > jumps on problems quickly.
      > > > > > > > I personally do not feel they have lots of issues, we
      as a
      > > > > group are
      > > > > > > > just very good at pointing out any issues we see, so
      that
      > > WU
      > > > > can
      > > > > > > > quickly resolve them. WU does monitor this group as they
      > > know
      > > > > we
      > > > > > > > provide accurate feedback for them.
      > > > > > > > As for any weatherCam issues, you can report issues
      through
      > > > > > > > support@ <support%40wundergr ound.com> That will go
      > > > > > > > directly to the weathercam
      > > > > > > > developer.
      > > > > > > > Spoeaking of WeatherCams have you seen th eimprovements
      > > made
      > > > > recently,
      > > > > > > > have you seen how many cams are uploading.
      > > > > > > > Amazing.
      > > > > > > >
      > > > > > > > Steve
      > > > > > > >
      > > > > > > >
      > > > > > >
      > > > > > >
      > > > > > > --
      > > > > > > Alan Steremberg
      > > > > > > Weather Underground
      > > > > > > 415-543-5022 x 103
      > > > > > > http://www.wunderground.com
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > >
      > > > >
      > > > >
      > > > >
      > > >
      > >
      > >
      > >
      >


    • Show all 18 messages in this topic