Loading ...
Sorry, an error occurred while loading the content.

5759Re: Absolute air pressure error

Expand Messages
  • wuhu_software
    Mar 25, 2007
    • 0 Attachment
      Was poking around on the net and found another WS-36XX user that
      reported the occasional 11111.1 hpa readings so that would suggest
      there other consoles out there that have this issue.

      http://davep-wx.blogspot.com/2005_12_01_archive.html


      --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      <wuhu_software@...> wrote:
      >
      >
      > That is odd as it has not been reported by others before. That
      being
      > the case, it would seem to be unique to your setup (console).
      >
      > Doing the conversion from 328.11 InhHg back to HPa, the station was
      > reporting 11111.1 Hpa. That seems like more than a coincidence. It
      > would appear to be some kind of default value for an invalid
      pressure
      > readings.
      >
      > What is also interesting is that it was reported as both the
      relative
      > an absolute pressure.
      >
      > Both values are read twice from the console to ensure that the data
      > is being reported correctly.
      >
      > Since it has no effect to your upload or history, I would not be
      > concerned.
      >
      > If the frequency of the problem increases, we can deal with it then.
      >
      >
      > --- In wuhu_software_group@yahoogroups.com, "plasmaboy3" <pjweix@>
      > wrote:
      > >
      > > I am running in direct serial mode. I get this message several
      > times a
      > > week. I was even getting it when I was running HW pro with WUHU.
      > >
      > > Pete
      > >
      > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      > > <wuhu_software@> wrote:
      > > >
      > > >
      > > > Are you running in direct serial mode or are you running HW Pro?
      > > >
      > > > It was probably just a fluke reading.
      > > >
      > > > If you are in direct serial mode, I will look in to the code to
      > see
      > > > what the bit pattern returned from the stations was.
      > > >
      > > > Thanks.
      > > >
      > > >
      > > > --- In wuhu_software_group@yahoogroups.com, "plasmaboy3" pjweix@
      > > > wrote:
      > > > >
      > > > > I have a 3610 and you are correct, I have set the relative
      > pressure.
      > > > >
      > > > > Pete
      > > > >
      > > > >
      > > > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      > > > > <wuhu_software@> wrote:
      > > > > >
      > > > > > Pete,
      > > > > >
      > > > > > Do you have a WS-36XX or a WS-23XX?
      > > > > >
      > > > > > I am assuming you have set the relative pressure since
      > > > installation
      > > > > > correct? We have seen that the WS-23XX freaks out if the
      > relative
      > > > and
      > > > > > absolute pressures are nearly the same.
      > > > > >
      > > > > > The pressure sensor is located inside the console, so for
      the
      > most
      > > > > > part, that should rule out noise.
      > > > > >
      > > > > > Let me know which station type of you have and we can go
      from
      > > > there.
      > > > > >
      > > > > >
      > > > > > --- In wuhu_software_group@yahoogroups.com, "plasmaboy3"
      > pjweix@
      > > > > > wrote:
      > > > > > >
      > > > > > > Running WUHU 214. That is it. Could it be a sensor
      problem
      > or
      > > > maybe
      > > > > > a
      > > > > > > console problem?
      > > > > > >
      > > > > > > Pete
      > > > > > >
      > > > > > >
      > > > > > > --- In
      wuhu_software_group@yahoogroups.com, "wuhu_software"
      > > > > > > <wuhu_software@> wrote:
      > > > > > > >
      > > > > > > > Somehow the console reported 328.11 InHg, which is
      > impossible.
      > > > > > > >
      > > > > > > > Are you running Heavyweather?
      > > > > > > >
      > > > > > > > More than likely it was noise, Heavyweather wrote bogus
      > data
      > > > to
      > > > > > > > currdat.lst.
      > > > > > > >
      > > > > > > > The bad readings were rejected by WUHU.
      > > > > > > >
      > > > > > > >
      > > > > > > >
      > > > > > > > --- In wuhu_software_group@yahoogroups.com, "plasmaboy3"
      > > > pjweix@
      > > > > > > > wrote:
      > > > > > > > >
      > > > > > > > > I get these errors in the WUHU logo quite often;
      > > > > > > > >
      > > > > > > > > Wed Mar 14 02:47:44 2007 > Absolute air pressure
      > reading of
      > > > > > 328.11
      > > > > > > > > InHg detected. Value out of range (8.85 to 32.45).
      > > > > > > > > Wed Mar 14 02:47:44 2007 > Relative air pressure
      > reading of
      > > > > > 328.11
      > > > > > > > > InHg detected. Value out of range (8.85 to 32.45). To
      > new
      > > > users,
      > > > > > > > have
      > > > > > > > > you set up your console's relative air pressure yet?
      See
      > > > station
      > > > > > > > > user's manual.
      > > > > > > > >
      > > > > > > > > What does this mean?
      > > > > > > > >
      > > > > > > > > Pete
      > > > > > > > >
      > > > > > > >
      > > > > > >
      > > > > >
      > > > >
      > > >
      > >
      >
    • Show all 16 messages in this topic