Loading ...
Sorry, an error occurred while loading the content.

5627Re: Absolute air pressure error

Expand Messages
  • plasmaboy3
    Mar 15, 2007
    • 0 Attachment
      I am running in direct serial mode. I get this message several times a
      week. I was even getting it when I was running HW pro with WUHU.

      Pete

      --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      <wuhu_software@...> wrote:
      >
      >
      > Are you running in direct serial mode or are you running HW Pro?
      >
      > It was probably just a fluke reading.
      >
      > If you are in direct serial mode, I will look in to the code to see
      > what the bit pattern returned from the stations was.
      >
      > Thanks.
      >
      >
      > --- In wuhu_software_group@yahoogroups.com, "plasmaboy3" pjweix@
      > wrote:
      > >
      > > I have a 3610 and you are correct, I have set the relative pressure.
      > >
      > > Pete
      > >
      > >
      > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      > > <wuhu_software@> wrote:
      > > >
      > > > Pete,
      > > >
      > > > Do you have a WS-36XX or a WS-23XX?
      > > >
      > > > I am assuming you have set the relative pressure since
      > installation
      > > > correct? We have seen that the WS-23XX freaks out if the relative
      > and
      > > > absolute pressures are nearly the same.
      > > >
      > > > The pressure sensor is located inside the console, so for the most
      > > > part, that should rule out noise.
      > > >
      > > > Let me know which station type of you have and we can go from
      > there.
      > > >
      > > >
      > > > --- In wuhu_software_group@yahoogroups.com, "plasmaboy3" pjweix@
      > > > wrote:
      > > > >
      > > > > Running WUHU 214. That is it. Could it be a sensor problem or
      > maybe
      > > > a
      > > > > console problem?
      > > > >
      > > > > Pete
      > > > >
      > > > >
      > > > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      > > > > <wuhu_software@> wrote:
      > > > > >
      > > > > > Somehow the console reported 328.11 InHg, which is impossible.
      > > > > >
      > > > > > Are you running Heavyweather?
      > > > > >
      > > > > > More than likely it was noise, Heavyweather wrote bogus data
      > to
      > > > > > currdat.lst.
      > > > > >
      > > > > > The bad readings were rejected by WUHU.
      > > > > >
      > > > > >
      > > > > >
      > > > > > --- In wuhu_software_group@yahoogroups.com, "plasmaboy3"
      > pjweix@
      > > > > > wrote:
      > > > > > >
      > > > > > > I get these errors in the WUHU logo quite often;
      > > > > > >
      > > > > > > Wed Mar 14 02:47:44 2007 > Absolute air pressure reading of
      > > > 328.11
      > > > > > > InHg detected. Value out of range (8.85 to 32.45).
      > > > > > > Wed Mar 14 02:47:44 2007 > Relative air pressure reading of
      > > > 328.11
      > > > > > > InHg detected. Value out of range (8.85 to 32.45). To new
      > users,
      > > > > > have
      > > > > > > you set up your console's relative air pressure yet? See
      > station
      > > > > > > user's manual.
      > > > > > >
      > > > > > > What does this mean?
      > > > > > >
      > > > > > > Pete
      > > > > > >
      > > > > >
      > > > >
      > > >
      > >
      >
    • Show all 16 messages in this topic