Loading ...
Sorry, an error occurred while loading the content.

313Re: problem with wuhu139_16

Expand Messages
  • Miguel
    Nov 1, 2005
    • 0 Attachment
      well, after 3 minutes then it started to work,, it was a delay but I
      manage to install it and its working,,

      thanks

      miguel

      --- In wuhu_software_group@yahoogroups.com, "H. Smith"
      <wuhu_software@y...> wrote:
      >
      > Miguel,
      >
      > I did not think you had a problem with the 16 bit versions.
      >
      > I will make one and upload it for you.
      >
      > Thanks.
      >
      > Miguel <ai4em@y...> wrote:
      > Well, it opens up and it goes to 100% and after that nothing else
      > happened?? what happened to the 32bit ones??
      >
      > Miguel
      >
      >
      >
      >
      >
      >
      > SPONSORED LINKS
      > Weather stations Personal weather station
      >
      > ---------------------------------
      > YAHOO! GROUPS LINKS
      >
      >
      > Visit your group "wuhu_software_group" on the web.
      >
      > To unsubscribe from this group, send an email to:
      > wuhu_software_group-unsubscribe@yahoogroups.com
      >
      > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
      Service.
      >
      >
      > ---------------------------------
      >
      >
      >
      >
      > ---------------------------------
      > Yahoo! FareChase - Search multiple travel sites in one click.
      >
    • Show all 3 messages in this topic