Loading ...
Sorry, an error occurred while loading the content.

22578Wuhu software Unistall / Reinstall - getting info from console

Expand Messages
  • randazt1
    Nov 11, 2013
    • 0 Attachment

      Hello everyone- At my wits end


      Here are the issues (also all computer information is listed at the bottom)
      In the Wuhu program interface, under current everything is showing OFL which means information from the console is not being received by the Wuhu software.

      Thinking something may have become corrupt, I uninstalled and reinstalled the program with the newest edition (Wuhu216_32_B216 )

       

      Here is an excerpt of my log file:
      Sun Nov 10 19:05:55 2013 > WUHU monitoring started (WUHU216WMR100).
      Sun Nov 10 19:05:55 2013 > Weather Underground ID: kmiorton5
      Sun Nov 10 19:05:55 2013 > Opened USB connection successfully.
      Sun Nov 10 19:07:41 2013 > WUHU monitoring stopped.
      Sun Nov 10 19:07:42 2013 > WUHU monitoring started (WUHU216WMR100).
      Sun Nov 10 19:07:42 2013 > Weather Underground ID: kmiorton5
      Sun Nov 10 19:07:42 2013 > Opened USB connection successfully.
      Sun Nov 10 19:12:44 2013 > Wind Sensor - Did not receive update within 300 seconds.
      Sun Nov 10 19:12:44 2013 > Rain Sensor - Did not receive update within 300 seconds.
      Sun Nov 10 19:12:44 2013 > Outdoor Temperature and Humidity Sensor - Did not receive update within 300 seconds.
      Sun Nov 10 19:12:44 2013 > Indoor Temperature and Humidity Sensor - Did not receive update within 300 seconds.
      Sun Nov 10 19:12:44 2013 > Pressure Sensor - Did not receive update within 300 seconds.

       

      This is the same information I was receiving prior to the uninstall / reinstall.

       

      Also previously, I was able to get the weather information to update to my website, but that had ceased as well. ( http://www.kbaam.com/wuhu/index.html )


      Here is info on the pc that Wuhu is installed:
      Windows 7 Home Premium - Service Pack 1
      AMD Phenom(tm) II X4 840T Processor 2.90 GHz
      6.00 GB (5.75 GB usable)
      64-bit Operating System
      Oredon Scientific PWS
      setup is as follows:
      WMR100A - display console (for those in Canada this is the same as your WMR100 the A stands for America according to Oregon Scientific.)
      Connected via USB direct, no serial port
      Reporting units are:
      THGR810 Thermometer / Hygrometer Sensor
      WGR800 Anemometer
      PCR800 Rain gauge

       

      Thanks in advance,

      Tony

    • Show all 4 messages in this topic