Loading ...
Sorry, an error occurred while loading the content.

22113Re: New to WUHU with a Problem

Expand Messages
  • Jim
    May 13, 2013
    • 0 Attachment
      The bad readings are while running Cumulus which is one of the reasons I want to switch to WUHU. WUHU was running great but after a couple hours I again am having the same issue as I was having on the net book. The computer will reboot saying the computer has recovered from an unexpected problem. I thought the netbook problem was not enough mem but this computer has 3gig. Any ideas? Thanks. Jim




      --- In wuhu_software_group@yahoogroups.com, "wuhu_software" <wuhu_software@...> wrote:
      >
      >
      > I was looking over your station history
      > <http://www.wunderground.com/weatherstation/WXDailyHistory.asp?ID=KCTSTR\
      > AT3> . It looks like your console is generated bad wind data.
      > Under the tweak screen you can reject wind speeds above say 50 mph. That
      > should eliminate the bad wind readings.
      >
      > --- In wuhu_software_group@yahoogroups.com, "Jim " wrote:
      > >
      > > Thanks. I had not read that. I did find the problem. For some reason
      > opening the program in peazip was the problem. I right clicked and
      > opened it in windoes explorer and it went in no problem. It is almost
      > like the program preventing WUHU to run was the program used to open it.
      > Thanks for the help. My station is:
      > [url]http://www.wunderground.com/cgi-bin/findweather/getForecast?query=4\
      > 1.208%2C-73.150&sp=KCTSTRAT3[url/]
      > >
      > > --- In wuhu_software_group@yahoogroups.com, Han Brouwer-Keij
      > han.brouwer-keij@ wrote:
      > > >
      > > > Have you read this manual (attachment)?
      > > >
      > > > greatings,
      > > > Han
      > > >
      > > > On 12-5-2013 13:46, Jim wrote:
      > > > >
      > > > > Thanks for the response. The install.exe does nothing other than
      > ask
      > > > > the questions about making changes to you computer. It is not
      > > > > installing and the control console isn't there. I just went in and
      > ran
      > > > > msconfig and shut off all programs on start up and then again ran
      > the
      > > > > install in safe mode. Still no go. Thanks. Jim
      > > > >
      > > > > --- In wuhu_software_group@yahoogroups.com
      > > > > , "wuhu_software"
      > > > > wrote:
      > > > > >
      > > > > >
      > > > > > The problem with the installer happens when you click the
      > > > > install.exe and nothing happens. If you check the task list the
      > > > > install.exe process is there but nothing happens.
      > > > > >
      > > > > > If you made it through the install to the point where it copies
      > > > > files etc, then the software is probably installed. There should
      > be a
      > > > > shortcut to the program in your Start Up folder.
      > > > > >
      > > > > > Look for the icon on the tray with a "W" in it. Click it to
      > bring up
      > > > > the user interface.
      > > > > >
      > > > > >
      > > > > > --- In wuhu_software_group@yahoogroups.com
      > > > > , "Jim " wrote:
      > > > > > >
      > > > > > > I have had my Lacrosse 2310 for a long while and have run
      > various
      > > > > programs. I installed WUHU on a netbook but the it keeps crashing.
      > I
      > > > > tried to install it on a Win 7 laptop, HP. It will not install. I
      > > > > click intall.exe had it ask the normal questions, do you want to
      > > > > install etc, then nothing. I reboot in safe mode and still same
      > thing.
      > > > > Any suggestions would be appreciated.
      > > > > > >
      > > > > >
      > > > >
      > > > >
      > > > >
      > > > > Geen virus gevonden in dit bericht.
      > > > > Gecontroleerd door AVG - www.avg.com
      > > > > Versie: 2013.0.3336 / Virusdatabase: 3162/6317 - datum van
      > uitgifte:
      > > > > 05/11/13
      > > > >
      > > >
      > >
      >
    • Show all 11 messages in this topic