Loading ...
Sorry, an error occurred while loading the content.

21856Re: Disappearing Icon

Expand Messages
  • Edith
    Mar 28, 2013
      If you use Alt-tab to rotate through open windows, does it show up there? I have a similar problem with firefox hiding in the group of open folders I might have open at the time. If you have other groups of icons open, it may be hiding with them?
      Edith

      --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@...> wrote:
      >
      > Thanks for all of the replies.
      >
      > Since it is only intermittent and I'm still uploading data I guess I shouldn't worry about it.
      >
      > Ron
      >
      > --- In wuhu_software_group@yahoogroups.com, "KNHBRIST1" <steve_03222@> wrote:
      > >
      > > Ron, I have experienced the same thing every once in a while over the years. I just blame Microsoft.
      > > I have had it happen in XP and Windows 7.
      > >
      > > Steve
      > >
      > > --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@> wrote:
      > > >
      > > > Thanks,
      > > >
      > > > I'm running XP, the process or program is still running according to the task manager. I had the same problem on an older computer that I've since replaced. The problem is intermittent, and it's been awhile since I had it with the old computer.
      > > >
      > > > One of those mysteries I guess.
      > > >
      > > > Ron
      > > >
      > > > --- In wuhu_software_group@yahoogroups.com, "Ken" <yahoo@> wrote:
      > > > >
      > > > > Possible solutions differ across operating systems. Place to start is with the Task Manager to ascertain if the app is still present/loaded.
      > > > >
      > > > > My copy is running XT and I've not lost the icon but there is an anomaly -- Task Manager doesn't show it as active in the applications list. I'm not sure why. I run Heavy Weather to interface to it and that may have made it a child process. Seems odd though. Minimizing also removes the larger taskbar reference -- again unusual.
      > > > >
      > > > > Maybe Heath will have a better idea.
      > > > >
      > > > > Loss of the icon if it is still active might be OS related.
      > > > >
      > > > >
      > > > > --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@> wrote:
      > > > > >
      > > > > > Sorry,
      > > > > >
      > > > > > The W on the task bar for WUHU. I have to reboot to get it back.
      > > > > >
      > > > > > Thanks,
      > > > > >
      > > > > > Ron
      > > > > >
      > > > > > --- In wuhu_software_group@yahoogroups.com, "Ken" <yahoo@> wrote:
      > > > > > >
      > > > > > > One of my favorite icons was John Wayne. He's dead. Which icons are you talking about? I am at a bit of a loss here.
      > > > > > >
      > > > > > > --- In wuhu_software_group@yahoogroups.com, "ronw72" <1rondee@> wrote:
      > > > > > > >
      > > > > > > > I have had this problem in the past and never did find or get an answer to the problem.
      > > > > > > >
      > > > > > > > It has started happening again. Has anyone had this problem and what do you do the resolve it?
      > > > > > > >
      > > > > > > > Thanks,
      > > > > > > >
      > > > > > > > Ron
      > > > > > > >
      > > > > > >
      > > > > >
      > > > >
      > > >
      > >
      >
    • Show all 15 messages in this topic