Loading ...
Sorry, an error occurred while loading the content.

21710Re: [wuhu_software_group] Re: Action File

Expand Messages
  • Kris Olmstead, W2FLR
    Feb 9, 2013
    • 0 Attachment
      No dice Heath. It used to upload all files at once but now it uploads
      one at a time with a file size of zero. If I use an FTP client to
      upload all 9 files, they will slowly drop to zero in size, then delete
      one by one. This one has me confused. Even more confusing is why it
      worked so well for a week then stopped.

      Thanks for the pointer.


      On 02/09/2013 11:24 AM, wuhu_software wrote:
      >
      >
      >
      > If something has changed in your firewall, or at the FTP server, this
      > might be interfering with the uploads.
      >
      > You might try using the FTP uploads in passive mode. Passive mode
      > basically drops the requirement of your machine to allow inbound packets
      > from the FTP server that are sometimes blocked by firewalls (hardware
      > and software).
      >
      > To use passive mode, you specify the port to be used and P to indicate
      > passive mode (no spaces inbetween the domain, port, and P).
      >
      > ftp://myusername:mypassword@...*:21P* ...
      >
      > Give that a try and let us know if it starts working.
      >
      >
      > --- In wuhu_software_group@yahoogroups.com, "Kris Olmstead, W2FLR" wrote:
      > >
      > >
      > > Good Day to All,
      > >
      > > Recently, I've had an issue with my action file (maybe). I have it
      > > FTP'ing my HTML code to a remote web server. It's been working great
      > > since I threw it up last weekend but all of a sudden yesterday it
      > > started misbehaving. It uploads to the server but after a minute, one
      > > file at a time, it changes the file size to zero then deletes the file.
      > > All 9 files get deleted after 10 minutes.
      > >
      > > Nothing changed on my side and I've included a copy of my action file in
      > > case anyone can see an error.
      > >
      > > Again, this worked great for a week, then went belly-up yesterday.
      > >
      > > Thanks for looking.
      > > ===================================================================
      > > template:"c:\program files\wuhu\templates\wx1.txt" "c:\program
      > > files\wuhu\html\index.html"
      > > template:"c:\program files\wuhu\templates\wx2.txt" "c:\program
      > > files\wuhu\html\wx2.html"
      > > template:"c:\program files\wuhu\templates\wx3.txt" "c:\program
      > > files\wuhu\html\wx3.html"
      > > template:"c:\program files\wuhu\templates\wx4.txt" "c:\program
      > > files\wuhu\html\wx4.html"
      > > template:"c:\program files\wuhu\templates\wx5.txt" "c:\program
      > > files\wuhu\html\wx5.html"
      > > template:"c:\program files\wuhu\templates\wx6.txt" "c:\program
      > > files\wuhu\html\wx6.html"
      > > template:"c:\program files\wuhu\templates\wx7.txt" "c:\program
      > > files\wuhu\html\wx7.html"
      > >
      > > WUHU_Tweet.exe "%TimeDateExcel%|Temp %OutdoorTempDegF% F|Hum:
      > > %OutdoorHumidity% %|Pres %OutdoorPressureRelativeINHG% "|24Hr Rain
      > > %OutdoorRain24HrIN% "|Winds %OutdoorWindDirectionLetters%
      > > %OutdoorWindAverageSpeedMPH% MPH|Windchill: %OutdoorWindchillF% F"
      > >
      > > ftp://USERNAME:PASSWORD@... "C:\Program Files\WUHU\HTML\*.*" "\"
      > > =========================================================================
      > >
      >
      >
      >
    • Show all 23 messages in this topic