Loading ...
Sorry, an error occurred while loading the content.

21636Re: [wuhu_software_group] Website Configuration...

Expand Messages
  • Don Lafferty
    Jan 20, 2013
    • 0 Attachment
      All templates are in there own folders:
      c:\program files\wuhu\html\wx1.html
      c:\program files\wuhu\html\wx2.html
      c:\program files\wuhu\html\wx3.html
      c:\program files\wuhu\html\wx4.html
      c:\program files\wuhu\html\wx5.html
      c:\program files\wuhu\html\wx6.html
      c:\program files\wuhu\html\wx7.html
      +++++++++++++++++++++++++++++++++++++++++
      All HTML documents are located at:
      c:\programs\wuhu\html\weather-print.css
      c:\programs\wuhu\html\weather-screen.css
      c:\programs\wuhu\html\index.html
      c:\programs\wuhu\html\wx2.html
      c:\programs\wuhu\html\wx3.html
      c:\programs\wuhu\html\wx4.html
      c:\programs\wuhu\html\wx5.html
      c:\programs\wuhu\html\wx6.html
      c:\programs\wuhu\html\wx7.html

      Looking at that info you say the templates are under their own folder but the paths you list don't show the templates at all and actually list the HTML files twice.

      Your templates need to be in the c:\program files\wuhu\templates and they should have .txt as a file type rather than .html as you have listed.

      Take a look at that and see if it's what your problem is.

      If that doesn't fix it I could log in to your computer using Team Viewer if you wanted.

      Don

      On Sun, Jan 20, 2013 at 5:32 AM, Tony Randazzo <tony@...> wrote:
       

      Hi -
      Here is the information in the General Settings tab:
      HeavyWeather Currdat.LST Output File Configuration (INI Text File Output)
      Write currdat.lst is checked
      Write Extended Data is checked
       
      Tony
       
      From: H. Smith
      Sent: Sunday, January 20, 2013 7:27 AM
      Subject: Re: [wuhu_software_group] Website Configuration...
       
       

      In the WUHU Setup, General Settings, make sure that the "Write Extended Data" check box is checked.
       

      From: Tony R <tony@...>
      To: wuhu_software_group@yahoogroups.com
      Sent: Saturday, January 19, 2013 11:33 PM
      Subject: [wuhu_software_group] Website Configuration...
       
       
      Ok so so far my biggest problem was actually getting the information to FTP to my website..I am happy to say that Dan Lafferty, gave me some good info...buttttttt I am still having an issue.

      That is the information that should be appearing on the webpage, is just showing the coding still.
      Is there something special I should be doing with that coding?
      If you wouldnt mind can you take a look at it (anyone) and maybe help me figure this out.

      here is an example of what I am speaking of:
      Updated: %[time2]time_12hr_verbose%


      what is actually showing up is:
      Updated: %[time2]time_12hr_verbose%

      I dont get it..

      Thanks in advance
      Tony
      www.kbaam.com/wuhu/index.html






      --
      The day Microsoft starts making vacuum cleaners is the day they start making something that doesn't suck.
    • Show all 17 messages in this topic