Loading ...
Sorry, an error occurred while loading the content.

21575Re: [wuhu_software_group] Re: Communications Error or invalid/corrupt data

Expand Messages
  • H. Smith
    Jan 7 4:29 PM

      You might try Heavyweather just to see if it can get any data.

      What might have happened, if there was lightning in your area, and you are in wired mode, that the RS-232 interface on the console is fried. It happened to me once as well. The console can be swapped out for a new one and the sensors are probably Ok if this is what happened to you.

      Did you have lightning in the area when it last worked?


      From: DGB <artsy_1953@...>
      To: wuhu_software_group@yahoogroups.com
      Sent: Monday, January 7, 2013 7:00 AM
      Subject: [wuhu_software_group] Re: Communications Error or invalid/corrupt data

       
      I'm only running WUHU; I haven't used Heavy Weather for several years. Are you suggesting that I try using Heavy Weather to see if it works correctly?

      By the way, the LaCrosse base station seems to be working and displaying just fine.

      I was thinking I might try uninstalling WUHU and reinstalling.

      Thoughts?

      --- In wuhu_software_group@yahoogroups.com, "wuhu_software" wrote:
      >
      >
      > Can you establish communication with HeavyWeather? Beware that both software applications cannot communicate with the station at the same time. You have to choose one or the other.
      >



    • Show all 13 messages in this topic