Loading ...
Sorry, an error occurred while loading the content.

21409Re: outdoor temperature and humidity failed in WS2355

Expand Messages
  • Dimitris
    Nov 10, 2012
      Hi Virgine
      The data you lost after helicopter passed ? 1-4 November ? or today ?

      Dimitris


      --- In wuhu_software_group@yahoogroups.com, Boukan Guinguette <boukanguinguette@...> wrote:
      >
      > Hi Dimitri,
      >
      > thanks for your response. I tried put all the batteries out as you says but without result. I didn t see trace of humidity in the remote sensor. there was a hurricane on 25th of october, but we lost the data after that. there was an helicopter of american coastguar that passed very near of the station for 1st and 4th of November; I dont know if it can disturb with his radio?
      >
      > regards
      >
      > virginie
      >
      >
      >  
      > Boukan Guinguette
      > Plage de Raisinier - Môle St Nicolas - Haïti
      > (+509) 38 45 28 74
      > www.boukanguinguette.com
      >
      >
      >
      > ________________________________
      > De : Dimitris <meteo@...>
      > À : wuhu_software_group@yahoogroups.com
      > Envoyé le : Samedi 10 novembre 2012 15h10
      > Objet : [wuhu_software_group] Re: outdoor temperature and humidity failed in WS2355
      >
      >
      >  
      > virginie
      > Put out all the batteries and out remote sensor,and console (if you have ac/dv adaptor put out)
      >
      > Wait 30 sec and put again the batteries first at out remote sensor and after at console.
      >
      > OFL is mean console do not can decriptions the signal.
      >
      > Do you are radioamateur or someone very close to you and from RF there is problem ?
      >
      > Do you have thunder at your area when happen this ?
      >
      > Check the out remote sensor ,maybe have very humidity inside electronic parts.
      >
      > Best regards from Greece
      > Dimitris
      > http://users.otenet.gr/~meteo/index.html
      >
      > --- In wuhu_software_group@yahoogroups.com, Boukan Guinguette <boukanguinguette@> wrote:
      > >
      > > I m running in wireless mode. I already did that, and I tried to push pressure and wind button together too. It restarts but still indicates the same error.
      > >
      > > what do you think?
      > >
      > > virginie
      > >
      > >  
      > > Boukan Guinguette
      > > Plage de Raisinier - Môle St Nicolas - Haïti
      > > (+509) 38 45 28 74
      > > www.boukanguinguette.com
      > >
      > >
      > >
      > > ________________________________
      > > De : wuhu_software <wuhu_software@>
      > > À : wuhu_software_group@yahoogroups.com
      > > Envoyé le : Samedi 10 novembre 2012 12h23
      > > Objet : [wuhu_software_group] Re: outdoor temperature and humidity failed in WS2355
      > >
      > >
      > >  
      > > Are you running in wired or wireless mode?
      > >
      > > Try holding down the + key on the console until it beeps twice. This will cause the station to search for the remote sensor.
      > >
      > > --- In wuhu_software_group@yahoogroups.com, Boukan Guinguette <boukanguinguette@> wrote:
      > > >
      > > >
      > > >
      > > >
      > > >
      > > > Hi,
      > > >
      > > > I had a problem with my Lacrosse WS2355: wind and indoor datas displays but it indicates OFL for outdoor temperatures and dont indicate outdoor humidity. I send you the grah for the ultimate datas before the crash. Can you please help me? I recently bought it (in july) and I dont see anything wrong inside (no oxydation, no composant burnt...) I restarted the station without result.
      > > > thanks for your help,
      > > >
      > > > virginie
      > > >  
      > > > Boukan Guinguette
      > > > Plage de Raisinier - Môle St Nicolas - Haïti
      > > > (+509) 38 45 28 74
      > > > www.boukanguinguette.com
      > > >
      > >
      >
    • Show all 9 messages in this topic