Loading ...
Sorry, an error occurred while loading the content.

20624Re: lacrosse wuhu upload

Expand Messages
  • craigoneil
    Apr 13, 2012
    • 0 Attachment
      Hi Don,

      Both settings are in the WUHU tweak screen.

      I've only ever used the direct port method, the only thing I use HW for is to change the the console's history period.

      Craig.

      --- In wuhu_software_group@yahoogroups.com, "don_wa5ngp" <don_wa5ngp@...> wrote:
      >
      >
      > tks for that feedback. I'm sure I've got the same issue.
      >
      > where you tick "do not post ..." is that in wuhu or heavy weather?
      >
      > After you did that were you able to go back to direct reading of the rs232 port?
      >
      > Don
      >
      > Don
      > --- In wuhu_software_group@yahoogroups.com, "craigoneil" <wobblycoates@> wrote:
      > >
      > > I have a WS2355.
      > >
      > > When my wind sensor died I ticked "disable wind sensor". This worked with live readings and postings, but WUHU was still spotting bad weather data when doing a console history read, and therefore not posting any data from those records.
      > >
      > > I found that I needed to also tick "do not post rejected wind speed reading to the log" to get WUHU to ignore bad wind data on a console history read.
      > >
      > > Not sure if that's your situation, but hope this helps, Craig.
      > >
      > > --- In wuhu_software_group@yahoogroups.com, Don Lafferty <don@> wrote:
      > > >
      > > > You use the same WUHU for both Serial and history file. You just select
      > > > the file instead of Serial under Setup.
      > > >
      > > > Don
      > > >
      > > > On Thu, Apr 12, 2012 at 12:31 PM, David Lipper
      > > > <glenvilleweather@>wrote:
      > > >
      > > > > **
      > > > >
      > > > >
      > > > > Have you tried to check "disable wind sensor" in the tweaks screen of Wuhu?
      > > > >
      > > > >
      > > > > On 2012-04-12 15:17, don_wa5ngp wrote:
      > > > >
      > > > >
      > > > >
      > > > > I posted this over in the lacrosse group but I got no responses.
      > > > >
      > > > > I had been using the dirct wuhu.exe version with my 2317. However, since
      > > > > the wind quit working wuhu reports commo and data errors. I would at least
      > > > > like to get the rain results uploaded.
      > > > >
      > > > > When I run Heavy Weather everything works fine except of course no wind.
      > > > > Before to upload the data I used a different wuhu app that looked at the
      > > > > history.dat and just copied that data up to wonderground. I am hoping that
      > > > > app will work, however, I can't find it. Can someone point me to it or tell
      > > > > me how to fix wuhu.exe so that no wind readings don't bother it?
      > > > >
      > > > > tks
      > > > > Don
      > > > >
      > > > > _
      > > > >
      > > > >
      > > > >
      > > > >
      > > >
      > > >
      > > >
      > > > --
      > > > The day Microsoft starts making vacuum cleaners is the day they start
      > > > making something that doesn't suck.
      > > >
      > >
      >
    • Show all 6 messages in this topic