Loading ...
Sorry, an error occurred while loading the content.

19658Re: system not online

Expand Messages
  • jeff_yancer
    Sep 28, 2011
    • 0 Attachment
      Well, still no station showing up this morning on WU. I checked the log. No errors yesterday. The last entry says WUHU closing via a end session request. That was at 1 something in the afternoon I believe. Since then I have rebooted a number of times, stopped and restarted WUHU, checked to make sure it's connected to the net, etc. Something still isn't right with the readings also. On the WUHU current readings, it's been showing cloudy since yesterday, and there's not a cloud in the sky. But on the console it shows sunny. On the log, every box is checked, not just the Only Errors box.
      No, I don't upload to anyone besides WU. But your suggestion makes sense.
      Thanks
      Jeff

      --- In wuhu_software_group@yahoogroups.com, Don Lafferty <don@...> wrote:
      >
      > My understanding of WU is if you stop sending data and then restart a while
      > later it can take quite a while sometimes for it to show up.
      >
      > If you look at the WUHU log are there any errors? Do you have the Only
      > Errors checkbox checked or no?
      >
      > Do you upload to anyone besides WU? If so are they working ok? If not then
      > maybe you might want to think about joining a few others as a way to double
      > check that you're uploading.
      >
      > Don
      >
      >
      > On Tue, Sep 27, 2011 at 6:28 PM, jeff_yancer <jeff_yancer@...> wrote:
      >
      > > **
      > >
      > >
      > >
      > >
      > > Hi Don. This is Jeff, Jaye Ellen's friend. After a lot of trial and error
      > > to fix some issues today, my console is now reading the correct temp and
      > > other data, but it doesn't seem to be uploading to Weather Underground. I've
      > > rebooted the computer a number of times and I have a connection to the
      > > internet, but my station isn't appearing on WU site. I'm assuming it's not
      > > uploading. I looked at the log and see nothing that explains the problem. My
      > > station last appeared online late this afternoon, but said it wasn't
      > > reporting and hadn't updated in 3-4 hours. Shortly after that my station
      > > didn't even show up on the site. And it still isn't. Not sure why, or what
      > > to do.
      > > Jeff
      > >
      > >
      > > --- In wuhu_software_group@yahoogroups.com, Don Lafferty <don@> wrote:
      > > >
      > > > Jaye, your friend has a wx station on Weather Underground. He uses WUHU
      > > to
      > > > upload weather data to WU.
      > > >
      > > > What we really need to know is what are the symptoms? Is WUHU not
      > > uploading
      > > > or is WU not receiving? Perhaps you can help pinpoint where the problem
      > > > actually is.
      > > >
      > > > Is there anything in his log that suggests where the problem lies?
      > > >
      > > > Don
      > > >
      > > > On Tue, Sep 27, 2011 at 3:16 PM, Jaye Ellen Burke <jaye.ellen@>wrote:
      > >
      > > >
      > > > > **
      > > > >
      > > > >
      > > > > My friend has a wx stn on WUHU (KTNMADIS4) in Madison TN; he's having
      > > > > problems with his station and has been offline well over 3 hours. Could
      > > > > anyone look into it and give him some help? His name is Jeff and I
      > > helped
      > > > > him set the station up. His temperatures seem usually high, but not
      > > today.
      > > > > I'm curious, he's curious, no luck getting him back on line.
      > > > >
      > > > > Jaye Ellen KTNGALLA2
      > > > >
      > > > >
      > > > >
      > > >
      > > >
      > > >
      > > > --
      > > > The day Microsoft starts making vacuum cleaners is the day they start
      > > making
      > > > something that doesn't suck.
      > > >
      > >
      > >
      > >
      >
      >
      >
      > --
      > The day Microsoft starts making vacuum cleaners is the day they start making
      > something that doesn't suck.
      >
    • Show all 10 messages in this topic