Loading ...
Sorry, an error occurred while loading the content.

16712Re: [wuhu_software_group] Re: LaCrosse 2310

Expand Messages
  • Mike
    Jun 6, 2010
      I think you need to update Section 5.I (main application dialog), to show the new WUHU
      layout (including the History button).

      >
      >
      > Thanks for the suggestions, gents.
      >
      > I have added the solar radiation ideas to the Wuhu Manual
      > (http://www.lissproductions.org/wuhu_manual/ under section 7. III.
      >
      > On 2010-06-03 11:39, William DePriest wrote:
      >
      > I had this problem also, and an easier fix for me was to wrap a few layers of electrical tape
      > around the seam where it comes apart instead of actually taking it apart. That fix has
      > worked for over a year now.
      >
      > On Thu, Jun 3, 2010 at 6:02 AM, Dimitris <meteo@...> wrote:
      >
      > This problem you can fix it and with black paint inside .
      > My old anemometer with proppele it had this problem
      > Here is the solution
      >
      > http://users.otenet.gr/~meteo/project_fix-anemometer-problem.html
      >
      >
      > Best regards from Greece
      > Dimitris
      > http://users.otenet.gr/~meteo/index.html
      >
      > --- In wuhu_software_group@yahoogroups.com, "kevbert002_5" <kev_eric@...> wrote:
      > >
      > > I'm using this with my WS2350 and have no problems. The original failed after 18 months
      > for no apparent reason. The only problem you may get is from solar radiation (this can be
      > sorted by using copper tape around the anemometer sensor body) where the wind direction
      > is reported as being from the same direction, when you know for a fact it isn't.
      > > Don't forget that you can filter out some wind speed errors via the WUHU software.
      > >
      > >
      > >
      > > --- In wuhu_software_group@yahoogroups.com, David Lipper <glenvilleweather@> wrote:
      > > >
      > > > On 2010-06-02 08:10, ronw72 wrote:
      > > > >
      > > > > Has anyone changed to this
      > > > > http://www.greatbigoutlet.com/shopexd.asp?id=1321
      > > > >
      > > > > I have always had problems with spiders building webs in the original,
      > > > > and I'm finally fed up with fighting the problem, so would like to
      > > > > know if anyone has changed the wind sensor?
      > > > >
      > > > Yes, I have used this to replace my original, turbine anemometer on
      > > > WS-2310, and it works very well.
      > > >
      > >
      >
      >
      >
      >
      >
      >
      >
      >
      >
      >
    • Show all 24 messages in this topic