Loading ...
Sorry, an error occurred while loading the content.

15840Re: [wuhu_software_group] Re: Need help with my WS2310RX

Expand Messages
  • Rich Allen
    Dec 29, 2009
    • 0 Attachment
      To be honest, I doubt a USB adapter would solve your problem. The WUHU
      software is getting data from the console, so the interface between the
      console and the computer probably isn't the problem. Adding a new piece
      of hardware into the mix only adds something else that can go wrong, it
      won't change the fact that the WUHU program thinks your computer's clock
      isn't in sync with the weather console's clock. It would be helpful if
      the WUHU software could list the values it's seeing in the error
      message; something like "The clocks are out of sync: console time is
      XX:XX:XXpm, system time is YY:YY:YYpm" so you could see what the program
      is seeing and attempt to correct.

      I say "probably" because it's possible that the WUHU program is catching
      an exception unrelated to time sync in the code that checks the time, so
      it's reporting a false error. I'm not the developer of WUHU so that's
      not something I can check. I think it's more likely that your clocks
      really are out of sync though. Time zone and day light savings settings
      could also be causing the problem.

      Rich


      Joe Brown wrote:
      >
      >
      > I changed the IRQ to one that my system shows as having no conflicts,
      > but it didn't help. To be honest, when I get into the addressing and
      > IRQ area of computers, I haven't a clue as to what I am doing.
      >
      > What info could I give you so that you could kinda walk me through it?
      >
      > How bad are the issues associated with going USB?
      >
      >
      > ----- Original Message -----
      > *From:* Jodie Reynolds <mailto:kimpossible@...>
      > *To:* Joe Brown <mailto:wuhu_software_group@yahoogroups.com>
      > *Sent:* Tuesday, December 29, 2009 3:46 AM
      > *Subject:* Re[2]: [wuhu_software_group] Re: Need help with my WS2310RX
      >
      >
      >
      > Sure - but you're going to run into even more issues.
      >
      >
      > Is there some reason you can't just reassign the IRQ?
      >
      >
      > --- Jodie
      >
      > Monday, December 28, 2009, 5:33:26 PM, you wrote:
      >
      >
      > >
      >
      >
      >
      >
      >
      > Is there any way I can connect the Ws 2310 to my computer using a
      > USB port? I believe there are adapters for that - does the
      > software respond to it?
      >
      >
      >
      >
      >
      > ----- Original Message -----
      >
      > From: wuhu_software <mailto:wuhu_software@...>
      >
      > To: wuhu_software_group@yahoogroups.com
      > <mailto:wuhu_software_group@yahoogroups.com>
      >
      > Sent: Monday, December 28, 2009 5:49 PM
      >
      > Subject: [wuhu_software_group] Re: Need help with my WS2310RX
      >
      >
      >
      >
      >
      > In the device manager, click properties on the port, select the
      > "Port settings" tab, then hit the advanced button. The next screen
      > will show you the COM # assigned to the port.
      >
      >
      > Take a look and see what you see there.
      >
      >
      > --- In wuhu_software_group@yahoogroups.com
      > <mailto:wuhu_software_group@yahoogroups.com>, "Joe Brown"
      > <joe@...> wrote:
      >
      > >
      >
      > > Thank you for the prompt response! Yes, I checked that several
      > times, and they both have the same time and AM/PM.
      >
      > >
      >
      > > I have also looked into the Device Manager to check the ports,
      > and I really don't know what I am looking at. It says that there
      > are two COM ports, and both are working fine. The back of the
      > computer onloy has one COM port available for use, which is why I
      > said I don't know where it is or what is using it. But apparently,
      > this is the one I was using before the OS replacement. It also
      > shows a single LPT port. But something I hadn't noticed before is
      > that there are two more COM ports showing: "RIM Virtual Serial
      > Port v2 (COM3) and RIM Virtual Serial Port v2 (COM4).
      >
      > >
      >
      > > I use a BlackBerry cellphone, and it would appear that Research
      > In Motion's software must have created these. Could they be
      > blocking the hardwired COM2?
      >
      > >
      >
      > > ----- Original Message -----
      >
      > > From: wuhu_software
      >
      > > To: wuhu_software_group@yahoogroups.com
      > <mailto:wuhu_software_group%40yahoogroups.com>
      >
      > > Sent: Monday, December 28, 2009 4:58 PM
      >
      > > Subject: [wuhu_software_group] Re: Need help with my WS2310RX
      >
      > >
      >
      > >
      >
      > >
      >
      > >
      >
      > > Make sure you have the AM/PM set correctly on the console
      > otherwise you will be 12 hours off.
      >
      > >
      >
      > > Go to device manager and make sure that the serial ports are
      > mapped the way you think they are.
      >
      > >
      >
      > > --- In wuhu_software_group@yahoogroups.com
      > <mailto:wuhu_software_group%40yahoogroups.com>, "JoeBrown3" <joe@>
      > wrote:
      >
      > > >
      >
      > > > I have been using this system to upload to Weather Underground
      > for years with very few problems. Recently, however, I had to
      > upgrade the OS on the computer I have it connected to by serial
      > cable. Which is the same machine it was connected to before. But
      > for reasons I can't figure out, the devices are apparently not
      > talking to each other. WUHU says it opened the serial port OK, but
      > then cites problems with the clocks not being the same (they are)
      > and corrupt data. I tried disconnecting the cable and got the same
      > error messages, so it seems that the connection just isn't there.
      > I am using serial port 2 - can't find serial port 1 (must be used
      > internally?) My computer is a Shuttle, FWIW. I am using
      > WUHU216_32. Any help available?
      >
      > > >
      >
      > >
      >
      >
      >
      >
      > __________ Information from ESET NOD32 Antivirus, version of virus
      > signature database 4723 (20091228) __________
      >
      >
      > The message was checked by ESET NOD32 Antivirus.
      >
      >
      > http://www.eset.com <http://www.eset.com>
      >
      >
      >
      >
      >
      > --
      >
      > Best regards,
      >
      > Jodie
      > mailto:kimpossible@...
      > <mailto:kimpossible@...>
      >
      >
      >
      >
      >
    • Show all 23 messages in this topic