Loading ...
Sorry, an error occurred while loading the content.

15762Re: Davis Vantage Pro2 install

Expand Messages
  • wuhu_software
    Dec 20, 2009
    • 0 Attachment
      Did you install the Davis WeatherLink software?

      That is probably a requirement for the virtual port to be created when you plug in the Davis USB.


      --- In wuhu_software_group@yahoogroups.com, Wayne Thomas <kg4muc@...> wrote:
      >
      > I'm not too familiar with Vista's handling of COM ports but you should
      > be able to use the loopback adapter and WeatherLink to determine which
      > COM port you are pulling. Other than that
      > there may be some sort of issue with the driver version thats currently
      > in use and may require an update.
      >
      > This link may help somewhat
      > http://www.davisnet.com/support/weather/faq/FAQs_WeatherLink.pdf
      >
      >
      > Hope this helps!
      >
      > Wayne
      >
      > www.smythweather.net
      > CW8217
      >
      >
      >
      >
      >
      > azbolt wrote:
      > > I'm still having problems getting WUHU to recognize my moms new Davis Vantage Pro weather station. There is no COM associated with it when it is plugged in to the computer (running Vista 32bit) as it is USB, not serial. There are NO COM ports listed in the Device Manager, however, when I plug in the serial cable for the OLD LaCrosse weather station, a COM port pops up and is used. So, the question is, how can I bypass the necessity of a COM port when selecting "Davis Vantage Pro 2" as the option under "General Settings (You must be Stopped to change these settings)" on WUHU? Surely there are other USB Vantage Pro 2 users out there that have this working....
      > > Thanks again for any additional advice anyone can give!
      > >
      > > Kevin
      > >
      > > -
      >
    • Show all 15 messages in this topic