Loading ...
Sorry, an error occurred while loading the content.

15671Re: [wuhu_software_group] Spurious Vantage Pro2 Readings on WUHU

Expand Messages
  • chrisv78@comcast.net
    Dec 5, 2009
    • 0 Attachment
      I have the newest version of WUHU and did not reset (that I know of!).  I am resetting my receiver right now.
      ----- Original Message -----
      From: "H. Smith" <wuhu_software@...>
      To: "wuhu software group" <wuhu_software_group@yahoogroups.com>
      Sent: Saturday, December 5, 2009 1:24:25 PM GMT -06:00 US/Canada Central
      Subject: Re: [wuhu_software_group] Spurious Vantage Pro2 Readings on WUHU

       


      Did you happen to reset your rain total?

      You should do this when resetting the total:

      1) Enter tweak screen, check disable all rainfall reporting.
      2) Save settings button.
      3) Reset the rain total.
      4) Wait for an update from console.
      5) Go back in to tweaks, un-check disable all rainfall reporting.
      6) Click save settings button.

      A newer version of WUHU will automatically detect the reset rain total and will assume that the new total is the truth.



      --- On Sat, 12/5/09, chrisv78@... <chrisv78@...> wrote:

      From: chrisv78@... <chrisv78@...>
      Subject: [wuhu_software_group] Spurious Vantage Pro2 Readings on WUHU
      To: "wuhu software group" <wuhu_software_group@yahoogroups.com>
      Date: Saturday, December 5, 2009, 12:50 PM

       

      Hi Gang:

      Over the past day or so I started getting WUHU log hits that my rain total is suspect (every 3 seconds!) in that it says 1.43 inches detected when average rain total is 41.53 inches (over past 10 minutes).  I took my rain bucket off and noticed a little dirt on the collector cups, but nothing out of the ordinary, but the error remains.  When I first noticed it I thought our Texas Blizzard yesterday may have caused it to stick, but it is beautiful outside today (and above freezing) so I woudl think it should have settled out.

       

      Any ideas?  The system has worked flawlessly since I got it in March. 


    • Show all 15 messages in this topic