Loading ...
Sorry, an error occurred while loading the content.

14252Re: [wuhu_software_group] WUHU death again?

Expand Messages
  • Radu Eugen
    Mar 31, 2009
    • 0 Attachment
      You,re right, sorry, my mistake, it,s indeed WU but there is something going on, eventually it will get back like it was.


      --- On Tue, 3/31/09, Rich Allen <rico@...> wrote:

      > From: Rich Allen <rico@...>
      > Subject: Re: [wuhu_software_group] WUHU death again?
      > To: wuhu_software_group@yahoogroups.com
      > Date: Tuesday, March 31, 2009, 11:53 AM
      > WUHU is *not* the Weather Underground site. WUHU is the
      > application
      > that connect to the weather station and uploads data to the
      > Weather
      > Underground, that's all.
      >
      > Radu Eugen wrote:
      > > Jaye Ellen, don,t worry, you have no problems. I,m
      > experiencing the same problem like you do. Mozilla can,t
      > open the WUHU, IE8 opens it but it takes quite some time,
      > plus that in rapid fire mode instead of 2-3 seconds update I
      > have updates every 30 seconds. There must be some technical
      > problems with WUHU server, other sites run perfectly on any
      > browser.
      > > Eugen
      > >
      > >
      > > --- On Tue, 3/31/09, Jaye Ellen
      > <jaye.ellen@...> wrote:
      > >
      > >
      > >> From: Jaye Ellen <jaye.ellen@...>
      > >> Subject: Re: [wuhu_software_group] WUHU death
      > again?
      > >> To: wuhu_software_group@yahoogroups.com
      > >> Date: Tuesday, March 31, 2009, 11:27 AM
      > >> Hello Eugen,
      > >> I have done all you suggested...most of our 5
      > computers run
      > >> 24/7, except the
      > >> laptops. I was a computer IT tech, keep drives
      > defragged
      > >> and am
      > >> virus-free. Our router, a Netgear wireless, may
      > be the
      > >> problem. All
      > >> computers, wired and wireless, experience the same
      > problem.
      > >> I just do not
      > >> know.
      > >>
      > >> Jaye Ellen
      > >>
      > >> On Tue, Mar 31, 2009 at 10:13 AM, Radu Eugen
      > >> <eugenraduoradea@...>wrote:
      > >>
      > >>
      > >>> Dear Jay Ellen, when you have these kind of
      > problems
      > >>>
      > >> most likely the
      > >>
      > >>> problem is the PC, you have to check your
      > computer,
      > >>>
      > >> run an antivirus scan,
      > >>
      > >>> then check the hard disk for errors, clean the
      > hard
      > >>>
      > >> disk of all the
      > >>
      > >>> unnecessary stuff, defragment your hard disk
      > and shut
      > >>>
      > >> it down completely for
      > >>
      > >>> 15 minutes, then start it again. Check if your
      > >>>
      > >> internet service runs
      > >>
      > >>> properly. I have a modest PC equipment that
      > runs 24/7,
      > >>>
      > >> a desktop Sempron
      > >>
      > >>> 1.6GHz, 80Giga hard disk and 1.2Giga memory,
      > XP pro
      > >>>
      > >> sp2 and a weather
      > >>
      > >>> station like yours, La Crosse 3600 with
      > Inspeed Vortex
      > >>>
      > >> wind sensor and I
      > >>
      > >>> must say that it runs almost flawlessly.
      > Sometimes
      > >>>
      > >> WUHU has some technical
      > >>
      > >>> problems but other than that I only have words
      > of
      > >>>
      > >> appreciation.
      > >>
      > >>> Right now I,m facing the same problems like
      > you, it
      > >>>
      > >> takes a very long time
      > >>
      > >>> to see WUHU running on the internet.
      > >>> Best greetings, Eugen Radu, Oradea, Romania
      > >>> IBIHOROR9
      > >>>
      > >>> --- On Tue, 3/31/09, Jaye Ellen
      > >>>
      > >>
      > <jaye.ellen@...<jaye.ellen%40gmail.com>>
      > >>
      > >>> wrote:
      > >>>
      > >>>
      > >>>> From: Jaye Ellen <jaye.ellen@...
      > >>>>
      > >> <jaye.ellen%40gmail.com>>
      > >>
      > >>>> Subject: [wuhu_software_group] WUHU death
      > again?
      > >>>> To:
      > >>>>
      > >>
      > wuhu_software_group@yahoogroups.com<wuhu_software_group%40yahoogroups.com>
      > >>
      > >>>> Date: Tuesday, March 31, 2009, 9:53 AM
      > >>>>
      > >>>> I'm having problems with WUHU taking
      > forever
      > >>>>
      > >> to load (if
      > >>
      > >>>> it doesn't time
      > >>>> out). Is this just me, or is it more
      > widespread?
      > >>>>
      > >>>> Jaye Ellen KTNGALLA2
      > >>>>
      > >>>
      > >>>
      > >>>
      > >
      > >
      > >
      > >
      > >
      > > ------------------------------------
      > >
      > > To visit your group on the web, go to:
      > > http://groups.yahoo.com/group/wuhu_software_group/
      > >
      > > Want more or less group messages (Special notices as a
      > minimum)?http://groups.yahoo.com/group/wuhu_software_group/join
      > >
      > > To unsubscribe from this group, send an email to:
      > > wuhu_software_group-unsubscribe@yahoogroups.com
      > >
      > > WUHU Download page:
      > > http://home.comcast.net/~wuhu_software/Yahoo! Groups
      > Links
      > >
      > >
      > >
      > >
    • Show all 20 messages in this topic