Loading ...
Sorry, an error occurred while loading the content.

14245Re: [wuhu_software_group] Re: WUHU death again?

Expand Messages
  • D Doty
    Mar 31 7:47 AM
    • 0 Attachment
      No Problems from the P. I.   Uploading every few seconds.


      From: Jaye Ellen <jaye.ellen@...>
      To: wuhu_software_group@yahoogroups.com
      Sent: Tuesday, March 31, 2009 10:38:18 PM
      Subject: Re: [wuhu_software_group] Re: WUHU death again?

      My weather station is running on an XP/SP3 machine. I monitor it with several computers, running XP or Vista, page loading is like I said slow or failed.  I have had computer problems, and wanted to know if this is MY problem, or if others are also experiencing slow page loading.  WUHU from weather station fails to load to WUHU once in awhile too.  IP is Comcast.
       
      Jaye Ellen KTNGALLA2

      On Tue, Mar 31, 2009 at 9:13 AM, steve_03222 <steve_03222@ yahoo.com> wrote:

      Jaye Ellen,
      No problems here.
      I probably should not say anything, OK knocking on wood here, I have run WUHU for a few years now and only time I missed a day of uploading was from a lightning strike nothing to do with WUHU software.
      WUHU for me has been one of the most stable software programs I have ever run.
      Using Windows XP and LaCrosse 2310
      Steve



      --- In wuhu_software_ group@yahoogroup s.com, Jaye Ellen <jaye.ellen@. ..> wrote:
      >
      > I'm having problems with WUHU taking forever to load (if it doesn't time
      > out). Is this just me, or is it more widespread?
      >
      > Jaye Ellen KTNGALLA2
      >



    • Show all 20 messages in this topic