Loading ...
Sorry, an error occurred while loading the content.

13865Re: Need Help

Expand Messages
  • Rick
    Mar 1, 2009
    • 0 Attachment
      I wondered about that..but can't find that cord on line anywhere sold
      separately?

      Rick
      KOHWAPAK1
      www.wapakweather.com

      --- In wuhu_software_group@yahoogroups.com, "va3xq" <va3xq@...> wrote:
      >
      > Probably the cord from the console to the computer. Mine just died one
      > day, console continued to worked no problem.
      > jeff
      >
      > --- In wuhu_software_group@yahoogroups.com, "Rick" <cfr301@> wrote:
      > >
      > > I reset the Console after Shutting it down removing the batteries and
      > > so forth several times..Tried it on another computer had the same
      > > errors. I'm thinking something is going bad in the console maybe a
      > > diode or something I ordered a new console if it happens again I'll
      > > replace it. This was very strange. Clocks were Exactly on the same
      > > second so that error was just plain goofy.
      > >
      > > Thanks Steve
      > >
      > > Rick
      > > KOHWAPAK1
      > >
      > >
      > > --- In wuhu_software_group@yahoogroups.com, "steve_03222"
      > > <steve_03222@> wrote:
      > > >
      > > > Rick, the log you posted stated thet the PC clock and the console
      > > > clock were not the same. Perhaps one of them autoupdated.
      > > > steve
      > > >
      > > >
      > > > --- In wuhu_software_group@yahoogroups.com, "Rick" <cfr301@>
      > > > wrote:
      > > > >
      > > > > I have NO FREAKING IDEA WHY..but as suddenly as it stopped working
      > > > > around 2pm it started working at 6:10pm this is nuts!
      > > > >
      > > > > Rick
      > > > > KOHWAPAK1
      > > > >
      > > > >
      > > > > --- In wuhu_software_group@yahoogroups.com, "Rick" <cfr301@>
      wrote:
      > > > > >
      > > > > > log is showing....
      > > > > >
      > > > > > Sat Feb 28 16:19:19 2009 > Could not verify console clock.
      > > > > > Sat Feb 28 16:19:19 2009 > Cannot retrieve console history
      > > > because the
      > > > > > PC clock and console clock are too far out of sync.
      > > > > > Sat Feb 28 16:19:19 2009 > Console history was not read
      > > > completely. 0
      > > > > > records were collected. 0 records were stored. 0 records were
      > > > > > uploaded. 0 records were uploaded to Hamweather
      > > > > >
      > > > > >
      > > > > >
      > > > > > --- In wuhu_software_group@yahoogroups.com, "Rick" <cfr301@>
      > > > wrote:
      > > > > > >
      > > > > > > My Weather station Heavy Weather 2310 has sTopped
      > > > communicating with
      > > > > > > the Computer. Its receiving data from the remote displays on
      > > > the
      > > > > > > console but will not update from the console to WUHU. Ive
      > > > replaced
      > > > > > > the serial to usb converted reloaded the driver for that,
      I've
      > > > loaded
      > > > > > > the latest WUHU again, still nothing? Any ideas??
      > > > > > >
      > > > > > >
      > > > > > > Rick
      > > > > > > KOHWAPAK1
      > > > > > >
      > > > > >
      > > > >
      > > >
      > >
      >
    • Show all 23 messages in this topic