Loading ...
Sorry, an error occurred while loading the content.

123Re: Rain history in WS3610

Expand Messages
  • wuhu_software
    Aug 1, 2005
    • 0 Attachment
      Victor,

      I am not familiar with the Pro 1.1 software. I would assume that
      after it collects a week or month worth of data it would post the
      rainfall totals. How long have you been operating the unit?

      There are a couple of other packages that work with the 3610. They do
      not directly communicate with the unit but rather watch the output of
      the native application (Heavyweather). This is how WUHU operates as
      well. You might have to shop around a bit. I am pretty sure that
      Weather Display can interface with it.

      There are a couple of others in the group that also have the 3610,
      they can probably be of more help with your Heavyweather Pro specific
      questions.

      --- In wuhu_software_group@yahoogroups.com, "niceguyvic1"
      <1ngvic@v...> wrote:
      > I'm using Heavyweather Pro 1.1 It came with the station and I've
      > looked for other software but haven't found anything that states
      that
      > it will work with WS3610. Any help would be appreciated.
      >
      > Victor NG
      >
      >
      > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      > <wuhu_software@y...> wrote:
      > >
      > > Victor,
      > >
      > > I am not familiar with the WS3610 but maybe I can help.
      > >
      > > What software are you using? Heavyweather Pro or another
      > application?
      > >
      > > --- In wuhu_software_group@yahoogroups.com, "niceguyvic1"
      > <1ngvic@v...>
      > > wrote:
      > > > I am new to weather stations and purchased a WS3610. I am not
      > sending
      > > > any information the the internet yet. We had a small amount of
      > rain
      > > > last wednesday 7-27-05 and it showed up in the 1hr, 24hr and
      > total but
      > > > it will not show in the "last week" or "last month."
      > > >
      > > > Is there something I need to do to turn these on or is there
      > something
      > > > wrong with my system?
      > > >
      > > > Victor
    • Show all 6 messages in this topic