Loading ...
Sorry, an error occurred while loading the content.

11605Re: Upload problems

Expand Messages
  • wuhu_software
    Jul 7, 2008
    • 0 Attachment
      If you see dashes on the console (--.- for example), there is
      probably a sensor issue. If you are running wireless, there may be
      interference from other electronics like computers and monitors.
      Ideally you could run in "wired" mode to eliminate that problem.

      If you cannot run wired mode, move the console away from the computer
      and other electronics as possible. Also try locating the console with
      the backside of the console facing the remote sensor.

      I have not seen the error report associated with HW before, but it is
      possible.

      One thing you can try is to not use Heavyweather and use WUHU in
      direct serial mode.

      To do this:

      1) Terminate HW and remove it from the startup folder if you have HW
      running at boot time.

      2) On the main WUHU screen hit the stop button.

      3) In the general setting section, in the first combo box, select WS-
      23XX Direct Serial Access. To the right of the combo, select the
      serial port that the console is connected to.

      4) Hit start.

      --- In wuhu_software_group@yahoogroups.com, "bftrim" <mymail@...>
      wrote:
      >
      > Hi,
      >
      > I am new to this group and what I am experiencing has probbly been
      > addressed, but... IU have the La Cross 2316 Weather Station. I have
      > installed the Heavy Weather Beta 2.0 software and am using WUHU to
      > upload my data to Weather Underground. The problem tht I am having
      is
      > that every day, at some point, I start getting errors in my
      uploads. I
      > get a message tht the data is invalid or corrupt. Or I will get
      mesages
      > to the dffect that the readings are outside of the range - or
      something
      > to that effect. And, quite often, Heavy Weather will just rash and
      ask
      > if I want to send an error report to Microsoft. Does anyone kow if
      they
      > are planning on upated software, or a bug fix or something where I
      can
      > make this work. I downloaded a 1-month trial of the WQeather
      Display
      > software and never had a bit of trouble with the data being
      uploaded to
      > Weather Underground. But, I'm cheap and don't want to fork out th
      $75
      > for that program - plus I like the features that Heavy Weather
      > provides. Anybody have any suggestions? Thanks so much.
      >
      > Brent
      >
    • Show all 5 messages in this topic