Loading ...
Sorry, an error occurred while loading the content.

11351Re: [wuhu_software_group] Hey John can you look at this? Re: my wu data disapeared

Expand Messages
  • John Celenza
    Jun 5, 2008
    • 0 Attachment
      Hi,

      Steve Gunn got my attention this morning about the missing data! Sorry
      for missing your message, I have been recovering from a surgery, so
      I've been quite groggy :-)

      Your data wasn't removed, but there are intermediate files here that
      somehow got corrupted, I need to find the cause of this bug, as it
      happens every once in awhile. Easy to recover, but annoying!

      -John

      On Thu, Jun 5, 2008 at 11:32 AM, mitchell <mtm81989@...> wrote:
      > cool. ya all the data came back. thanks. but i wonder why it
      > disapeared in the first place.
      >
      > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      > <wuhu_software@...> wrote:
      >>
      >>
      >> I just checked your station history, 2007 seems to have re-appeared:
      >>
      >> http://www.wunderground.com/weatherstation/WXDailyHistory.asp?
      > ID=KGALULA\
      >> 3&day=5&year=2007&month=6&graphspan=year
      >> <http://www.wunderground.com/weatherstation/WXDailyHistory.asp?
      > ID=KGALUL\
      >> A3&day=5&year=2007&month=6&graphspan=year>
      >>
      >>
      >> --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      >> <wuhu_software@> wrote:
      >> >
      >> >
      >> > I think you will have to wait until John can take a look at your
      >> > station in their database.
      >> >
      >> > Perhaps it is a temporary situtation.
      >> >
      >> >
      >> >
      >> > --- In wuhu_software_group@yahoogroups.com, "mitchell" mtm81989@
      >> > wrote:
      >> > >
      >> > > so what can i do?
      >> > >
      >> > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      >> > > <wuhu_software@> wrote:
      >> > > >
      >> > > >
      >> > > > It sure does appear that your data is no longer in the WU
      >> > database.
      >> > > >
      >> > > > I checked my station data for last year and all appeared to be
      >> > fine.
      >> > > >
      >> > > > Perhaps this is a WU database issue?
      >> > > >
      >> > > >
      >> > > > --- In wuhu_software_group@yahoogroups.com, "mitchell"
      >> > <mtm81989@>
      >> > > > wrote:
      >> > > > >
      >> > > > > no i only made one account. i didnt change the city at all.
      > i
      >> > > > havent
      >> > > > > changed anything on the account. i know the data was there
      >> > > because
      >> > > > > about a week before the data disapeared i was looking back
      > at
      >> > > last
      >> > > > > year to see how that year compared to this year.
      >> > > > >
      >> > > > > --- In wuhu_software_group@yahoogroups.com, "wuhu_software"
      >> > > > > <wuhu_software@> wrote:
      >> > > > > >
      >> > > > > >
      >> > > > > > mitchell,
      >> > > > > >
      >> > > > > > That is what I wanted.
      >> > > > > >
      >> > > > > > I do not see your history beyond the last month or so.
      >> > > > > >
      >> > > > > > Did you create more than 1 station ID at WU?
      >> > > > > >
      >> > > > > > I checked KGALULA2 and although the account existed, no
      > data
      >> > > was
      >> > > > > seen.
      >> > > > > >
      >> > > > > > I also checked KGALULA4, but that did not appear to be
      > active.
      >> > > > > >
      >> > > > > > Did you move or change the city associated with your
      > station?
      >> > > > > >
      >> > > > > > Double check your stations by logging in to the WU page
      > then
      >> > > > click
      >> > > > > > the 'My Stations' link at the left side of the page.
      >> > > > > >
      >> > > > > >
      >> > > > > >
      >> > > > > > --- In wuhu_software_group@yahoogroups.com, "mitchell"
      >> > > > <mtm81989@>
      >> > > > > > wrote:
      >> > > > > > >
      >> > > > > > > im guessing this is what you mean. KGALULA3. but if its
      > not
      >> > > > tell
      >> > > > > me.
      >> > > > > > >
      >> > > > > > > --- In
      > wuhu_software_group@yahoogroups.com, "wuhu_software"
      >> > > > > > > <wuhu_software@> wrote:
      >> > > > > > > >
      >> > > > > > > >
      >> > > > > > > > What is your Weather Underground ID?
      >> > > > > > > >
      >> > > > > > > > --- In wuhu_software_group@yahoogroups.com, "mitchell"
      >> > > > > > <mtm81989@>
      >> > > > > > > > wrote:
      >> > > > > > > > >
      >> > > > > > > > > ok i have been uploading since dec. 18, 2006 and i
      > went
      >> > > on
      >> > > > > the
      >> > > > > > > > website
      >> > > > > > > > > the other day and i went to the graphs to look at
      > how
      >> > > this
      >> > > > > > years
      >> > > > > > > > > temperatures were doing so far. well it pulled up
      > and
      >> > was
      >> > > > > > showing
      >> > > > > > > > that
      >> > > > > > > > > i had only been uploading since may 20. i dont know
      > why
      >> > a
      >> > > > > year
      >> > > > > > > and
      >> > > > > > > > half
      >> > > > > > > > > worth of data would just disapear. help PLEASE.
      >> > > > > > > > >
      >> > > > > > > >
      >> > > > > > >
      >> > > > > >
      >> > > > >
      >> > > >
      >> > >
      >> >
      >>
      >
      >



      --
      ============================================================
      John Celenza
      Director of Weather Technology
      Phone (415) 543-5022 x105
      FAX (415) 543-5044
      john@...
      ============================================================
    • Show all 12 messages in this topic