Loading ...
Sorry, an error occurred while loading the content.

Topics List

Strange Hash 50.276

(18)
Joe I would very much like to attend this program.and I do have tentative plans for Boxborough, however there is a chance I may have to be away that weekend,
David Mackey
18
posts
6:29 AM

beaconing on 6M

(20)
Sorry forgot the attachments. Tough life and sorry for all the emails that could have been reduced to just two. Bo
bo_oz2m
20
posts
May 20

JT modes TX first or second?

(8)
Hi The http://www.vhfdx.de/ms_howto.pdf http://www.vhfdx.de/ms_howto.pdf is a 13 years old reference and the MS Procedure in the IARU Region 1 VHF Managers
bo_oz2m
8
posts
May 20

WSJT-X unresponsive while transmitting

(14)
Bill, thank you for this fix!! I had the same problem. 73 de Joe KC9RNK Sent from Mail for Windows 10 From: bill.8@classdesign.com [wsjtgroup] Sent: Friday,
Joe DiGrazia
14
posts
May 19

WSJT-X 1.7.1 developer MSK not retaining T/R period user setting.

(6)
I too have seen this problem but always restart the program after changing modes and other settings I find the configurations setup not intuitive .. so I am
James Malone
6
posts
May 18

New problem with audio device list

(9)
Hi Lawrence, One of the following may fix your issue: Check that the "Pwr" slider in WSJT-X is fully up. If you either do not have CAT control or have not
g4wjs
9
posts
May 16

Any MSK144 on 10m ?

(7)
Yes...that's an FCC limit.  You'll note that, by default, WSJT-X only puts 6M & 2M on the frequency list for MSK144. Looks to me like only bands with (5) on
Black Michael
7
posts
May 14

MSK144 "TX CQ nnn"

(16)
Add your QSO frequency to the ‘Frequencies’ list and if you have CAT control the rig will change to the QSO frequency on receive when you select the CQ280
Bobby Chandler
16
posts
May 13

What is the signal?

(4)
Dani, the signals turned out to be JT10 from JTDX program. 73, Bobby bobbye@bellsouth.net n4au@arrl.net ... This email has been checked for viruses by Avast
Bobby Chandler
4
posts
May 12

Problem with WSJTX V1.7.0

(10)
Hi Ziggy, thanks for the error message detail. One likely cause for that error is that you have "CI-V Transceive Mode" enabled on your Icom rig. Please check
g4wjs
10
posts
May 10

F Tol in JT9x-Fast

(7)
HI Mark, Thanks for the note! The tone spacing of the various JT modes will give you a good idea of their frequency tolerances. I discussed this and the use
w3sz@w3sz.net
7
posts
May 9

JT9H-Fast vs ISCAT on 6m

(7)
Hi Richard, The band plan doesn't really resemble what's (always been) used for digital, probably for various historical and practical reasons? But there's
Mark Turner
7
posts
May 8

WSJT-X wish list

(5)
Hello all, what is the recomended way of seting two instances of WSJT-x for the same radio ( Anan-100D) having two receivers , I want one instance for each
jrambaud2003
5
posts
May 5

Use of compound callsigns?

(6)
Hi John I did some experiments yesterday running one instance of WSJT-X transmitting with the other receiving, at marginal signal to noise ratio. I think I
Charles Suckling
6
posts
May 5

Re: [TS-990S] WSJT Power Output Issues!

(8)
David, I have exactly the same setup as you have described. However, instead of having WSJT-X control the mode, I take advantage of the band stacking
zenithfan
8
posts
Apr 27
View First Topic Go to View Last Topic