Loading ...
Sorry, an error occurred while loading the content.
 

Question to the Group on WSJTx

Expand Messages
  • w8lig
    Has anyone experienced issues keying their radio on modes other than JT9-1? I m using a Kenwood TS-480HX here in FL and mode 1 workes just fine. Mode 2 keys
    Message 1 of 2 , Feb 14, 2013
      Has anyone experienced issues keying their radio on modes other than JT9-1? I'm using a Kenwood TS-480HX here in FL and mode 1 workes just fine. Mode 2 keys the transmitter immediately and won't release. Higher modes will not key the transmitter at all.

      This is using the same settings (other than the mode) that works just fine with Mode 1.

      Any feedback?

      Larry
      W8LIG
    • observer35
      Hi Larry, I have been trying to draw attention to this problem for at least a month now. So in a way I am glad you experience this as well. The fact that many
      Message 2 of 2 , Feb 14, 2013
        Hi Larry,

        I have been trying to draw attention to this problem for at least a month now. So in a way I am glad you experience this as well.

        The fact that many are using audio driven ( VOX ) T/R switching makes that not many WSJTx And WSPRx ( sane problem ) users are aware
        of this problem.

        I have contacted K1JT twice about it, but the answer is that at K1JT is seems to be working.

        I have been contacting others of which I know they are not using audio driven T/R switching and gotten the same reports as you give.

        At my station I have tried it on 3 different computers and 2 laptops and in all cases the same behavior. All WINXP SP3 machines

        It might help if you report the problem to K1JT, I do not seem to have the credibility in reporting the problem.

        Bottom line is JT9-1 and 2 work fine, JT9-5 and longer does not switch the com port , audio generation ( tiones ) is fine

        WSPRx-2 working WSPRx-15 same problem with com port switching and audio working as it should.

        73 Rein W6SZ







        -----Original Message-----
        >From: w8lig <larry@...>
        >Sent: Feb 15, 2013 1:14 AM
        >To: wsjtgroup@yahoogroups.com
        >Subject: [wsjtgroup] Question to the Group on WSJTx
        >
        >Has anyone experienced issues keying their radio on modes other than JT9-1? I'm using a Kenwood TS-480HX here in FL and mode 1 workes just fine. Mode 2 keys the transmitter immediately and won't release. Higher modes will not key the transmitter at all.
        >
        >This is using the same settings (other than the mode) that works just fine with Mode 1.
        >
        >Any feedback?
        >
        >Larry
        >W8LIG
        >
        >
        T
        >------------------------------------
        >
        >To unsubscribe, send an email to:
        >wsjtgroup-unsubscribe@yahoogroups.com
        >
        >WSJTGroup HomePage http://www.meteorscatter.org/
        >
        >
        >
        >
        >
        >Yahoo! Groups Links
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.