Loading ...
Sorry, an error occurred while loading the content.

JT9-5 and above WSPRx-15 com port ( real RS232 ) switching

Expand Messages
  • Rein A
    Hello All, I have been using JT9-1 and WSPRx-2 with success right from the point of installing the software. For Send/Receive switching I use a RS232 COM port(
    Message 1 of 1 , Feb 4, 2013
    • 0 Attachment
      Hello All,

      I have been using JT9-1 and WSPRx-2 with success right from the point
      of installing the software.

      For Send/Receive switching I use a RS232 COM port( no audio sensing )
      Have been using this arrangement on my own equipment and on other's
      radio's from the very beginning days of WSJTxx.

      Now with JT9-5 and above as well as with WSSPx-15, the generation of the
      audio tones is working correctly but the RS232 is not switching at the
      start of the transmit period.
      There is no problem with timing etc. It is just the com port.

      Joe, K1JT has told me that on his system(s) this problem does not happen.

      I have identified 3 other amateurs with the same problem.

      Just wondering what is happening here.

      So I like to hear from users using a bare RS232 port were the required
      action is the change of RTS / DSR voltages at the begin and end of the transmit
      period using JT9-5 and above and or WSPRx-15 modes.

      I like to get info on this specific problem with the com port in
      some cases. ( short modes work , long modes don't )

      73 Rein W6SZ
    Your message has been successfully submitted and would be delivered to recipients shortly.