Loading ...
Sorry, an error occurred while loading the content.
 

WSjtx software problems

Expand Messages
  • raoul_gi
    Hello all, I have just installed WSjtx software and filled in the required fields on setup. Program work well on receiving JT9 data (on 10.130 I receive many
    Message 1 of 1 , Nov 21, 2012
      Hello all,

      I have just installed WSjtx software and filled in the required fields on setup. Program work well on receiving JT9 data (on 10.130 I receive many stations without problem), but I don't go into transmission. On setup menu all setting are same of JT65-hf (audio ports, com10 ports, etc.), but no PTT work. I read on this forum about com5 port limit, but I have a lot of software on my PC that use COM10 for PTT and CAT operations and it isn't my intention to change this address, as well as other ports are used by other devices.
      It also seems there is problem with audio out. In fact, when I pressed the CQ button (tx6) the sound has reached the tx only once (a single CQ), after which nothing is more arrived to tx. Only restarting the program are able to transmit again (for once only).
      I repeat, with JT65-hf I have no problem, everything works fine with the same settings.
      I have Windows 7 64bit and WSjtx run with "Windows XP compatibility" and "as Administrator" parameters. My rig is an IC-756PRO III with USB Interface III.
      Have you an idea how to fix it?

      Thanks in advance.
      73 de Raoul, ik0rcy
    Your message has been successfully submitted and would be delivered to recipients shortly.