Loading ...
Sorry, an error occurred while loading the content.

Re: [wsjtgroup] Odd Decode Problem between WSPR and WSJT/JT65-HF

Expand Messages
  • eric norris
    I tried that first thing with no effect.  Any other thoughts? 73 Eric WD6DBM ________________________________ From: Russ K2TXB To: eric
    Message 1 of 4 , Sep 12, 2012
    • 0 Attachment
      I tried that first thing with no effect.  Any other thoughts?

      73

      Eric WD6DBM


      From: Russ K2TXB <k2txb@...>
      To: 'eric norris' <gliderboy1955@...>; wsjtgroup@yahoogroups.com
      Sent: Wednesday, September 12, 2012 5:59 AM
      Subject: RE: [wsjtgroup] Odd Decode Problem between WSPR and WSJT/JT65-HF

      Weix, update your sound card drivers. that may solve the problem.
       
      73, Russ K2TXB


      From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of eric norris
      Sent: Wednesday, September 12, 2012 3:15 AM
      To: wsjtgroup@yahoogroups.com
      Subject: [wsjtgroup] Odd Decode Problem between WSPR and WSJT/JT65-HF

       
      Dear Gang:

      I am trying to get a new old computer running as my shack computer.  It is a Sony Vaio with Centrino Duo 1.6 GHz I think.  The sound card is awful.  WSJT shows it running at .9795

      This computer runs WSPR without a problem, but when I run either WSJT, or especially JT65-HF, no one can decode me even with the sampling rate correction entered in--although I can decode some but not all stations I see on the WSPR screen.  When I use a Tascam 122 MkII external USB soundcard, WSJT and JT65-HF both work fine, but then no one can decode me in WSPR.  I have checked everything I can think of.  I ran WSPR for a number of hours on multiple bands with the Tascam soundcard and no one ever decoded me.  I switched to the native soundcard and in 10 minutes I saw uploaded spots.  The WSJT and JT65 situation is exactly the reverse.  Any ideas?

      Thanks,

      Eric WD6DBM


    • Russ K2TXB
      Not really Eric. What you are telling us sounds very strange. There may be some kind of conflict between some other application or background task and WSJT,
      Message 2 of 4 , Sep 12, 2012
      • 0 Attachment
        Not really Eric. What you are telling us sounds very strange.  There may be some kind of conflict between some other application or background task and WSJT, but it is very strange that switching between sound cards reverses the affected program.  If it were my computer I guess I would next consider wiping the hard drive and reinstalling the operating system from scratch.  Maybe someone else has a better idea...
         
        73, Russ K2TXB


        From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of eric norris
        Sent: Wednesday, September 12, 2012 9:15 PM
        To: Russ K2TXB; wsjtgroup@yahoogroups.com
        Subject: Re: [wsjtgroup] Odd Decode Problem between WSPR and WSJT/JT65-HF

         

        I tried that first thing with no effect.  Any other thoughts?

        73

        Eric WD6DBM


        From: Russ K2TXB <k2txb@...>
        To: 'eric norris' <gliderboy1955@...>; wsjtgroup@yahoogroups.com
        Sent: Wednesday, September 12, 2012 5:59 AM
        Subject: RE: [wsjtgroup] Odd Decode Problem between WSPR and WSJT/JT65-HF

        Weix, update your sound card drivers. that may solve the problem.
         
        73, Russ K2TXB


        From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of eric norris
        Sent: Wednesday, September 12, 2012 3:15 AM
        To: wsjtgroup@yahoogroups.com
        Subject: [wsjtgroup] Odd Decode Problem between WSPR and WSJT/JT65-HF

         
        Dear Gang:

        I am trying to get a new old computer running as my shack computer.  It is a Sony Vaio with Centrino Duo 1.6 GHz I think.  The sound card is awful.  WSJT shows it running at .9795

        This computer runs WSPR without a problem, but when I run either WSJT, or especially JT65-HF, no one can decode me even with the sampling rate correction entered in--although I can decode some but not all stations I see on the WSPR screen.  When I use a Tascam 122 MkII external USB soundcard, WSJT and JT65-HF both work fine, but then no one can decode me in WSPR.  I have checked everything I can think of.  I ran WSPR for a number of hours on multiple bands with the Tascam soundcard and no one ever decoded me.  I switched to the native soundcard and in 10 minutes I saw uploaded spots.  The WSJT and JT65 situation is exactly the reverse.  Any ideas?

        Thanks,

        Eric WD6DBM


      Your message has been successfully submitted and would be delivered to recipients shortly.