Loading ...
Sorry, an error occurred while loading the content.

Re: [wsjtgroup] Problem with WSJT on windows xp with signal link usb

Expand Messages
  • Bruce Junkin
    Hi Jeff, The USB SignaLink sound card has an extra audio amp that must be enabled in order to have enough RX audio to the computer. In order to do this,
    Message 1 of 2 , Aug 7, 2012
    • 0 Attachment
      Hi Jeff,
      The USB SignaLink sound card has an extra audio amp that must be enabled in order to have enough RX audio to the computer.  In order to do this, remove the 4 screws from the front to the Signalink unit.  Don’t remove the knobs, or the screws from the rear.  Push the unit out the front from the rear and enable the jumper JP2 which is right behind the RX pot (take the jumper and slide it down onto both pins).  Once you do that, re-assemble the unit.  You should now have ample RX audio to the computer.  Hope that helps.
       
       
       
      Bruce, KI7JA
       
      btw, I use the same set-up on 2M.  Works great.  GL
       
      From: Jeff
      Sent: Tuesday, August 07, 2012 7:14 PM
      Subject: [wsjtgroup] Problem with WSJT on windows xp with signal link usb
       
       

      Hello,

      Im trying to get wsjt 9.0 to run on a windows xp machine with a signal link usb i can't seem to get the receive noise in check with what it should be any ideas that could help ? Anyone who is successful with this setup let me know im also using the ft 897 for a radio
      jeff kd4qit

    Your message has been successfully submitted and would be delivered to recipients shortly.