Loading ...
Sorry, an error occurred while loading the content.

Problem with WSJT7 audio input

Expand Messages
  • regkg8bne
    I have been unable to get WSJT7 (WSJT707r2031) to receive any audio from my SignaLink interface. An error message appears every time I try to look at the RX
    Message 1 of 2 , Jul 15, 2012
    View Source
    • 0 Attachment
      I have been unable to get WSJT7 (WSJT707r2031) to receive any audio from my SignaLink interface. An error message appears every time I try to look at the RX volume controls telling me to install a mixer device. WSPR and JT65HF and MRP40 morse decoder installed on the same computer run perfectly. Has anyone any idea what setting may be causing this problem? I am using WindowsXP Pro.On startup WSJT indicates that the input and output streams are correctly assigned via the USB interface but no received audio appears whatever the setting of the volume control on the SignaLinkUSB.
      I tried re-installing WSJT7 but no result!

      Ideas would be appreciated!!

      Roger, G8BNE
    • Roger Kendall
      The Monitor button is almost worn flat................. I didn t have this problem with earlier editions of WSJT. Roger
      Message 2 of 2 , Jul 15, 2012
      View Source
      • 0 Attachment
        The "Monitor" button is almost worn flat.................
        I didn't have this problem with earlier editions of WSJT.
         
                        Roger
      Your message has been successfully submitted and would be delivered to recipients shortly.