Loading ...
Sorry, an error occurred while loading the content.
 

Re: [wsjtgroup] Loading a WAV file into WSJT V9.02

Expand Messages
  • Joe Taylor
    Hi Pete, I think the mystery is solved. Your test file decodes in WSJT9 if and only if you have checked Quick decode on the Decode == JT65 sub-menu.
    Message 1 of 9 , Mar 16, 2012
      Hi Pete,

      I think the mystery is solved. Your test file decodes in WSJT9 if and
      only if you have checked "Quick decode" on the Decode ==> JT65 sub-menu.

      Although JT65A has become popular on HF, the JT65 modes were designed
      for EME, where there is a 2.5 s propagation delay. In normal operation
      decoding starts at about t=52 s into the Rx minute, and the decoder
      looks for proper synchronization from about DT = -1 s to +5 s.

      The "Quick decode" option was added with terrestrial use in mind. With
      that option checked, decoding starte at t=48 s and the searched DT range
      is shifted a bit earlier.

      Your test file probably has the signal starting at t=0, right? Anywway,
      the decoder finds it at t=-1.2 s, just outside the acceptable range
      *unless* "Quick decode" is checked.

      -- 73, Joe, K1JT
    • el_supremo01
      Thanks very much Joe and all who tried out the file. 73 de Pete VE5VA
      Message 2 of 9 , Mar 16, 2012
        Thanks very much Joe and all who tried out the file.

        73 de Pete VE5VA
      • Facility 406 DM09
        ... Sounds like an old radiosonde. Kurt
        Message 3 of 9 , Mar 26, 2012
          : I've uploaded one of my files (it's 1MB). It encodes the message "G3LTF
          DL9KR JO40":
          : http://members.shaw.ca/ve5va/jt65/jt65_sample.wav

          Sounds like an old radiosonde.

          Kurt
        Your message has been successfully submitted and would be delivered to recipients shortly.