Loading ...
Sorry, an error occurred while loading the content.

Need help keeping the correct sound card selected please

Expand Messages
  • Tad Danley
    First I would like to thank Andy K3UK, Joe W4TV, Bill W5WVO and Randy WA5UFH for their help in getting me through the initial set up with my microKEYER and USB
    Message 1 of 1 , Dec 7, 2010
    • 0 Attachment
      First I would like to thank Andy K3UK, Joe W4TV, Bill W5WVO and Randy
      WA5UFH for their help in getting me through the initial set up with my
      microKEYER and USB device router!

      Now I am stuck on a problem with my sound card selection. I am running
      9.02 r2226 on a pc running xp media edition to my IC-7700 via the
      microKEYER.

      I have two sound cards in my PC. The original one (Realtec AC97) is
      part of the mother board and I use it only for the driving the PC
      speakers since it was a problem getting it to work with the microKEYER.
      For my ham radio applications I installed a second sound card (C-Media
      wave device) that has worked trouble free with N1MM for voice keying
      during contests.

      I used Setup | Options on the main WSJT 9.02 window to select the
      C-Media wave device card. The result was I could key the transmitter,
      but no tones were transmitted and there was no indication of tones being
      received (no waterfall, etc) even when I could hear I was tuned to a signal.

      After checking the SpecJT window Options | RX volume control and TX
      volume control, I discovered that the audio mixers are set for my
      Realtec AC97 sound card. I can select Options | properties in the mixer
      and then select the C-Media Wave device, but when I close the mixer and
      open it again it has gone back to the Realtec AC97 sound card.

      Anyone have any ideas for me on this?

      Thanks in advance for the help!

      --
      Tad Danley, K3TD
      EM10dq
    Your message has been successfully submitted and would be delivered to recipients shortly.