Loading ...
Sorry, an error occurred while loading the content.

new

Expand Messages
  • Donald
    Good morning group, I am new to this mode and have been trying to get jt65a to transmit without any luck. I operate digital modes with a navigator interface
    Message 1 of 4 , Nov 1, 2010
    • 0 Attachment
      Good morning group,
      I am new to this mode and have been trying to get jt65a to transmit without any luck. I operate digital modes with a navigator interface using a K3 and a FT-2000 without any problems. But I can't get the software to transmit (jt65a), hear the tones but not output. Checked all the setting many times and can't figure out what I am not seeing. I know the soundcard setting are ok because of the other digital mode transmissions. So could use a little input....

      Thanks

      Don...w2xb
    • Curt Nixon
      Hi Don: Does the Navigator use vox or a com port line for its transmit control? Curt KU8L
      Message 2 of 4 , Nov 1, 2010
      • 0 Attachment
        Hi Don:

        Does the Navigator use vox or a com port line for its transmit control?

        Curt
        KU8L


        Donald wrote:
        >
        > Good morning group,
        > I am new to this mode and have been trying to get jt65a to transmit
        > without any luck. I operate digital modes with a navigator interface
        > using a K3 and a FT-2000 without any problems. But I can't get the
        > software to transmit (jt65a), hear the tones but not output. Checked
        > all the setting many times and can't figure out what I am not seeing.
        > I know the soundcard setting are ok because of the other digital mode
        > transmissions. So could use a little input....
        >
        > Thanks
        >
        > Don...w2xb
        >
        >
      • Ham
        GM Don: I run the Navigator also. Go to Device Manager and click ports. You should see six ports for the Navigator. Double click each one in turn. One should
        Message 3 of 4 , Nov 1, 2010
        • 0 Attachment
          GM Don:
          I run the Navigator also.
          Go to Device Manager and click ports. You should see six ports for the
          Navigator. Double click each one in turn. One should say "PTT CW Squelch".
          Note the port number. Then go to options on WSJT (F2) and put that number in
          the PTT box. Close WSJT and open it and see if it works.
          If not, call Clint Hurd at (360) 379-1420 9-5 Pacific time. Great guy, and
          tons of help.
          Al
          WA4EWV


          -----Original Message-----
          From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf
          Of Curt Nixon
          Sent: Monday, November 01, 2010 8:21 AM
          To: Donald
          Cc: wsjtgroup@yahoogroups.com
          Subject: Re: [wsjtgroup] new

          Hi Don:

          Does the Navigator use vox or a com port line for its transmit control?

          Curt
          KU8L


          Donald wrote:
          >
          > Good morning group,
          > I am new to this mode and have been trying to get jt65a to transmit
          > without any luck. I operate digital modes with a navigator interface
          > using a K3 and a FT-2000 without any problems. But I can't get the
          > software to transmit (jt65a), hear the tones but not output. Checked
          > all the setting many times and can't figure out what I am not seeing.
          > I know the soundcard setting are ok because of the other digital mode
          > transmissions. So could use a little input....
          >
          > Thanks
          >
          > Don...w2xb
          >
          >


          ------------------------------------

          To unsubscribe, send an email to:
          wsjtgroup-unsubscribe@yahoogroups.com

          WSJTGroup HomePage http://www.ykc.com/wa5ufh/





          Yahoo! Groups Links
        • Russ K2TXB
          Here s a possible hint. I need to remember to speak to Joe about this, but a strange thing happened yesterday when I installed WSJT9 at K2UYH s QTH. (And I
          Message 4 of 4 , Nov 1, 2010
          • 0 Attachment
            Here's a possible hint.  I need to remember to speak to Joe about this, but a strange thing happened yesterday when I installed WSJT9 at K2UYH's QTH.  (And I seem to recall that this happened at my QTH once too.)  I did the install and then went into setup.  Nothing I could do would make the transmitter key.  The COM port looked ok as it said "COM7" which is right.  But in comparing the settings with the JT6 settings on the same computer I noticed that for JT6 it just has a 7, not COM7.  Changed it and sure enough everything then worked.
             
            Now this gives rise to a couple questions in my mind.  Of course the obvious one is - why did it default to the word value instead of numerical - if the word value will not work?  But also, I installed WSJT9 in a new, independent folder, so why and how did it figure out that COM7 was the one needed?  (There are lots of other COM ports on this system.)
             
            Well I'll ask Joe when I see him today...
             
            Anyway, hope this helps.
            73, Russ K2TXB


            From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of Ham
            Sent: Monday, November 01, 2010 9:58 AM
            To: 'Curt Nixon'; 'Donald'
            Cc: wsjtgroup@yahoogroups.com
            Subject: RE: [wsjtgroup] new

             

            GM Don:
            I run the Navigator also.
            Go to Device Manager and click ports. You should see six ports for the
            Navigator. Double click each one in turn. One should say "PTT CW Squelch".
            Note the port number. Then go to options on WSJT (F2) and put that number in
            the PTT box. Close WSJT and open it and see if it works.
            If not, call Clint Hurd at (360) 379-1420 9-5 Pacific time. Great guy, and
            tons of help.
            Al
            WA4EWV

            -----Original Message-----
            From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf
            Of Curt Nixon
            Sent: Monday, November 01, 2010 8:21 AM
            To: Donald
            Cc: wsjtgroup@yahoogroups.com
            Subject: Re: [wsjtgroup] new

            Hi Don:

            Does the Navigator use vox or a com port line for its transmit control?

            Curt
            KU8L

            Donald wrote:
            >
            > Good morning group,
            > I am new to this mode and have been trying to get jt65a to transmit
            > without any luck. I operate digital modes with a navigator interface
            > using a K3 and a FT-2000 without any problems. But I can't get the
            > software to transmit (jt65a), hear the tones but not output. Checked
            > all the setting many times and can't figure out what I am not seeing.
            > I know the soundcard setting are ok because of the other digital mode
            > transmissions. So could use a little input....
            >
            > Thanks
            >
            > Don...w2xb
            >
            >

            ------------------------------------

            To unsubscribe, send an email to:
            wsjtgroup-unsubscribe@yahoogroups.com

            WSJTGroup HomePage http://www.ykc.com/wa5ufh/




            Yahoo! Groups Links

          Your message has been successfully submitted and would be delivered to recipients shortly.