Loading ...
Sorry, an error occurred while loading the content.

Re: [wsjtgroup] WSJT/ Signlink USB not keying rig

Expand Messages
  • Dave Ackrill
    ... I m a bit confused here, nothing new there I guess... So, you are saying no problems with WSPR or HRD/DM780, so forget that bit. You can get the rig to
    Message 1 of 3 , Aug 10, 2010
    • 0 Attachment
      Bob wrote:
      > My set up is Windows 7, Signalink USB feeding an Icom 7000 via the rear data port. (I have tried XP with the same result)
      >
      > I use both WSPR and HRD/DM780 and both key the Icom with no problem.
      >
      > I can also get WSJT/Signalink to transmit when I key the rig via either HRD or the mike.

      I'm a bit confused here, nothing new there I guess...

      So, you are saying no problems with WSPR or HRD/DM780, so forget that bit.

      You can get the rig to transmit when you have HRD running, but only
      through the PTT button in HRD? (Let's also forget the microphone,
      that's got its own switch and nothing to do with rig control via the PC).

      So, the crux of the problem seems to be that the PC wont key the rig
      using WSJT when HRD is running as well, is that the problem?

      If I have boiled it down correctly then check on the following;

      In HRD
      Under 'Options' and the 'COM port TX' tab - make sure 'COM port pin' is
      set to none.
      When you use the PTT button in HRD you are sending a computer control
      command to the radio, this is a different way to activate the PTT to the
      SignaLink and just means that HRD is working with the CI-V connection.
      It doesn't use the PTT line to the ACC socket as the SignaLink does.

      Check that the rig is being keyed via the SignaLink without HRD running
      and then run HRD and see if the problem comes back. If it does then
      there's a COM port conflict with HRD, although I'm not sure how the
      SignaLink sets up any COM port settings as I've never owned one but I
      have seen descriptions of other issues with SignaLinks and it usually
      comes down to conflicts in the settings somewhere along the line.

      I believe that the SignaLink keys the PTT line on the ACC socket using
      its own type of VOX when it detects a signal from the PC, so just check
      that there's audio coming out of the SignaLink to the radio. If there's
      no audio, then I would guess that there's no PTT command from the
      SignaLink to the PTT line on the ACC socket.

      Dave (G0DJA)
    Your message has been successfully submitted and would be delivered to recipients shortly.