Loading ...
Sorry, an error occurred while loading the content.

RE: [wsjtgroup] Config HELP req'd

Expand Messages
  • Randy Tipton
    You wrote. I see a report telling me that the noise volume is LOW . I am not familiar with your interface or rig but here are a few things to check that might
    Message 1 of 4 , Dec 19, 2003
    • 0 Attachment

      You wrote…

      I see a report telling
      me that the "noise volume is LOW".

      I am not familiar with your interface or rig but here are a few things to check that might help…

      1. Have u adjusted the Rx Gain by using the <Set Up> Adjust Receive Volume. You should see a green line after hitting the Record button / stop. The signal level will be displayed in the same pane you saw the “Noise volume Low”.

      2. It might be necessary to use the “Mic” input to your soundboard rather than the “Line In”. I do this with my set-up because of low level.

      3. Some interfaces have internal adjustment for Rx Audio setting. Rx interface is probably simple like isolation transformer, series resistor and adjustable pot. You might have to make adjustment there but I am not familiar with Donner’s Interface.

       

      For the push to talk, if Com port one doesn’t work, try comport 2. You must enter them in WSJT in the Set-Up Menu drop down menu “Set Com Port”. You can also go into Windows Hardware Manager, I think that’s what it is called, and click on Com Ports and it will indicate which is 1 / 2.

       

      I am no expert and maybe someone else can fill in what I have left out.

       

      Tip

      WA5UFH

       

      -----Original Message-----
      From: Michael David Hiltner [mailto:mdh22@...]
      Sent: Thursday, December 18, 2003 10:30 PM
      To: wsjtgroup@yahoogroups.com
      Subject: [wsjtgroup] Config HELP req'd

       

      Thanks to everyone reading this post.

      I sure need some BIG assistance setting up WSJT with my Yaesu FT-920.

      Computer setup:
      PII 266 / 10 gigs HDD / 64Meg RAM / Win98 / Comm ports 1 & 2 /
      Soundcard all input & outputs are sellected to LESS than half.

      Software:
      WSJT 4.2.1 / OPTIONS (Not too sure which port is used for the external
      serial port, though I believe that COMM1 is the mouse???, so I am
      using COMM2) / FSK441

      Rig Setup:
      Yaesu FT-920 / TX = 10w out (I only have 10/50/100) don't want to
      overload anything here. / USB SSB / 50.260

      Interface:
      Donner's Interface for the FT-920, Serial & Soundcard (Line IN & since
      it is a 5.1 Dolby card, I'm using the Front OUT (other options here
      are Rear OUT & Center OUT)) conneted to the computer.  To the FT-920,
      I have the BLUE RCA Jack connected to Patch (AF) OUT, RED RCA to Patch
      IN and the BLACK RCA jack to TX PTT.

      In WSJT, I am NOT receving any data (noise) in the waterfall or Freq
      windows at all.  All is black.  At the bottom, I see a report telling
      me that the "noise volume is LOW".

      It is very obvious that I've missed out on something here.  Can anyone
      assist this moron getting everything setup and running.

      73
      Michael
      VA5VHF
      DO70fj



      To unsubscribe, send an email to:
      wsjtgroup-unsubscribe@yahoogroups.com
      Activity Periods http://www.qsl.net/wa5ufh/WSJTGROUP/WSJTGROUP.htm



      Yahoo! Groups Links

    • N0PB Phil
      Welcome Michael, I didn t see you make any mention of going to the SETUP area and going to Adjust RX volume and adjust the slider control for you input RX
      Message 2 of 4 , Dec 19, 2003
      • 0 Attachment
        Welcome Michael,
        I didn't see you make any mention of going to the "SETUP" area and going
        to "Adjust RX volume" and adjust the slider control for you input RX
        volume.. You need to look there first I think.
        Keep at it here.. Someone will give you the right info... Many great
        people here..
        Hope to hear you soon on the rocks..
        73,
        Phil N0PB EM39wo Missouri


        ----- Original Message -----
        From: "Michael David Hiltner" <mdh22@...>
        To: <wsjtgroup@yahoogroups.com>
        Sent: Thursday, December 18, 2003 10:29 PM
        Subject: [wsjtgroup] Config HELP req'd


        > Thanks to everyone reading this post.
        >
        > I sure need some BIG assistance setting up WSJT with my Yaesu FT-920.
        >
        > Computer setup:
        > PII 266 / 10 gigs HDD / 64Meg RAM / Win98 / Comm ports 1 & 2 /
        > Soundcard all input & outputs are sellected to LESS than half.
        >
        > Software:
        > WSJT 4.2.1 / OPTIONS (Not too sure which port is used for the external
        > serial port, though I believe that COMM1 is the mouse???, so I am
        > using COMM2) / FSK441
        >
        > Rig Setup:
        > Yaesu FT-920 / TX = 10w out (I only have 10/50/100) don't want to
        > overload anything here. / USB SSB / 50.260
        >
        > Interface:
        > Donner's Interface for the FT-920, Serial & Soundcard (Line IN & since
        > it is a 5.1 Dolby card, I'm using the Front OUT (other options here
        > are Rear OUT & Center OUT)) conneted to the computer. To the FT-920,
        > I have the BLUE RCA Jack connected to Patch (AF) OUT, RED RCA to Patch
        > IN and the BLACK RCA jack to TX PTT.
        >
        > In WSJT, I am NOT receving any data (noise) in the waterfall or Freq
        > windows at all. All is black. At the bottom, I see a report telling
        > me that the "noise volume is LOW".
        >
        > It is very obvious that I've missed out on something here. Can anyone
        > assist this moron getting everything setup and running.
        >
        > 73
        > Michael
        > VA5VHF
        > DO70fj
        >
        >
        > To unsubscribe, send an email to:
        > wsjtgroup-unsubscribe@yahoogroups.com
        > Activity Periods http://www.qsl.net/wa5ufh/WSJTGROUP/WSJTGROUP.htm
        >
        > Yahoo! Groups Links
        >
        > To visit your group on the web, go to:
        > http://groups.yahoo.com/group/wsjtgroup/
        >
        > To unsubscribe from this group, send an email to:
        > wsjtgroup-unsubscribe@yahoogroups.com
        >
        > Your use of Yahoo! Groups is subject to:
        > http://docs.yahoo.com/info/terms/
        >
        >
      • jim bennett
        Being barely computer literate myself, I would offer the following. You must verify that in fact the sound card is working as needed and that the rig is in
        Message 3 of 4 , Dec 20, 2003
        • 0 Attachment
          Being barely computer literate myself, I would offer the following. You must verify that in fact the sound card is working as needed and that the rig is in fact sending audio to the sound card. You could use the rig's external speaker jack (if it has one) as the audio source to the sound card or the output (headphone/line out) from a CD player. If you can not get audio to reproduce out the PC speakers, you're probably not getting in or the sound card is not configured correctly.
           
          good luck
          jim K4KAE
          ----- Original Message -----
          From: N0PB Phil
          Sent: Friday, December 19, 2003 9:46 PM
          Subject: Re: [wsjtgroup] Config HELP req'd

          Welcome Michael,
          I didn't see you make any mention of going to the "SETUP"  area and going
          to "Adjust RX volume" and adjust the slider control for you input RX
          volume..  You need to look there first I think.
          Keep at it here.. Someone will give you the right info...  Many great
          people here..
          Hope to hear you soon on the rocks..
          73,
          Phil N0PB EM39wo Missouri


          ----- Original Message -----
          From: "Michael David Hiltner" <mdh22@...>
          To: <wsjtgroup@yahoogroups.com>
          Sent: Thursday, December 18, 2003 10:29 PM
          Subject: [wsjtgroup] Config HELP req'd


          > Thanks to everyone reading this post.
          >
          > I sure need some BIG assistance setting up WSJT with my Yaesu FT-920.
          >
          > Computer setup:
          > PII 266 / 10 gigs HDD / 64Meg RAM / Win98 / Comm ports 1 & 2 /
          > Soundcard all input & outputs are sellected to LESS than half.
          >
          > Software:
          > WSJT 4.2.1 / OPTIONS (Not too sure which port is used for the external
          > serial port, though I believe that COMM1 is the mouse???, so I am
          > using COMM2) / FSK441
          >
          > Rig Setup:
          > Yaesu FT-920 / TX = 10w out (I only have 10/50/100) don't want to
          > overload anything here. / USB SSB / 50.260
          >
          > Interface:
          > Donner's Interface for the FT-920, Serial & Soundcard (Line IN & since
          > it is a 5.1 Dolby card, I'm using the Front OUT (other options here
          > are Rear OUT & Center OUT)) conneted to the computer.  To the FT-920,
          > I have the BLUE RCA Jack connected to Patch (AF) OUT, RED RCA to Patch
          > IN and the BLACK RCA jack to TX PTT.
          >
          > In WSJT, I am NOT receving any data (noise) in the waterfall or Freq
          > windows at all.  All is black.  At the bottom, I see a report telling
          > me that the "noise volume is LOW".
          >
          > It is very obvious that I've missed out on something here.  Can anyone
          > assist this moron getting everything setup and running.
          >
          > 73
          > Michael
          > VA5VHF
          > DO70fj
          >
          >
          > To unsubscribe, send an email to:
          > wsjtgroup-unsubscribe@yahoogroups.com
          > Activity Periods http://www.qsl.net/wa5ufh/WSJTGROUP/WSJTGROUP.htm
          >
          > Yahoo! Groups Links
          >
          > To visit your group on the web, go to:
          http://groups.yahoo.com/group/wsjtgroup/
          >
          > To unsubscribe from this group, send an email to:
          >  wsjtgroup-unsubscribe@yahoogroups.com
          >
          > Your use of Yahoo! Groups is subject to:
          http://docs.yahoo.com/info/terms/
          >
          >




          To unsubscribe, send an email to:
          wsjtgroup-unsubscribe@yahoogroups.com
          Activity Periods http://www.qsl.net/wa5ufh/WSJTGROUP/WSJTGROUP.htm




          Yahoo! Groups Links

        Your message has been successfully submitted and would be delivered to recipients shortly.