Loading ...
Sorry, an error occurred while loading the content.
 

Map JT6M to what "Mode" for correct ADIF file to eQSL

Expand Messages
  • Dave Clouser
    For LOTW, all digi modes will match as DATA if they are on the accepted list. I use rtty for jt6m, others may do it differently. As for eqsl ?? I don t use
    Message 1 of 3 , Apr 2 12:54 PM
      For LOTW, all digi modes will match as "DATA" if they are on the
      accepted list. I use rtty for jt6m, others may do it differently.

      As for eqsl ?? I don't use it

      73
      Dave NZ3M
    • David Wright
      Download this file: https://p1k.arrl.org/lotw/config.tq6 and install. It will add the capability to be more specific than data , allowing use of JT65, JT6M,
      Message 2 of 3 , Apr 2 1:09 PM
        Download this file: https://p1k.arrl.org/lotw/config.tq6 and install.  It will add the capability to be more specific than "data", allowing use of JT65, JT6M, etc.  

        Dave
        K3DCW



        On Apr 2, 2010, at 3:54 PM, Dave Clouser wrote:

         

        For LOTW, all digi modes will match as "DATA" if they are on the
        accepted list. I use rtty for jt6m, others may do it differently.

        As for eqsl ?? I don't use it

        73
        Dave NZ3M


        ====================
        Dave
        K3DCW

        Real radio bounces off the sky



      • Bob KD7YZ
        ... well, I D/L .. I put it in the TQSL folder .. and that s where it ends. No new modes that I see. Then I edited the config.tq6 and _my_ search found no JT6M
        Message 3 of 3 , Apr 2 1:25 PM
          David Wright said the following, On 4/2/2010 4:09 PM:
          >
          >
          > Download this file: https://p1k.arrl.org/lotw/config.tq6
          > <https://p1k.arrl.org/lotw/config.tq6> and install. It will add the
          > capability to be more specific than "data", allowing use of JT65, JT6M,
          > etc.


          well, I D/L .. I put it in the TQSL folder .. and that's where it ends.
          No new modes that I see.

          Then I edited the config.tq6 and _my_ search found no JT6M nor JT65 as a
          sample i did.

          So, where'd I go wrong on the instructions?

          thanks though for the help
        Your message has been successfully submitted and would be delivered to recipients shortly.