Loading ...
Sorry, an error occurred while loading the content.

Re: TRANSMITS TWICE

Expand Messages
  • ve2dsb
    Simple Robert, use the AUTO ON (or OFF) button, it will working pretty fine and in right Sequence. Dpend what sequence you choose from the TX 1st box check
    Message 1 of 2 , Dec 27, 2009
    • 0 Attachment
      Simple Robert, use the "AUTO ON" (or OFF) button, it will working pretty fine and in right Sequence. Dpend what sequence you choose from the TX 1st box check or uncheck

      Bon DX Robert

      --- In wsjtgroup@yahoogroups.com, "ve2har" <ve2har@...> wrote:
      >
      > Hello,
      > I am new to JT65A mode on HF and using WSJT7 software. I noticed during CQ or even in QSO after transmission it goes back to receive and within one or two seconds starts retransmitting again for 10-15 seconds and goes back to receive mode. How can I prevent this second transmission, on the air others don't have this second transmission.
      > Thanks in advance.
      > 73 de Robert, VE2HAR
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.