Loading ...
Sorry, an error occurred while loading the content.

WSJT Program

Expand Messages
  • Chris_M
    This message is directed to any Developer or anyone else who has a working WSJT in LINUX What Version of LINUX are you using? i.e Debian-Lenny; Ubuntu-9.10 etc
    Message 1 of 2 , Dec 11, 2009
    • 0 Attachment
      This message is directed to any Developer or anyone else who has a working WSJT in LINUX

      What Version of LINUX are you using? i.e Debian-Lenny; Ubuntu-9.10 etc

      What Version of numpy are you using? The default that is in the Repositories;  have uninstalled the default and downgraded to    numpy 1.0.4.tar.gz     or have upgraded to      numpy 1.4.0 rc1.tar.gz

      N9JCA Chris Matthews
    • Peter Frenning [OZ1PIF]
      Chris_M skrev: This message is directed to any Developer or anyone else who has a working WSJT in LINUX What Version of LINUX are you using? i.e Debian-Lenny;
      Message 2 of 2 , Dec 11, 2009
      • 1 Attachment
      • 185 Bytes
      Chris_M skrev:
      This message is directed to any Developer or anyone else who has a working WSJT in LINUX

      What Version of LINUX are you using? i.e Debian-Lenny; Ubuntu-9.10 etc

      What Version of numpy are you using? The default that is in the Repositories;  have uninstalled the default and downgraded to    numpy 1.0.4.tar.gz     or have upgraded to      numpy 1.4.0 rc1.tar.gz

      N9JCA Chris Matthews
       
      I'm running r1313 on Ubuntu 9.04 and 9.10 using the library versions of numpy etc..
      To quote from an email from Joe:
      Yes, I happen to have made a .deb file that will install
      WSJT 7.04 r1313 on Ubuntu 9.04.  I made it last August as a
      learning tool; I had never made a .deb installation package
      before.  It seems to work fine, and you can download it from
      
      http://physics.princeton.edu/pulsar/K1JT/wsjt_7.04r1313_i386.deb
      
      In the directory where you have saved the .deb file, you
      should then execute the following command:
      
      $ sudo dpkg --instdir=. -i wsjt_7.04r1313_i386.deb
      
      You might see messages about missing packages.  If so, use
      the Synaptic Package Manager to install them, and then
      re-execute the above command.  On a clean installation of
      *ubuntu 9.04 you will probably need to pre-install these
      packages:
      
         python-numpy
         python-tk
         python-imaging-tk
         libsamplerate0
      
      You can install these with apt-get or with the Synaptic
      Package Manager (or another tool of your choice... there are
      many).
      
      To start WSJT, enter the commends
      
      $ cd WSJT_DEB
      $ ./wsjt
      
      You may have to use the "radiovonv" dodge to get samling to work. Just put the attached file, edited apropriately (cardnumber must be equal to your actual HW - you can see that in the terminal when you call wsjt) in the /home/xxxx  folder as a hidden file, and select "radioconv as your sound devices.

      -- 
      Vy 73 de OZ1PIF/5Q2M, Peter
      
      **********************************
      ** Everything should be made as **
      ** simple as possible, but not  **
      ** one bit simpler.             **
      **           -- Albert Einstein **
      **********************************
      email: peter(no-spam filler)@...
      http://www.frenning.dk/oz1pif.htm
      Ph. +45 4619 3239
      Snailmail:
      Peter Frenning
      Ternevej 23
      DK-4130 Viby Sj.
      Denmark
      ***********************************
      
      
    Your message has been successfully submitted and would be delivered to recipients shortly.