Loading ...
Sorry, an error occurred while loading the content.

Re: [wsjtgroup] WSPR

Expand Messages
  • Al
    David and the Group: This may not answer your question, but I feel it is valuable information, so here it is again: I wrote the attached documents about a year
    Message 1 of 29 , Nov 11, 2009
    David and the Group:
    This may not answer your question, but I feel it is valuable information, so here it is again:
     
    I wrote the attached documents about a year ago. They are relatively complete, and if anyone has further information or corrections (i.e. Joe) please let me know and I will modify the documents and Excel file accordingly.
    73,
    Al
     
    ----- Original Message -----
    To: WSJT
    Sent: Wednesday, November 11, 2009 11:25 AM
    Subject: [wsjtgroup] WSPR

     

    been checking the web and all the info i can find on
    how to make the wspr qso mode work well in wsjt7.

    my sound card rate/out only change in the lsd once in while
    my input levels are ok, other wsjt modes work ok, and i do
    decode with no problems the wspr beacons on 30m.

    it just seems hit or miss if the messages in qso mode will
    decode with regularity.

    all hints and kinks appreciated.

    david/wd4kpd

  • hb9ari
    Hello Al, I used WSPR sometimes as beacon; I received some WSPR msg with WSJT7 BUT was not able to answer correctly! The only time i ve tried, my correspondant
    Message 2 of 29 , Nov 11, 2009
    • 0 Attachment
      Hello Al,

      I used WSPR sometimes as beacon;
      I received some WSPR msg with WSJT7
      BUT was not able to answer correctly!
      The only time i've tried, my correspondant
      answer to me "BAD MACRO" ???

      Thank for the precious doc you wrote and share!

      73 QRO, Rudolf
      HB9ARI

      Al wrote:
      > [Attachment(s) <#TopText> from Al included below]
      >
      > David and the Group:
      > This may not answer your question, but I feel it is valuable
      > information, so here it is again:
      > I wrote the attached documents about a year ago. They are relatively
      > complete, and if anyone has further information or corrections (i.e.
      > Joe) please let me know and I will modify the documents and Excel file
      > accordingly.
      > 73,
      > Al
      >
      > ----- Original Message -----
      > *From:* David Michael Gaytko // WD4KPD <mailto:wd4kpd@...>
      > *To:* WSJT <mailto:wsjtgroup@yahoogroups.com>
      > *Sent:* Wednesday, November 11, 2009 11:25 AM
      > *Subject:* [wsjtgroup] WSPR
      >
      > been checking the web and all the info i can find on
      > how to make the wspr qso mode work well in wsjt7.
      >
      > my sound card rate/out only change in the lsd once in while
      > my input levels are ok, other wsjt modes work ok, and i do
      > decode with no problems the wspr beacons on 30m.
      >
      > it just seems hit or miss if the messages in qso mode will
      > decode with regularity.
      >
      > all hints and kinks appreciated.
      >
      > david/wd4kpd
      >
      >
    • wbr/wf4r
      Sorry if I caused some confusion. I meant to reply to this email about the attachments. I get nothing when click on attachments hyperlink 73, Bill
      Message 3 of 29 , Nov 11, 2009
      • 0 Attachment
        Sorry if I caused some confusion.  I meant to reply to this email about the attachments.
        I get nothing when click on "attachments" hyperlink

        73, Bill


        W.B.Runyon,Sr.
        Amateur Radio WF4R (FM16ts)
        Chesapeake, VA

        Nov 11, 2009 01:43:30 PM, wa4ewv@... wrote:
         
        [Attachment(s) from Al included below]

        David and the Group:
        This may not answer your question, but I feel it is valuable information, so here it is again:
         
        I wrote the attached documents about a year ago. They are relatively complete, and if anyone has further information or corrections (i.e. Joe) please let me know and I will modify the documents and Excel file accordingly.
        73,
        Al
         
        ----- Original Message -----
        To: WSJT
        Sent: Wednesday, November 11, 2009 11:25 AM
        Subject: [wsjtgroup] WSPR

         

        been checking the web and all the info i can find on
        how to make the wspr qso mode work well in wsjt7.

        my sound card rate/out only change in the lsd once in while
        my input levels are ok, other wsjt modes work ok, and i do
        decode with no problems the wspr beacons on 30m.

        it just seems hit or miss if the messages in qso mode will
        decode with regularity.

        all hints and kinks appreciated.

        david/wd4kpd

      • wbr/wf4r
        Sorry if I caused some confusion. I meant to reply to this email about the attachments. I get nothing when click on attachments hyperlink 73, Bill
        Message 4 of 29 , Nov 11, 2009
        • 0 Attachment

          Sorry if I caused some confusion.  I meant to reply to this email about the attachments.
          I get nothing when click on "attachments" hyperlink

          73, Bill


          W.B.Runyon,Sr.
          Amateur Radio WF4R (FM16ts)
          Chesapeake, VA

          Nov 11, 2009 01:43:30 PM, wa4ewv@... wrote:
            [Attachment(s) from Al included below]

          David and the Group:This may not answer your question, but I feel it is valuable information, so here it is again: I wrote the attached documents about a year ago. They are relatively complete, and if anyone has further information or corrections (i.e. Joe) please let me know and I will modify the documents and Excel file accordingly. 73,Al  ----- Original Message ----- From: David Michael Gaytko // WD4KPD To: WSJT Sent: Wednesday, November 11, 2009 11:25 AM Subject: [wsjtgroup] WSPR
           
          been checking the web and all the info i can find on
          how to make the wspr qso mode work well in wsjt7.

          my sound card rate/out only change in the lsd once in while
          my input levels are ok, other wsjt modes work ok, and i do
          decode with no problems the wspr beacons on 30m.

          it just seems hit or miss if the messages in qso mode will
          decode with regularity.

          all hints and kinks appreciated.

          david/wd4kpd




        • Dave Ackrill
          ... Anyone receiving the message as an email from wsjtgroup probably wont get the attachments, or they may not open properly. Please can you upload them to the
          Message 5 of 29 , Nov 12, 2009
          • 0 Attachment
            Al wrote:

            > I wrote the attached documents about a year ago. They are relatively complete, and if anyone has further information or corrections (i.e. Joe) please let me know and I will modify the documents and Excel file accordingly.

            Anyone receiving the message as an email from wsjtgroup probably wont
            get the attachments, or they may not open properly.

            Please can you upload them to the files section so that they can be
            downloaded from there?

            Thanks - Dave (G0DJA)
          • Randy Tipton
            Dave please email me the documents wa5ufh@ykc.com and I will post them in the files area. Tip WA5UFH ... From: Dave Ackrill To:
            Message 6 of 29 , Nov 12, 2009
            • 0 Attachment
              Dave please email me the documents wa5ufh@... and I will post them in
              the files area.

              Tip
              WA5UFH



              ----- Original Message -----
              From: "Dave Ackrill" <dave.g0dja@...>
              To: "WSJT" <wsjtgroup@yahoogroups.com>
              Sent: Thursday, November 12, 2009 4:47 PM
              Subject: Re: [wsjtgroup] WSPR


              > Al wrote:
              >
              >> I wrote the attached documents about a year ago. They are relatively
              >> complete, and if anyone has further information or corrections (i.e. Joe)
              >> please let me know and I will modify the documents and Excel file
              >> accordingly.
              >
              > Anyone receiving the message as an email from wsjtgroup probably wont
              > get the attachments, or they may not open properly.
              >
              > Please can you upload them to the files section so that they can be
              > downloaded from there?
              >
              > Thanks - Dave (G0DJA)
              >
              >
              > ------------------------------------
              >
              > To unsubscribe, send an email to:
              > wsjtgroup-unsubscribe@yahoogroups.com
              >
              > WSJTGroup HomePage http://www.ykc.com/wa5ufh/
              >
              >
              >
              >
              >
              > Yahoo! Groups Links
              >
              >
              >
              >
            • Dave Ackrill
              Hi Tip, They are not my files... Dave (G0DJA)
              Message 7 of 29 , Nov 12, 2009
              • 0 Attachment
                Hi Tip,

                They are not my files...

                Dave (G0DJA)

                Randy Tipton wrote:
                > Dave please email me the documents wa5ufh@... and I will post them
                > in the files area.
                >
                > Tip
                > WA5UFH
                >
                >
                >
                > ----- Original Message ----- From: "Dave Ackrill"
                > <dave.g0dja@...>
                > To: "WSJT" <wsjtgroup@yahoogroups.com>
                > Sent: Thursday, November 12, 2009 4:47 PM
                > Subject: Re: [wsjtgroup] WSPR
                >
                >
                >> Al wrote:
                >>
                >>> I wrote the attached documents about a year ago. They are relatively
                >>> complete, and if anyone has further information or corrections (i.e.
                >>> Joe) please let me know and I will modify the documents and Excel
                >>> file accordingly.
                >>
                >> Anyone receiving the message as an email from wsjtgroup probably wont
                >> get the attachments, or they may not open properly.
                >>
                >> Please can you upload them to the files section so that they can be
                >> downloaded from there?
                >>
                >> Thanks - Dave (G0DJA)
              • Bill Duffy
                Greetings all: I am just setting up WSPR. I am using an ICOM 746PRO , Signalink USB and a Dell laptop. It seems my problem is in the Rig control. I am sure of
                Message 8 of 29 , Aug 17, 2011
                • 0 Attachment

                  Greetings all:

                  I am just setting up WSPR.

                  I am using an ICOM 746PRO , Signalink USB and a Dell laptop.

                  It seems my problem is in the Rig control.

                  I am sure of everything  EXCEPT the handshake.

                  Yet I can control the band switching as it is set up.

                  Right now I have ‘none’ in the handshake box.

                  When I start transmitting,( out of my control), the rig does not go out of transmit. I have to shut off the software.

                  Any and all suggestions etc welcome!

                  Tnx es 73

                  Bill

                  KA0VXK

                • Jim Brown
                  ... Bill, If your rig will operate in VOX mode for the way you are feeding it audio, that is by far the easiest option. My rigs will work that way, and that s
                  Message 9 of 29 , Aug 17, 2011
                  • 0 Attachment
                    On 8/17/2011 3:56 PM, Bill Duffy wrote:
                    Right now I have ‘none’ in the handshake box.

                    Bill,

                    If your rig will operate in VOX mode for the way you are feeding it audio, that is by far the easiest option.  My rigs will work that way, and that's all I've ever used for WSJT, RTTY, and PSK. 

                    Check the manual for your rig. Some audio inputs can be operated in VOX mode and some cannot. 

                    73, Jim K9YC
                  • Clive Whelan
                    Hi group I joined the group primarily to learn more about WSPR, but have seen little related to the mode so far. Is this actually the right place, or is there
                    Message 10 of 29 , Jun 24, 2012
                    • 0 Attachment
                      Hi group

                      I joined the group primarily to learn more about WSPR, but have seen
                      little related to the mode so far.

                      Is this actually the right place, or is there a more appropriate yahoo
                      group?

                      tia



                      73


                      Clive
                      GW3NJW

                      --
                      ( de GW3NJW )
                    • Mike H
                      Clive, I think this is the forum you want: http://wsprnet.org/drupal/forum Mike WB2FKO
                      Message 11 of 29 , Jun 24, 2012
                      • 0 Attachment
                        Clive, I think this is the forum you want:

                        http://wsprnet.org/drupal/forum

                        Mike WB2FKO

                        On 06/24/2012 06:16 AM, Clive Whelan wrote:
                         


                        Hi group

                        I joined the group primarily to learn more about WSPR, but have seen
                        little related to the mode so far.

                        Is this actually the right place, or is there a more appropriate yahoo
                        group?

                        tia

                        73

                        Clive
                        GW3NJW

                        --
                        ( de GW3NJW )



                      • Larry
                        OK, first thanks to those who responded to my request for info on the missing .dll. Before I got the responses, I had Googled it and downloaded it from
                        Message 12 of 29 , Jun 18, 2014
                        • 0 Attachment
                          OK, first thanks to those who responded to my request for info on the
                          missing .dll.

                          Before I got the responses, I had Googled it and downloaded it from
                          Microsoft.

                          Might I suggest that if possible include it in the distributable package.

                          WSPR is up and listening to 30 meters running on my XP station computer.
                          Will see how it TX's later.

                          Thanks,

                          Larry - W7IUV
                        Your message has been successfully submitted and would be delivered to recipients shortly.