Loading ...
Sorry, an error occurred while loading the content.

Re: [wsjtgroup] New to Linux and WSJT

Expand Messages
  • Harry Popov
    Hi Chris, ... Perhaps you are listening to very loud stations? Some time WSJT does not decode strong signals. Other issue...switch off any CW filters noches
    Message 1 of 2 , Jul 30, 2009
    • 0 Attachment
      Hi Chris,

      > I can hear signals on 20M but I'm not able to decode and when I
      > press transmit the radio TX doesn't key and the sound is played
      > through my netbooks headphones.

      Perhaps you are listening to very loud stations? Some time WSJT does
      not decode strong signals. Other issue...switch off any CW filters
      noches etc.


      > Signalink USB

      I read a few hams having problems with Signallink. Read the archives.
      Although they were using Windows it should help to you too.

      > With the following error under the run date:
      >
      > Can't open /dev/ttys0.

      Linux is case sensitive. Your COM port must be:
      /dev/ttyS0

      > Using PortAudio.
      >
      > Audio Input Output Device Name
      > Device Channels Channels
      > ------------------------------------------------------------------
      > 0 16 16 /dev/dsp
      > 1 16 16 /dev/dsp1
      > 2 2 2 HDA Intel: ALC888 Analog (hw:0,0)
      > 3 2 0 HDA Intel: ALC888 Analog (hw:0,4)
      > 4 2 2 USB Audio CODEC : USB Audio (hw:1,0)
      > 5 32 32 pulse
      > 6 32 32 default
      >
      > Default Input: 6 Output: 6
      > Requested Input: 0 Output: 0
      > Opening device 6 for input, 6 for output.
      > Audio streams running normally.
      > ******************************************************************

      Becide the sintax error with COM port /dev/ttyS0 all other is fine. You
      must be decoding signals. I do not see any problem reported by WSJT. So
      check again audio level and leave away any CW filter, check if you are
      using correct side band, switch off even the NB.

      BTW I should not use your audio device 0 (/dev/dsp). Try Audio device 6
      which is ALSA (Advanced Linux Audio Device) or direct usage of the sound
      card Audio device 2. This is adjusted in WSJT Setup>Options:
      Audio In 6
      Audio Out 6

      Always restart WSJT after any change of the Audio device. If not
      restarted the changes do not apply. This is the same for Linux and
      Windows too.

      I see you have pulse server. I see many problems reported by Linux
      users using it. Try Audio device 5. But WSJT is compiled with ALSA by
      default which in your computer is Audio device 6.

      Let me know if your PTT is working now.

      73, Harry LZ1BB
    Your message has been successfully submitted and would be delivered to recipients shortly.