Loading ...
Sorry, an error occurred while loading the content.

WSJT7 and Ubuntu 8.10

Expand Messages
  • David Munn
    Hi All....i have just upgraded from Ubuntu 8.04 to 8.10 and im having trouble getting python wsjt.py to load.... it starts and finds the audio card and then
    Message 1 of 3 , Nov 9, 2008
    • 0 Attachment
      Hi All....i have just upgraded from Ubuntu 8.04 to 8.10 and im having
      trouble getting python wsjt.py to load....
      it starts and finds the audio card and then crashes with the message
      ¨Segmentation fault¨....have tried earlier versions of WSJT and get
      the same problem as well

      does anyone have an answer for this problem.....have recompiled and
      still the same

      73 David VK4BDJ
    • Joe Taylor
      Hi David, If you are compiling WSJT and/or WSPR for yourself, the best place to get help is the wsjt-devel reflector. You can subscribe at
      Message 2 of 3 , Nov 10, 2008
      • 0 Attachment
        Hi David,

        If you are compiling WSJT and/or WSPR for yourself, the best
        place to get help is the wsjt-devel reflector. You can
        subscribe at http://developer.berlios.de/mail/?group_id=5666

        I will send a copy of this message to the wsjt-devel
        reflector, and perhape this will help to put you in touch
        with the best person to help you. In general, we have found
        it best to compile WSJT with g95 rather than gfortran.

        -- 73, Joe, K1JT

        David Munn wrote:
        > Hi All....i have just upgraded from Ubuntu 8.04 to 8.10 and im having
        > trouble getting python wsjt.py to load....
        > it starts and finds the audio card and then crashes with the message
        > ¨Segmentation fault¨....have tried earlier versions of WSJT and get
        > the same problem as well
        >
        > does anyone have an answer for this problem.....have recompiled and
        > still the same
        >
        > 73 David VK4BDJ
      • Harry Popov
        On Mon, 10 Nov 2008 06:49:58 -0000 ... Try to install g95 compiler and recompile wsjt using g95 instead of gfortran : ./configure --enable-g95 Hope this helps.
        Message 3 of 3 , Nov 10, 2008
        • 0 Attachment
          On Mon, 10 Nov 2008 06:49:58 -0000
          "David Munn" <djmunn@...> wrote:

          > Hi All....i have just upgraded from Ubuntu 8.04 to 8.10 and im having
          > trouble getting python wsjt.py to load....
          > it starts and finds the audio card and then crashes with the message
          > ¨Segmentation fault¨....have tried earlier versions of WSJT and get
          > the same problem as well
          >
          > does anyone have an answer for this problem.....have recompiled and
          > still the same
          >
          > 73 David VK4BDJ

          Try to install g95 compiler and recompile wsjt using g95 instead of
          gfortran :
          ./configure --enable-g95

          Hope this helps.

          73, Harry LZ1BB
        Your message has been successfully submitted and would be delivered to recipients shortly.