Loading ...
Sorry, an error occurred while loading the content.
 

Computer clock set.

Expand Messages
  • mackedmonson
    Has anyone had the problem of setting internet time on computer and received the RPC Server not available message, trying to find a cure for this. It
    Message 1 of 19 , Oct 28, 2008
      Has anyone had the problem of setting internet time on computer and
      received the "RPC Server not available" message, trying to find a
      cure for this. It keeps Dimension 4 from working correctly also.

      Any help out there??? N4JH Mack
    • Russ K2TXB
      Mack, I am sure but that error may be a result on not having disabled the windows time service. Go to Start/Programs/Administrative Tools and click on
      Message 2 of 19 , Oct 28, 2008
        Mack, I am sure but that error may be a result on not having disabled the windows time service.  Go to "Start/Programs/Administrative Tools" and click on 'Services'.  When the services window opens, scroll down to the 'W' area and look for "Windows Time".  If the status shows as 'Started', right click on it and then click 'Stop'.  Wait until the service stops.  Next right click on Windows Time again, and then click on 'properties'.  In the properties dialog Change the startup type to 'Disabled'.
         
        Hopefully this will solve your problem.
         
        73, Russ K2TXB


        From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of mackedmonson
        Sent: Tuesday, October 28, 2008 8:33 AM
        To: wsjtgroup@yahoogroups.com
        Subject: [wsjtgroup] Computer clock set.

        Has anyone had the problem of setting internet time on computer and
        received the "RPC Server not available" message, trying to find a
        cure for this. It keeps Dimension 4 from working correctly also.

        Any help out there??? N4JH Mack

      • Al
        Mack: If it has worked in the past, it could be that the server really is not available. I don t use D4, but if it allows you to do it, change time servers and
        Message 3 of 19 , Oct 28, 2008
          Mack:
          If it has worked in the past, it could be that the server really is not available. I don't use D4, but if it allows you to do it, change time servers and see what happens.
          GL
          AL
          wa4ewv
           
          ----- Original Message -----
          Sent: Tuesday, October 28, 2008 11:02 AM
          Subject: RE: [wsjtgroup] Computer clock set.

          Mack, I am sure but that error may be a result on not having disabled the windows time service.  Go to "Start/Programs/ Administrative Tools" and click on 'Services'.  When the services window opens, scroll down to the 'W' area and look for "Windows Time".  If the status shows as 'Started', right click on it and then click 'Stop'.  Wait until the service stops.  Next right click on Windows Time again, and then click on 'properties' .  In the properties dialog Change the startup type to 'Disabled'.
           
          Hopefully this will solve your problem.
           
          73, Russ K2TXB


          From: wsjtgroup@yahoogrou ps.com [mailto:wsjtgroup@ yahoogroups. com] On Behalf Of mackedmonson
          Sent: Tuesday, October 28, 2008 8:33 AM
          To: wsjtgroup@yahoogrou ps.com
          Subject: [wsjtgroup] Computer clock set.

          Has anyone had the problem of setting internet time on computer and
          received the "RPC Server not available" message, trying to find a
          cure for this. It keeps Dimension 4 from working correctly also.

          Any help out there??? N4JH Mack

        • Russ K2TXB
          A slight typo in my previous message. Instead of the first line saying I am sure... , it should say I am not sure... 73, Russ K2TXB _____ From:
          Message 4 of 19 , Oct 28, 2008
            A slight typo in my previous message. Instead of the first line saying "I am sure...", it should say "I am not sure..."
             
            73, Russ K2TXB


            From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of Russ K2TXB
            Sent: Tuesday, October 28, 2008 12:02 PM
            To: wsjtgroup@yahoogroups.com
            Subject: RE: [wsjtgroup] Computer clock set.

            Mack, I am sure but that error may be a result on not having disabled the windows time service.  Go to "Start/Programs/ Administrative Tools" and click on 'Services'.  When the services window opens, scroll down to the 'W' area and look for "Windows Time".  If the status shows as 'Started', right click on it and then click 'Stop'.  Wait until the service stops.  Next right click on Windows Time again, and then click on 'properties' .  In the properties dialog Change the startup type to 'Disabled'.
             
            Hopefully this will solve your problem.
             
            73, Russ K2TXB


            From: wsjtgroup@yahoogrou ps.com [mailto:wsjtgroup@ yahoogroups. com] On Behalf Of mackedmonson
            Sent: Tuesday, October 28, 2008 8:33 AM
            To: wsjtgroup@yahoogrou ps.com
            Subject: [wsjtgroup] Computer clock set.

            Has anyone had the problem of setting internet time on computer and
            received the "RPC Server not available" message, trying to find a
            cure for this. It keeps Dimension 4 from working correctly also.

            Any help out there??? N4JH Mack

          • Russ K2TXB
            Al, the error was that the RPC server was not available, not the time server. 73, Russ PS: RPC = Remote Procedure Call _____ From: Al
            Message 5 of 19 , Oct 28, 2008
              Al, the error was that the RPC server was not available, not the time server.
               
              73, Russ
               
              PS: RPC = Remote Procedure Call


              From: Al [mailto:wa4ewv@...]
              Sent: Tuesday, October 28, 2008 12:26 PM
              To: wsjtgroup@yahoogroups.com; Russ K2TXB
              Subject: Re: [wsjtgroup] Computer clock set.

              Mack:
              If it has worked in the past, it could be that the server really is not available. I don't use D4, but if it allows you to do it, change time servers and see what happens.
              GL
              AL
              wa4ewv
               
              ----- Original Message -----
              Sent: Tuesday, October 28, 2008 11:02 AM
              Subject: RE: [wsjtgroup] Computer clock set.

              Mack, I am sure but that error may be a result on not having disabled the windows time service.  Go to "Start/Programs/ Administrative Tools" and click on 'Services'.  When the services window opens, scroll down to the 'W' area and look for "Windows Time".  If the status shows as 'Started', right click on it and then click 'Stop'.  Wait until the service stops.  Next right click on Windows Time again, and then click on 'properties' .  In the properties dialog Change the startup type to 'Disabled'.
               
              Hopefully this will solve your problem.
               
              73, Russ K2TXB


              From: wsjtgroup@yahoogrou ps.com [mailto:wsjtgroup@ yahoogroups. com] On Behalf Of mackedmonson
              Sent: Tuesday, October 28, 2008 8:33 AM
              To: wsjtgroup@yahoogrou ps.com
              Subject: [wsjtgroup] Computer clock set.

              Has anyone had the problem of setting internet time on computer and
              received the "RPC Server not available" message, trying to find a
              cure for this. It keeps Dimension 4 from working correctly also.

              Any help out there??? N4JH Mack

            • Joe Taylor
              A reminder to all WSPR users: Wednesday is WSPR Special Activity Day . This week the designated band for activity is 17 m. Starting at 0000 UTC on October 29
              Message 6 of 19 , Oct 28, 2008
                A reminder to all WSPR users:

                Wednesday is WSPR "Special Activity Day". This week the designated band
                for activity is 17 m.

                Starting at 0000 UTC on October 29 -- about 2.7 hours from now -- set
                your "Dial Freq" to 18.1046 MHz, and select a Tx freq higher by
                1600-1600 Hz (0.0014 - 0.0016 MHz) in the usual way.

                See http://wsprnet.org/drupal/ for more details.

                -- 73, Joe, K1JT
              • Peter Frenning [OZ1PIF]
                ... Joining, although on a very poor antenna for the band: my 10 MHz dipole... (using a tuner at the station endof the coax) -- Vy 73 de OZ1PIF/5Q2M, Peter **
                Message 7 of 19 , Oct 28, 2008
                  Joe Taylor skrev:
                  > A reminder to all WSPR users:
                  >
                  > Wednesday is WSPR "Special Activity Day". This week the designated band
                  > for activity is 17 m.
                  >
                  > Starting at 0000 UTC on October 29 -- about 2.7 hours from now -- set
                  > your "Dial Freq" to 18.1046 MHz, and select a Tx freq higher by
                  > 1600-1600 Hz (0.0014 - 0.0016 MHz) in the usual way.
                  >
                  > See http://wsprnet.org/drupal/ for more details.
                  >
                  > -- 73, Joe, K1JT
                  >
                  Joining, although on a very poor antenna for the band: my 10 MHz
                  dipole... (using a tuner at the station endof the coax)

                  --
                  Vy 73 de OZ1PIF/5Q2M, Peter

                  ** CW: Who? Me? You must be joking!! **
                  email: peter(no-spam-filler)@...
                  http://www.frenning.dk/oz1pif.htm
                  Ph. +45 4619 3239
                  Snailmail:
                  Peter Frenning
                  Ternevej 23
                  DK-4130 Viby Sj.
                  Denmark
                  ***********************************
                • Al
                  Count me in! AL ... From: Peter Frenning [OZ1PIF] To: Joe Taylor Cc: wsjtgroup@yahoogroups.com Sent: Tuesday, October 28, 2008 4:56 PM Subject: Re: [wsjtgroup]
                  Message 8 of 19 , Oct 28, 2008
                    Count me in!
                    AL
                     
                    ----- Original Message -----
                    Sent: Tuesday, October 28, 2008 4:56 PM
                    Subject: Re: [wsjtgroup] WSPR Activity Day

                    Joe Taylor skrev:
                    > A reminder to all WSPR users:
                    >
                    > Wednesday is WSPR "Special Activity Day". This week the designated band
                    > for activity is 17 m.
                    >
                    > Starting at 0000 UTC on October 29 -- about 2.7 hours from now -- set
                    > your "Dial Freq" to 18.1046 MHz, and select a Tx freq higher by
                    > 1600-1600 Hz (0.0014 - 0.0016 MHz) in the usual way.
                    >
                    > See http://wsprnet. org/drupal/ for more details.
                    >
                    > -- 73, Joe, K1JT
                    >
                    Joining, although on a very poor antenna for the band: my 10 MHz
                    dipole... (using a tuner at the station endof the coax)

                    --
                    Vy 73 de OZ1PIF/5Q2M, Peter

                    ** CW: Who? Me? You must be joking!! **
                    email: peter(no-spam- filler)@frenning .dk
                    http://www.frenning .dk/oz1pif. htm
                    Ph. +45 4619 3239
                    Snailmail:
                    Peter Frenning
                    Ternevej 23
                    DK-4130 Viby Sj.
                    Denmark
                    ************ ********* ********* *****

                  • k4ymq
                    Mack, I have used D4 since getting on WSJT in 2005. It worked perfect until I bought a new PC running XP. then it quickly went to hell in a handbasket...
                    Message 9 of 19 , Oct 28, 2008
                      Mack, I have used D4 since getting on WSJT in 2005. It worked perfect
                      until I bought a new PC running XP. then it quickly went to hell in a
                      handbasket... lol... I have done what Russ suggested as far as
                      disabling the windows clock. It seemed to help a bit but still failed
                      about every other sync attempt. I then read a note on some site that
                      said to use a HTTP server site so I now use time.windows.com in
                      Redmond Wa. i think that is at Microsoft lol.... I also changed to
                      sync interval from every 5 minutes to every hour... Some days it runs
                      all day then other days it will fail at least once or twice. I also
                      tried annother program (dont remember its name) that was supposed to
                      run with no problems under XP.... However this ole coot never could
                      get it to run at all..... sorry not to be more help
                      Ira
                      K4YMQ
                      --- In wsjtgroup@yahoogroups.com, "Al" <wa4ewv@...> wrote:
                      >
                      > Mack:
                      > If it has worked in the past, it could be that the server really is
                      not available. I don't use D4, but if it allows you to do it, change
                      time servers and see what happens.
                      > GL
                      > AL
                      > wa4ewv
                      >
                      > ----- Original Message -----
                      > From: Russ K2TXB
                      > To: wsjtgroup@yahoogroups.com
                      > Sent: Tuesday, October 28, 2008 11:02 AM
                      > Subject: RE: [wsjtgroup] Computer clock set.
                      >
                      >
                      >
                      > Mack, I am sure but that error may be a result on not having
                      disabled the windows time service. Go
                      to "Start/Programs/Administrative Tools" and click on 'Services'.
                      When the services window opens, scroll down to the 'W' area and look
                      for "Windows Time". If the status shows as 'Started', right click on
                      it and then click 'Stop'. Wait until the service stops. Next right
                      click on Windows Time again, and then click on 'properties'. In the
                      properties dialog Change the startup type to 'Disabled'.
                      >
                      > Hopefully this will solve your problem.
                      >
                      > 73, Russ K2TXB
                      >
                      >
                      >
                      > --------------------------------------------------------------------
                      --------
                      > From: wsjtgroup@yahoogroups.com
                      [mailto:wsjtgroup@yahoogroups.com] On Behalf Of mackedmonson
                      > Sent: Tuesday, October 28, 2008 8:33 AM
                      > To: wsjtgroup@yahoogroups.com
                      > Subject: [wsjtgroup] Computer clock set.
                      >
                      >
                      > Has anyone had the problem of setting internet time on computer
                      and
                      > received the "RPC Server not available" message, trying to find
                      a
                      > cure for this. It keeps Dimension 4 from working correctly also.
                      >
                      > Any help out there??? N4JH Mack
                      >
                    • Russ K2TXB
                      Helo Ira. Sorry to hear about your problems with D4 under XP. While I have not observed this problem, I have heard of others who have. I also read that there
                      Message 10 of 19 , Oct 29, 2008
                        Helo Ira. Sorry to hear about your problems with D4 under XP.  While I have not observed this problem, I have heard of others who have.  I also read that there was a newer version of Dimension4 that was made to work better with XP.  However I had no problem with the old version so I never updated.  But a month or so ago, I needed to install a time program at a friends house for the EME contest.  I downloaded the latest version of D4, disabled windows time service, and it came up and worked perfectly (under XP).  I have seen no indication that SNTP time servers do not work either.
                         
                        Perhaps you should check to see that your version of D4 is the latest.  Also make sure you have service pack 2 (or 3) for XP.  (I am not running SP3 because it caused a problem for me though...)
                         
                        73, Russ K2TXB


                        From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of k4ymq
                        Sent: Tuesday, October 28, 2008 9:28 PM
                        To: wsjtgroup@yahoogroups.com
                        Subject: [wsjtgroup] Re: Computer clock set.

                        Mack, I have used D4 since getting on WSJT in 2005. It worked perfect
                        until I bought a new PC running XP. then it quickly went to hell in a
                        handbasket.. . lol... I have done what Russ suggested as far as
                        disabling the windows clock. It seemed to help a bit but still failed
                        about every other sync attempt. I then read a note on some site that
                        said to use a HTTP server site so I now use time.windows. com in
                        Redmond Wa. i think that is at Microsoft lol.... I also changed to
                        sync interval from every 5 minutes to every hour... Some days it runs
                        all day then other days it will fail at least once or twice. I also
                        tried annother program (dont remember its name) that was supposed to
                        run with no problems under XP.... However this ole coot never could
                        get it to run at all..... sorry not to be more help
                        Ira
                        K4YMQ
                        --- In wsjtgroup@yahoogrou ps.com, "Al" <wa4ewv@...> wrote:
                        >
                        > Mack:
                        > If it has worked in the past, it could be that the server really is
                        not available. I don't use D4, but if it allows you to do it, change
                        time servers and see what happens.
                        > GL
                        > AL
                        > wa4ewv
                        >
                        > ----- Original Message -----
                        > From: Russ K2TXB
                        > To: wsjtgroup@yahoogrou ps.com
                        > Sent: Tuesday, October 28, 2008 11:02 AM
                        > Subject: RE: [wsjtgroup] Computer clock set.
                        >
                        >
                        >
                        > Mack, I am sure but that error may be a result on not having
                        disabled the windows time service. Go
                        to "Start/Programs/ Administrative Tools" and click on 'Services'.
                        When the services window opens, scroll down to the 'W' area and look
                        for "Windows Time". If the status shows as 'Started', right click on
                        it and then click 'Stop'. Wait until the service stops. Next right
                        click on Windows Time again, and then click on 'properties' . In the
                        properties dialog Change the startup type to 'Disabled'.
                        >
                        > Hopefully this will solve your problem.
                        >
                        > 73, Russ K2TXB
                        >
                        >
                        >
                        > ------------ --------- --------- --------- --------- --------- -
                        --------
                        > From: wsjtgroup@yahoogrou ps.com
                        [mailto:wsjtgroup@yahoogrou ps.com] On Behalf Of mackedmonson
                        > Sent: Tuesday, October 28, 2008 8:33 AM
                        > To: wsjtgroup@yahoogrou ps.com
                        > Subject: [wsjtgroup] Computer clock set.
                        >
                        >
                        > Has anyone had the problem of setting internet time on computer
                        and
                        > received the "RPC Server not available" message, trying to find
                        a
                        > cure for this. It keeps Dimension 4 from working correctly also.
                        >
                        > Any help out there??? N4JH Mack
                        >

                      • WBR/WF4R
                        I had a problem with D4 until I realized that there is a later version for XP. Download D4 ver 5 and you should be good. 73, Bill, wf4r ... From: Russ K2TXB
                        Message 11 of 19 , Oct 31, 2008
                          I had a problem with D4 until I realized that there is a later version for XP.  Download D4 ver 5 and you should be good.
                           
                          73, Bill, wf4r
                          ----- Original Message -----
                          Sent: Wednesday, October 29, 2008 2:31 PM
                          Subject: RE: [wsjtgroup] Re: Computer clock set.

                          Helo Ira. Sorry to hear about your problems with D4 under XP.  While I have not observed this problem, I have heard of others who have.  I also read that there was a newer version of Dimension4 that was made to work better with XP.  However I had no problem with the old version so I never updated.  But a month or so ago, I needed to install a time program at a friends house for the EME contest.  I downloaded the latest version of D4, disabled windows time service, and it came up and worked perfectly (under XP).  I have seen no indication that SNTP time servers do not work either.
                           
                          Perhaps you should check to see that your version of D4 is the latest.  Also make sure you have service pack 2 (or 3) for XP.  (I am not running SP3 because it caused a problem for me though...)
                           
                          73, Russ K2TXB


                          From: wsjtgroup@yahoogrou ps.com [mailto:wsjtgroup@ yahoogroups. com] On Behalf Of k4ymq
                          Sent: Tuesday, October 28, 2008 9:28 PM
                          To: wsjtgroup@yahoogrou ps.com
                          Subject: [wsjtgroup] Re: Computer clock set.

                          Mack, I have used D4 since getting on WSJT in 2005. It worked perfect
                          until I bought a new PC running XP. then it quickly went to hell in a
                          handbasket.. . lol... I have done what Russ suggested as far as
                          disabling the windows clock. It seemed to help a bit but still failed
                          about every other sync attempt. I then read a note on some site that
                          said to use a HTTP server site so I now use time.windows. com in
                          Redmond Wa. i think that is at Microsoft lol.... I also changed to
                          sync interval from every 5 minutes to every hour... Some days it runs
                          all day then other days it will fail at least once or twice. I also
                          tried annother program (dont remember its name) that was supposed to
                          run with no problems under XP.... However this ole coot never could
                          get it to run at all..... sorry not to be more help
                          Ira
                          K4YMQ
                          --- In wsjtgroup@yahoogrou ps.com, "Al" <wa4ewv@...> wrote:
                          >
                          > Mack:
                          > If it has worked in the past, it could be that the server really is
                          not available. I don't use D4, but if it allows you to do it, change
                          time servers and see what happens.
                          > GL
                          > AL
                          > wa4ewv
                          >
                          > ----- Original Message -----
                          > From: Russ K2TXB
                          > To: wsjtgroup@yahoogrou ps.com
                          > Sent: Tuesday, October 28, 2008 11:02 AM
                          > Subject: RE: [wsjtgroup] Computer clock set.
                          >
                          >
                          >
                          > Mack, I am sure but that error may be a result on not having
                          disabled the windows time service. Go
                          to "Start/Programs/ Administrative Tools" and click on 'Services'.
                          When the services window opens, scroll down to the 'W' area and look
                          for "Windows Time". If the status shows as 'Started', right click on
                          it and then click 'Stop'. Wait until the service stops. Next right
                          click on Windows Time again, and then click on 'properties' . In the
                          properties dialog Change the startup type to 'Disabled'.
                          >
                          > Hopefully this will solve your problem.
                          >
                          > 73, Russ K2TXB
                          >
                          >
                          >
                          > ------------ --------- --------- --------- --------- --------- -
                          --------
                          > From: wsjtgroup@yahoogrou ps.com
                          [mailto:wsjtgroup@yahoogrou ps.com] On Behalf Of mackedmonson
                          > Sent: Tuesday, October 28, 2008 8:33 AM
                          > To: wsjtgroup@yahoogrou ps.com
                          > Subject: [wsjtgroup] Computer clock set.
                          >
                          >
                          > Has anyone had the problem of setting internet time on computer
                          and
                          > received the "RPC Server not available" message, trying to find
                          a
                          > cure for this. It keeps Dimension 4 from working correctly also.
                          >
                          > Any help out there??? N4JH Mack
                          >

                        • Joe Taylor
                          More than 20 WSPR stations are active on 80 meters right now. The spots posted at http://wsprnet.org/meptspots.php show some excellent worldwide DX on this
                          Message 12 of 19 , Nov 1, 2008
                            More than 20 WSPR stations are active on 80 meters right now. The spots
                            posted at http://wsprnet.org/meptspots.php show some excellent worldwide
                            DX on this band over the past couple of days.

                            If you are a "whisperer", and have 80 m capability, come join us for
                            some fun! Dial frequency is 3.5926 MHz, USB as usual. Actual Tx
                            frequencies are 3.5940 to 3.5942 MHz.

                            -- 73, Joe, K1JT
                          • Peter Frenning [OZ1PIF]
                            ... Joining in, 5W to W3DZZ (inv. V at 45 ), Tx=3.594155 I ll leave the station running overnight at least, possibly all day sunday as well. CU -- Vy 73 de
                            Message 13 of 19 , Nov 1, 2008
                              Joe Taylor skrev:
                              > More than 20 WSPR stations are active on 80 meters right now. The spots
                              > posted at http://wsprnet.org/meptspots.php show some excellent worldwide
                              > DX on this band over the past couple of days.
                              >
                              > If you are a "whisperer", and have 80 m capability, come join us for
                              > some fun! Dial frequency is 3.5926 MHz, USB as usual. Actual Tx
                              > frequencies are 3.5940 to 3.5942 MHz.
                              >
                              > -- 73, Joe, K1JT
                              >
                              Joining in, 5W to W3DZZ (inv. V at 45'), Tx=3.594155
                              I'll leave the station running overnight at least, possibly all day
                              sunday as well.
                              CU

                              --
                              Vy 73 de OZ1PIF/5Q2M, Peter

                              ** CW: Who? Me? You must be joking!! **
                              email: peter(no-spam-filler)@...
                              http://www.frenning.dk/oz1pif.htm
                              Ph. +45 4619 3239
                              Snailmail:
                              Peter Frenning
                              Ternevej 23
                              DK-4130 Viby Sj.
                              Denmark
                              ***********************************
                            • Andrew O'Brien
                              I just put up a new antenna with 80M in mind, this should eb a good test. Andy K3UK On Sat, Nov 1, 2008 at 6:18 PM, Peter Frenning [OZ1PIF] ... -- Andy K3UK
                              Message 14 of 19 , Nov 1, 2008
                                I just put up a new antenna with 80M in mind, this should eb a good test.

                                Andy K3UK


                                On Sat, Nov 1, 2008 at 6:18 PM, Peter Frenning [OZ1PIF] <peter@...> wrote:

                                Joe Taylor skrev:


                                > More than 20 WSPR stations are active on 80 meters right now. The spots
                                > posted at http://wsprnet.org/meptspots.php show some excellent worldwide
                                > DX on this band over the past couple of days.
                                >
                                > If you are a "whisperer", and have 80 m capability, come join us for
                                > some fun! Dial frequency is 3.5926 MHz, USB as usual. Actual Tx
                                > frequencies are 3.5940 to 3.5942 MHz.
                                >
                                > -- 73, Joe, K1JT
                                >
                                Joining in, 5W to W3DZZ (inv. V at 45'), Tx=3.594155
                                I'll leave the station running overnight at least, possibly all day
                                sunday as well.
                                CU

                                --
                                Vy 73 de OZ1PIF/5Q2M, Peter

                                ** CW: Who? Me? You must be joking!! **
                                email: peter(no-spam-filler)@frenning.dk
                                http://www.frenning.dk/oz1pif.htm
                                Ph. +45 4619 3239
                                Snailmail:
                                Peter Frenning
                                Ternevej 23
                                DK-4130 Viby Sj.
                                Denmark
                                ***********************************




                                --
                                Andy K3UK

                              • Andrew O'Brien
                                2334 -22 0.93595.601576 F6IRF 0 JN35 33 0 First minute a logged France... cool ... -- Andy K3UK
                                Message 15 of 19 , Nov 1, 2008
                                  2334 -22 0.93595.601576      F6IRF   0  JN35 33 0

                                  First minute a logged France... cool



                                  On Sat, Nov 1, 2008 at 7:35 PM, Andrew O'Brien <andrewobrie@...> wrote:
                                  I just put up a new antenna with 80M in mind, this should eb a good test.

                                  Andy K3UK



                                  On Sat, Nov 1, 2008 at 6:18 PM, Peter Frenning [OZ1PIF] <peter@...> wrote:

                                  Joe Taylor skrev:


                                  > More than 20 WSPR stations are active on 80 meters right now. The spots
                                  > posted at http://wsprnet.org/meptspots.php show some excellent worldwide
                                  > DX on this band over the past couple of days.
                                  >
                                  > If you are a "whisperer", and have 80 m capability, come join us for
                                  > some fun! Dial frequency is 3.5926 MHz, USB as usual. Actual Tx
                                  > frequencies are 3.5940 to 3.5942 MHz.
                                  >
                                  > -- 73, Joe, K1JT
                                  >
                                  Joining in, 5W to W3DZZ (inv. V at 45'), Tx=3.594155
                                  I'll leave the station running overnight at least, possibly all day
                                  sunday as well.
                                  CU

                                  --
                                  Vy 73 de OZ1PIF/5Q2M, Peter

                                  ** CW: Who? Me? You must be joking!! **
                                  email: peter(no-spam-filler)@frenning.dk
                                  http://www.frenning.dk/oz1pif.htm
                                  Ph. +45 4619 3239
                                  Snailmail:
                                  Peter Frenning
                                  Ternevej 23
                                  DK-4130 Viby Sj.
                                  Denmark
                                  ***********************************




                                  --
                                  Andy K3UK




                                  --
                                  Andy K3UK

                                • W7CE
                                  I haven t played with WSPR much so I thought now would be a good time to try. I loaded both WSPR and WSJT7 but seem to be getting quite different decode
                                  Message 16 of 19 , Nov 1, 2008
                                    I haven't played with WSPR much so I thought now would be a good time to try.  I loaded both WSPR and WSJT7 but seem to be getting quite different decode results from the two programs.
                                     
                                    WSPR:
                                    0000  -3  1.3   3.594054  0 NN6RF CM87 37
                                    0000 -17  0.9   3.594079  0 W8LIW EN81 37
                                    0000 -27  1.2   3.594114  0 NN6RF CM87 37
                                     
                                    WSJT7:
                                    000000   2  -8  2.0   -53  0  000AAA (BadMsg)      
                                    000000   2 -26  2.0     4  1
                                     
                                    On the transmit side, WSPR doesn't seem to be working but WSJT7 does.  WSPR keys the rig on and off with no power out registering on the power meter.  I'm using a SignaLink USB with VOX, so there must be an audio spike occasionally, otherwise the VOX wouldn't work.
                                     
                                    I use WSJT regularly for EME, so I'm pretty sure all he hardware and sound card settings are correct, especially since WSJT6 and WSJT7 both work fine.
                                     
                                    Any ideas?
                                     
                                    73,
                                    Clay  W7CE
                                     
                                    ----- Original Message -----
                                    To: WSJT
                                    Sent: Saturday, November 01, 2008 3:03 PM
                                    Subject: [wsjtgroup] WSPR on 80 m

                                    More than 20 WSPR stations are active on 80 meters right now. The spots
                                    posted at http://wsprnet. org/meptspots. php show some excellent worldwide
                                    DX on this band over the past couple of days.

                                    If you are a "whisperer", and have 80 m capability, come join us for
                                    some fun! Dial frequency is 3.5926 MHz, USB as usual. Actual Tx
                                    frequencies are 3.5940 to 3.5942 MHz.

                                    -- 73, Joe, K1JT

                                  • k4ymq
                                    the D4 version I have is 5.0.35.0 which appears to be the latest version. I have reloaded it several time. I have about decided it is something with this PC
                                    Message 17 of 19 , Nov 1, 2008
                                      the D4 version I have is 5.0.35.0 which appears to be the latest
                                      version. I have reloaded it several time. I have about decided it is
                                      something with this PC a Dell Dimension 310 with an Inter Pentium
                                      4HT processor. I have ran ionto a couple other programs that just
                                      dont rune on the machine but run on my wifes computer fine. Oh well
                                      I just work around it and reload it when ever D4 bombs out
                                      Ira
                                      K4YMQ

                                      --- In wsjtgroup@yahoogroups.com, "WBR/WF4R" <wbr@...> wrote:
                                      >
                                      > I had a problem with D4 until I realized that there is a later
                                      version for XP. Download D4 ver 5 and you should be good.
                                      >
                                      > 73, Bill, wf4r
                                      > ----- Original Message -----
                                      > From: Russ K2TXB
                                      > To: 'k4ymq' ; wsjtgroup@yahoogroups.com
                                      > Sent: Wednesday, October 29, 2008 2:31 PM
                                      > Subject: RE: [wsjtgroup] Re: Computer clock set.
                                      >
                                      >
                                      >
                                      > Helo Ira. Sorry to hear about your problems with D4 under XP.
                                      While I have not observed this problem, I have heard of others who
                                      have. I also read that there was a newer version of Dimension4 that
                                      was made to work better with XP. However I had no problem with the
                                      old version so I never updated. But a month or so ago, I needed to
                                      install a time program at a friends house for the EME contest. I
                                      downloaded the latest version of D4, disabled windows time service,
                                      and it came up and worked perfectly (under XP). I have seen no
                                      indication that SNTP time servers do not work either.
                                      >
                                      > Perhaps you should check to see that your version of D4 is the
                                      latest. Also make sure you have service pack 2 (or 3) for XP. (I am
                                      not running SP3 because it caused a problem for me though...)
                                      >
                                      > 73, Russ K2TXB
                                      >
                                      >
                                      >
                                      > --------------------------------------------------------------------
                                      --------
                                      > From: wsjtgroup@yahoogroups.com
                                      [mailto:wsjtgroup@yahoogroups.com] On Behalf Of k4ymq
                                      > Sent: Tuesday, October 28, 2008 9:28 PM
                                      > To: wsjtgroup@yahoogroups.com
                                      > Subject: [wsjtgroup] Re: Computer clock set.
                                      >
                                      >
                                      > Mack, I have used D4 since getting on WSJT in 2005. It worked
                                      perfect
                                      > until I bought a new PC running XP. then it quickly went to
                                      hell in a
                                      > handbasket... lol... I have done what Russ suggested as far as
                                      > disabling the windows clock. It seemed to help a bit but still
                                      failed
                                      > about every other sync attempt. I then read a note on some site
                                      that
                                      > said to use a HTTP server site so I now use time.windows.com in
                                      > Redmond Wa. i think that is at Microsoft lol.... I also changed
                                      to
                                      > sync interval from every 5 minutes to every hour... Some days
                                      it runs
                                      > all day then other days it will fail at least once or twice. I
                                      also
                                      > tried annother program (dont remember its name) that was
                                      supposed to
                                      > run with no problems under XP.... However this ole coot never
                                      could
                                      > get it to run at all..... sorry not to be more help
                                      > Ira
                                      > K4YMQ
                                      > --- In wsjtgroup@yahoogroups.com, "Al" <wa4ewv@> wrote:
                                      > >
                                      > > Mack:
                                      > > If it has worked in the past, it could be that the server
                                      really is
                                      > not available. I don't use D4, but if it allows you to do it,
                                      change
                                      > time servers and see what happens.
                                      > > GL
                                      > > AL
                                      > > wa4ewv
                                      > >
                                      > > ----- Original Message -----
                                      > > From: Russ K2TXB
                                      > > To: wsjtgroup@yahoogroups.com
                                      > > Sent: Tuesday, October 28, 2008 11:02 AM
                                      > > Subject: RE: [wsjtgroup] Computer clock set.
                                      > >
                                      > >
                                      > >
                                      > > Mack, I am sure but that error may be a result on not having
                                      > disabled the windows time service. Go
                                      > to "Start/Programs/Administrative Tools" and click
                                      on 'Services'.
                                      > When the services window opens, scroll down to the 'W' area and
                                      look
                                      > for "Windows Time". If the status shows as 'Started', right
                                      click on
                                      > it and then click 'Stop'. Wait until the service stops. Next
                                      right
                                      > click on Windows Time again, and then click on 'properties'. In
                                      the
                                      > properties dialog Change the startup type to 'Disabled'.
                                      > >
                                      > > Hopefully this will solve your problem.
                                      > >
                                      > > 73, Russ K2TXB
                                      > >
                                      > >
                                      > >
                                      > > ----------------------------------------------------------
                                      > --------
                                      > > From: wsjtgroup@yahoogroups.com
                                      > [mailto:wsjtgroup@yahoogroups.com] On Behalf Of mackedmonson
                                      > > Sent: Tuesday, October 28, 2008 8:33 AM
                                      > > To: wsjtgroup@yahoogroups.com
                                      > > Subject: [wsjtgroup] Computer clock set.
                                      > >
                                      > >
                                      > > Has anyone had the problem of setting internet time on
                                      computer
                                      > and
                                      > > received the "RPC Server not available" message, trying to
                                      find
                                      > a
                                      > > cure for this. It keeps Dimension 4 from working correctly
                                      also.
                                      > >
                                      > > Any help out there??? N4JH Mack
                                      > >
                                      >
                                    • W7CE
                                      I figured out the TX problem. I had the wrong setting in the WSPR TX Freq window. I think TX is working now. I m still getting completely different decodes
                                      Message 18 of 19 , Nov 1, 2008
                                        I figured out the TX problem.  I had the wrong setting in the WSPR TX Freq window.  I think TX is working now.  I'm still getting completely different decodes between the two programs.
                                         
                                        Should I be running WSPR with AGC on or off?
                                         
                                        73,
                                        Clay  W7CE
                                         
                                        ----- Original Message -----
                                        From: W7CE
                                        To: WSJT
                                        Sent: Saturday, November 01, 2008 5:08 PM
                                        Subject: Re: [wsjtgroup] WSPR on 80 m

                                        I haven't played with WSPR much so I thought now would be a good time to try.  I loaded both WSPR and WSJT7 but seem to be getting quite different decode results from the two programs.
                                         
                                        WSPR:
                                        0000  -3  1.3   3.594054  0 NN6RF CM87 37
                                        0000 -17  0.9   3.594079  0 W8LIW EN81 37
                                        0000 -27  1.2   3.594114  0 NN6RF CM87 37
                                         
                                        WSJT7:
                                        000000   2  -8  2.0   -53  0  000AAA (BadMsg)      
                                        000000   2 -26  2.0     4  1
                                         
                                        On the transmit side, WSPR doesn't seem to be working but WSJT7 does.  WSPR keys the rig on and off with no power out registering on the power meter.  I'm using a SignaLink USB with VOX, so there must be an audio spike occasionally, otherwise the VOX wouldn't work.
                                         
                                        I use WSJT regularly for EME, so I'm pretty sure all he hardware and sound card settings are correct, especially since WSJT6 and WSJT7 both work fine.
                                         
                                        Any ideas?
                                         
                                        73,
                                        Clay  W7CE
                                         
                                        ----- Original Message -----
                                        To: WSJT
                                        Sent: Saturday, November 01, 2008 3:03 PM
                                        Subject: [wsjtgroup] WSPR on 80 m

                                        More than 20 WSPR stations are active on 80 meters right now. The spots
                                        posted at http://wsprnet. org/meptspots. php show some excellent worldwide
                                        DX on this band over the past couple of days.

                                        If you are a "whisperer", and have 80 m capability, come join us for
                                        some fun! Dial frequency is 3.5926 MHz, USB as usual. Actual Tx
                                        frequencies are 3.5940 to 3.5942 MHz.

                                        -- 73, Joe, K1JT

                                      • Jeremy Alexander
                                        AGC Off........... W7EME/P Regular ops from: CN85, BL02, DN14 and CP28.... offering 2m eme ... From : W7CE[mailto:w7ce@curtiss.net] Sent : 11/1/2008
                                        Message 19 of 19 , Nov 1, 2008
                                          AGC Off...........


                                          W7EME/P
                                          Regular ops from:
                                          CN85,
                                          BL02,
                                          DN14 and
                                          CP28....
                                          offering 2m eme


                                          ------- Original Message -------
                                          From : W7CE[mailto:w7ce@...]
                                          Sent : 11/1/2008 5:35:24 PM
                                          To : wsjtgroup@yahoogroups.com
                                          Cc :
                                          Subject : RE: Re: [wsjtgroup] WSPR on 80 m

                                          I figured out the TX problem. I had the wrong setting in the WSPR TX Freq
                                          window. I think TX is working now. I'm still getting completely different
                                          decodes between the two programs.

                                          Should I be running WSPR with AGC on or off?

                                          73,
                                          Clay W7CE

                                          ----- Original Message -----
                                          From: W7CE
                                          To: WSJT
                                          Sent: Saturday, November 01, 2008 5:08 PM
                                          Subject: Re: [wsjtgroup] WSPR on 80 m



                                          I haven't played with WSPR much so I thought now would be a good time to
                                          try. I loaded both WSPR and WSJT7 but seem to be getting quite different
                                          decode results from the two programs.

                                          WSPR:
                                          0000 -3 1.3 3.594054 0 NN6RF CM87 37
                                          0000 -17 0.9 3.594079 0 W8LIW EN81 37
                                          0000 -27 1.2 3.594114 0 NN6RF CM87 37

                                          WSJT7:
                                          000000 2 -8 2.0 -53 0 000AAA (BadMsg)
                                          000000 2 -26 2.0 4 1

                                          On the transmit side, WSPR doesn't seem to be working but WSJT7 does.
                                          WSPR keys the rig on and off with no power out registering on the power
                                          meter. I'm using a SignaLink USB with VOX, so there must be an audio spike
                                          occasionally, otherwise the VOX wouldn't work.

                                          I use WSJT regularly for EME, so I'm pretty sure all he hardware and
                                          sound card settings are correct, especially since WSJT6 and WSJT7 both work
                                          fine.

                                          Any ideas?

                                          73,
                                          Clay W7CE

                                          ----- Original Message -----
                                          From: Joe Taylor
                                          To: WSJT
                                          Sent: Saturday, November 01, 2008 3:03 PM
                                          Subject: [wsjtgroup] WSPR on 80 m


                                          More than 20 WSPR stations are active on 80 meters right now. The spots
                                          posted at http://wsprnet.org/meptspots.php show some excellent
                                          worldwide
                                          DX on this band over the past couple of days.

                                          If you are a "whisperer", and have 80 m capability, come join us for
                                          some fun! Dial frequency is 3.5926 MHz, USB as usual. Actual Tx
                                          frequencies are 3.5940 to 3.5942 MHz.

                                          -- 73, Joe, K1JT
                                        Your message has been successfully submitted and would be delivered to recipients shortly.