Loading ...
Sorry, an error occurred while loading the content.

Re: [wsjtgroup] SpecJT and WSJT clocks differ

Expand Messages
  • W4LDE-Ron
    Andy, Just checked my version which is the 5.9.8 r558 and its right on the button. Before I looked I did do a clock sync with WWV though. 73-de Ron W4LDE
    Message 1 of 4 , Jan 30, 2008
    • 0 Attachment
      Andy,

      Just checked my version which is the 5.9.8 r558 and its right on the
      button. Before I looked I did do a clock sync with WWV though.

      73-de
      Ron W4LDE


      Andrew O'Brien wrote:
      >
      > I noticed today that the clock in the made graphical display differed
      > by 3 minutes from the clock in SpecJT. Anyone had this happen before
      > ?
      >
      > --
      > Andy K3UK
      > www.obriensweb.com
      > (QSL via N2RJ)
      >
      >
    • Barry Garratt
      Hi Andy, Never seen that happen happen here. I m running the beta (test) release and as I watch even the seconds roll over at the same time. I use Dimension 4
      Message 2 of 4 , Jan 30, 2008
      • 0 Attachment
        Hi Andy,
         
        Never seen that happen happen here. I'm running the beta (test) release and as I watch even the seconds roll over at the same time. I use Dimension 4 as my NTP client and it talks to a local server here in Las Vegas every 5 minutes.
         
        73, Barry VE3CDX/W7


        From: wsjtgroup@yahoogroups.com [mailto:wsjtgroup@yahoogroups.com] On Behalf Of Andrew O'Brien
        Sent: Wednesday, January 30, 2008 6:21 AM
        To: WSJT
        Subject: [wsjtgroup] SpecJT and WSJT clocks differ

        I noticed today that the clock in the made graphical display differed
        by 3 minutes from the clock in SpecJT. Anyone had this happen before
        ?

        --
        Andy K3UK
        www.obriensweb. com
        (QSL via N2RJ)

      • David
        Hi Andy.....ive never seen that problem in the 5 months that ive been operating WSJT... im using 5.9.8.r612 Linux version under Kubuntu 7.10....clock is set to
        Message 3 of 4 , Jan 30, 2008
        • 0 Attachment
          Hi Andy.....ive never seen that problem in the 5 months that ive been operating WSJT...
          im using 5.9.8.r612 Linux version under Kubuntu 7.10....clock is set to auto with a NTP server in Adelaide university.....i do check the time each day in case the net link has dropped out.

          73 David VK4BDJ




          Andrew O'Brien wrote:

          I noticed today that the clock in the made graphical display differed
          by 3 minutes from the clock in SpecJT. Anyone had this happen before
          ?

          --
          Andy K3UK
          www.obriensweb. com
          (QSL via N2RJ)


        Your message has been successfully submitted and would be delivered to recipients shortly.