Loading ...
Sorry, an error occurred while loading the content.

RE: [wsjtgroup] WSJT and Dell Inspiron 8000?

Expand Messages
  • Russ K2TXB
    Scott, you don t mention what your radio is, but if course it is the problem. If your receiver has the ability to switch to different passband settings,
    Message 1 of 2 , Jan 3, 2006
    View Source
    • 0 Attachment
      Scott, you don't mention what your radio is, but if course it is the
      problem. If your receiver has the ability to switch to different passband
      settings, putting it in the widest setting is best with WSJT. Otherwise, if
      it has some kind of passband tuning, simply adjust it so the higher
      frequencies are passed. If it is an older rig then maybe it needs an
      alignment. Quite a common problem with some older rigs was that the
      oscillator frequencies would get off and then the crystal filter does not
      have the proper frequency relationship with the suppressed carrier. The fix
      is to adjust the oscillator frequency or replace the crystal if necessary.
      When this happens it also affects transmit, causing transmit audio to sound
      either bassy or high pitched. Of course this will also cause problems in
      transmitting WSJT tones.

      Failing all that, maybe you could use a little HiFi graphic equalizer to
      flatten the response from your receiver.

      73, Russ K2TXB

      PS: For JT65, you could always tune your receiver as much as 400-500 Hz high
      in frequency so that the received tones are lower pitched. But that won't
      work too well with FSK441 although you could maybe get a little improvement
      by tuning high by 100-200 Hz.


      > -----Original Message-----
      > From: wsjtgroup@yahoogroups.com
      > [mailto:wsjtgroup@yahoogroups.com] On Behalf Of Scott Littfin
      > Sent: Tuesday, January 03, 2006 9:45 PM
      > To: wsjtgroup@yahoogroups.com
      > Subject: [wsjtgroup] WSJT and Dell Inspiron 8000?
      >
      > Anybody SUCCESSFULLY using this laptop with WSJT? It looks
      > like I need to adjust base and treble as the little scope in
      > the upper right corner of the display shows that the highest
      > tone is being filtered out. I try to adjust the tone
      > settings with the advanced feature of the volume control but
      > the tone sliders are grayed out and both appear to be at
      > minimum setting. I'd like to boost the treble response. I
      > think this is why I'm having trouble decoding reliably. Ideas?
      >
      > Scott
      > N0EDV
      >
      >
      >
      >
      >
      > To unsubscribe, send an email to:
      > wsjtgroup-unsubscribe@yahoogroups.com
      >
      > Activity Periods http://www.ykc.com/wa5ufh/ NAHSMS Contest
      > Page http://www.ykc.com/wa5ufh/Rally/NAHSMS.htm
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.